Do I have a bad water pump? Symptoms? Rattling noise from crank pulley area.. 3.5L. - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 1Likes
  • 1 Post By yevrah
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 7 (permalink) Old 09-05-2019, 08:54 AM Thread Starter
Intrepid Fan
 
Join Date: Sep 2014
Location: PG County, MD
Posts: 172
Feedback: 0 / 0%
 
Do I have a bad water pump? Symptoms? Rattling noise from crank pulley area.. 3.5L.

I Started My Car One Fateful morning moved it out on the street Curb in front Of My house, the car started and drove fine, No Rattling, everything was Fine, When I was done, went back to pull back in Driveway, all of a sudden, out of Nowhere Rattling noise emerged, sounded like a pulley rubbing on a bolt thats sticking out. I couldn't remember doing anything under the Hood in the past few days Besides changing the alternator that went out, but that was a few days ago and I have been driving the car daily with no issues up until now, no weird noises or rattling. So, this is completely unbelievable that a car I just started and Moved will start Rattling after sitting for a Few hours, I Know nobody touched it either while It was sitting there...... I remove the upper radiator support and looked around everywhere in there to see if I can find anything out of the ordinary or metal shavings or any sign of anything that would be contacting any Moving part, But couldn't find anything from the top or bottom.

So at this point I'm suspecting the noise/rattling must be coming from behind the timing belt housing cover, since I don't see anything on the outside... I wasn't sure exactly what could've came loose behind there.. I tried to record a video, but My Phone could not capture/transmit the Noise as I could hear it. But, I found a video on Facebook that duplicates the same exact rattling as I'm having. But, after watching His Vid, I'm thinking My Water Pump could've went out too.. I know his engine is not a V8 not a V6 Or even a 3.5.. But, He thinks it's His water pump, so did everyone suggest, so, could this be same as what I'm looking at here?

https://m.facebook.com/groups/916973...57334653846067
ImpalaWitMe is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-07-2019, 02:45 AM
Intrepid Newbie
 
Join Date: Mar 2019
Posts: 62
Feedback: 0 / 0%
 
forgot to tighten the nut to the belt tensioner pulley?
your link doesn't go to anything.
yevrah is offline  
post #3 of 7 (permalink) Old 09-07-2019, 02:25 PM Thread Starter
Intrepid Fan
 
Join Date: Sep 2014
Location: PG County, MD
Posts: 172
Feedback: 0 / 0%
 
Quote:
Originally Posted by yevrah View Post
forgot to tighten the nut to the belt tensioner pulley?
your link doesn't go to anything.
I wouldn't make a mistake like that, I double checked and triple checked every bolt and everything is tight.
I can click on the link and it takes Me to the Video. You should be able to get to it as well..
ImpalaWitMe is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 09-07-2019, 08:09 PM
Intrepid Newbie
 
Join Date: Mar 2019
Posts: 62
Feedback: 0 / 0%
 
and what are your facebook settings? not everyone facebooks.
yevrah is offline  
post #5 of 7 (permalink) Old 09-07-2019, 08:28 PM Thread Starter
Intrepid Fan
 
Join Date: Sep 2014
Location: PG County, MD
Posts: 172
Feedback: 0 / 0%
 
Quote:
Originally Posted by yevrah View Post
and what are your facebook settings? not everyone facebooks.
Oh I See That's Probably why You can't see the Video, I think You have to Be Logged in to Facebook to See It.
ImpalaWitMe is offline  
post #6 of 7 (permalink) Old 09-07-2019, 09:42 PM Thread Starter
Intrepid Fan
 
Join Date: Sep 2014
Location: PG County, MD
Posts: 172
Feedback: 0 / 0%
 
Ok I Downloaded The Video Uploaded it to YouTube.

https://youtu.be/w9pffSev58s
ImpalaWitMe is offline  
post #7 of 7 (permalink) Old 09-09-2019, 03:00 AM
Intrepid Newbie
 
Join Date: Mar 2019
Posts: 62
Feedback: 0 / 0%
 
yours, i don't know. but his, yes, you can see the pulley wiggling.

take the belts off and start it and see. if it goes away, it's not behind the cover.
kevinfish likes this.
yevrah is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome