My Car is smoking From the hood and Exhaust - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 8 (permalink) Old 06-19-2015, 11:40 PM Thread Starter
Intrepid Newbie
 
Join Date: Jun 2015
Location: Indianapolis
Posts: 3
Feedback: 0 / 0%
 
My Car is smoking From the hood and Exhaust

This white smoke randomly appeared today once I had gotten home from work , I've had the car for about a week & I bought it used. It has 140,000 miles on it & within the week I've had it I haven't had any problems . I bought it knowing that the AC didn't work. The previous owner told me that too much antifreeze was put in and it clogged the Orphian tube or something like that. The temperature was about 3/4 of the way to Hot . I have no idea what is going on , does anyone have a clue ? I checked for leaks and the Antifreeze is leaking, is this going to be costly? When should I be able to drive it??
Liljayok is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 06-19-2015, 11:44 PM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 48,552
Feedback: 44 / 100%
                     
What size engine is in the car? 2.7L or 3.5L? If it's a 2.7L there's a good possibility that the top of the coolant housing is starting to separate and leak.

Have you even bothered to check under the hood and look for obvious coolant leaks while the engine is running?
Ronbo is offline  
post #3 of 8 (permalink) Old 06-19-2015, 11:47 PM Thread Starter
Intrepid Newbie
 
Join Date: Jun 2015
Location: Indianapolis
Posts: 3
Feedback: 0 / 0%
 
I had my friend look at my engine while it was running and the fan turned on , so the thermometer is working , it's a 2.7L , there aren't any obvious leaks but I moved my car and saw a couple drops of coolant . I just don't understand how a few drops are causing my exhaust to smoke as well as the dash outside of my car near the windshield wipers .
Liljayok is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 06-19-2015, 11:58 PM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 48,552
Feedback: 44 / 100%
                     
This picture has the part I'm talking about.

Right in the center of the picture. It's the coolant bleeder housing.

If it's not that then maybe a rusted heater pipe going under the intake manifold.

Ronbo is offline  
post #5 of 8 (permalink) Old 06-20-2015, 12:06 AM Thread Starter
Intrepid Newbie
 
Join Date: Jun 2015
Location: Indianapolis
Posts: 3
Feedback: 0 / 0%
 
Should I still drive my car ? What should I have replaced ? I work 5 miles away and it's all I've been using it for .
Liljayok is offline  
post #6 of 8 (permalink) Old 06-20-2015, 12:27 AM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 48,552
Feedback: 44 / 100%
                     
Maybe take it to a Competent Mechanic or Shop for them to diagnose it?
Ronbo is offline  
post #7 of 8 (permalink) Old 06-20-2015, 01:33 AM
Intrepid Pro
 
Join Date: Feb 2002
Location: Virginia, U.S.
Posts: 16,052
Feedback: 4 / 83%
                     
Quote:
Originally Posted by Liljayok View Post
...I bought it knowing that the AC didn't work. The previous owner told me that too much antifreeze was put in and it clogged the Orphian tube or something like that...
I'm going to take a wild guess and say that what he said or meant to say (since that was about the a.c.) is that too much refrigerant (R134A) was put in and clogged the orifice tube, but even then, I'd take that with a grain of salt. The a.c. on our cars has an expansion valve instead of an orifice tube, and overcharging the system would not clog either an orifice rube or an expansion valve, plus there are a few other more likely reasons that the a.c. would not be working, one of them being that the expansion valve could be bad. Probably best diagnosed by a competent a.c. shop. Depending on the problem, it can run into money, and these days, fixing a simple leak and having the system pumped down and recharged can be well over $100.

Any issues with antifreeze leaks are about the engine coolant system which is totally separate and unrelated to whatever is wrong with the a.c.

Besides what Ronbo said, another common antifreeze leak point could be the coolant reservoir (AKA pressure bottle) located just in front of the driver's side strut tower. The reservoir is plastic which gets brittle and cracks due to age - so also check that - and the pressure cap on the reservoir may also be bad. Could also be hoses or water pump (hopefully not that).


'98 LXi - Later Concorde gages (black w/ chrome rings)/'99 LX - LHS gages (white) - HIR bulbs
peva is offline  
post #8 of 8 (permalink) Old 06-20-2015, 03:10 AM
Intrepid Fan
 
Join Date: Sep 2014
Location: PG County, MD
Posts: 157
Feedback: 0 / 0%
 
I'm surprised noone has opened to this poor fella of the famous and fatal failure with these 2.7 engines, smh. If only you knew better you wouldn't have bought the car, the person who sold it to you must be happy to have gotten rid of that headache. You would've ran as far as you could when he told you about existing probelm with the car. The water pump on these 2.7's fail often, did the seller tell You when it was last serviced and how often? And what was changed? You should always ask these questions when buying used cars. Your problem sounds similar to how mine started, mine ran w/o problems the 1st few days to weeks when I got it, till it started smoking from under the hood. Is your coolant over heating? Is your coolant reservoir bubbling out coolant? If so you might have sludge situation going on buddy. You should Always post Pictures/Vid of your situation it helps alot to see what's going on so you can get better advise/help.

Last edited by ImpalaWitMe; 06-20-2015 at 03:26 AM.
ImpalaWitMe is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome