Avital Remote Starter install 04 intrepid - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 33 (permalink) Old 11-19-2011, 08:20 PM Thread Starter
Intrepid Pro
 
Intrepticon's Avatar
 
Join Date: Nov 2011
Location: Waterloo, ON, Canada
Posts: 1,391
Feedback: 0 / 0%
                   
Avital Remote Starter install 04 intrepid

so took me 4 days and lots of research and I got it insalled using

http://www.justanswer.com/archives/s...repid+&c=55289

my dilema.... wont stay running.

when I use the Virtual Tach setting it starts runs for 10 sec stops waits and tries two more times (this is the Virtual Tach trying to program itself.) Code it gives for not configing itself is Low voltage/no rpm.

Tried using the voltage sense mode it runs stays running but all my mil lights start tripping starting with my ABS, Airbag, engine..

cleared codes with tool then tried with tach wire directly connected same thing happens...

can't figure this out for the live of me am I missing a wire?
Intrepticon is offline  
Sponsored Links
Advertisement
 
post #2 of 33 (permalink) Old 11-19-2011, 08:44 PM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,449
Feedback: 18 / 100%
                     
Do you have SKIMM??
cdmccul is offline  
post #3 of 33 (permalink) Old 11-19-2011, 08:48 PM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 48,856
Feedback: 44 / 100%
                     
Crap!
Ronbo is offline  
Sponsored Links
Advertisement
 
post #4 of 33 (permalink) Old 11-19-2011, 08:48 PM
That rhythm is INFECTIOUS.

 
MrBigE's Avatar
 
Join Date: Aug 2001
Location: Pickerington OH
Posts: 18,595
Feedback: 1 / 100%
                     
Sounds like the alt-accessory line at ignition switch isn't getting powered - IIRC, LH's need two 12+v feeds at the ignition switch during remote start.
MrBigE is offline  
post #5 of 33 (permalink) Old 11-19-2011, 09:40 PM Thread Starter
Intrepid Pro
 
Intrepticon's Avatar
 
Join Date: Nov 2011
Location: Waterloo, ON, Canada
Posts: 1,391
Feedback: 0 / 0%
                   
have the transponder and both ignition wires are powered.. DDM tested

transponder was a little hard to program but that's not it like I said it runs but it's the Unit turning off the car not the sentury immobilizer.

I'm wondering if there's a 3rd one im missing? and another quick question...
in the wireing guide it says to hook up a positve pulse (via Relays) to the factory alarm disarm wire.. Do I really even have to hook up to this wire if I don't have Factory alarm? (would eliminate a useless relay and power hookup)

Last edited by Intrepticon; 11-19-2011 at 09:50 PM.
Intrepticon is offline  
post #6 of 33 (permalink) Old 11-19-2011, 09:52 PM Thread Starter
Intrepid Pro
 
Intrepticon's Avatar
 
Join Date: Nov 2011
Location: Waterloo, ON, Canada
Posts: 1,391
Feedback: 0 / 0%
                   
Sorry MrBige missed your replay... in my ignition there is 2 ignitions and 2 ACC .. right now I have both ignition's powered and only one ACC... you suggesting that I should power up the other?
Intrepticon is offline  
post #7 of 33 (permalink) Old 11-19-2011, 09:54 PM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,449
Feedback: 18 / 100%
                     
If the unit is shutting it off, look in the unit' trouble shooting guide on why it won't keep running. I don't think it is a problem of RPM sense because it runs for that long. I'd think it is getting a hood up sense, or a brake switch sense or something.
cdmccul is offline  
post #8 of 33 (permalink) Old 11-19-2011, 10:25 PM
That rhythm is INFECTIOUS.

 
MrBigE's Avatar
 
Join Date: Aug 2001
Location: Pickerington OH
Posts: 18,595
Feedback: 1 / 100%
                     
Quote:
Originally Posted by wishihadacharger View Post
Sorry MrBige missed your replay... in my ignition there is 2 ignitions and 2 ACC .. right now I have both ignition's powered and only one ACC... you suggesting that I should power up the other?
I believe you'll need to power up everything that the ignition switch would normally - if there's 2 ACCs, then hook it up too.
MrBigE is offline  
post #9 of 33 (permalink) Old 11-19-2011, 10:28 PM
That rhythm is INFECTIOUS.

 
MrBigE's Avatar
 
Join Date: Aug 2001
Location: Pickerington OH
Posts: 18,595
Feedback: 1 / 100%
                     
Hmm... Wiring shows only 1 ACC at the ignition...

Tach Signal SEE NOTE * AT POWERTRAIN CONTROL MODULE **
Ignition #2 D GREEN/RED IGNITION SWITCH HARNESS
Ignition #3 BLACK/ORANGE IGNITION SWITCH HARNESS
Accessory BLACK/WHITE IGNITION SWITCH HARNESS
MrBigE is offline  
post #10 of 33 (permalink) Old 11-19-2011, 10:31 PM
get off my lawn

 
DrDodge's Avatar
 
Join Date: Jan 2006
Location: Smyrna , Tn
Posts: 15,502
Feedback: 6 / 100%
                     
seems to me , these things are more trouble than there worth,, from all my years here,, most ,after fighting with them , usually yank the darn things off and end up selling them,, these cars are very picky, and really dont like messin with there ing systems,,
DrDodge is offline  
post #11 of 33 (permalink) Old 11-20-2011, 03:58 AM Thread Starter
Intrepid Pro
 
Intrepticon's Avatar
 
Join Date: Nov 2011
Location: Waterloo, ON, Canada
Posts: 1,391
Feedback: 0 / 0%
                   
Quote:
Originally Posted by MrBigE View Post
Hmm... Wiring shows only 1 ACC at the ignition...

Tach Signal SEE NOTE * AT POWERTRAIN CONTROL MODULE **
Ignition #2 D GREEN/RED IGNITION SWITCH HARNESS
Ignition #3 BLACK/ORANGE IGNITION SWITCH HARNESS
Accessory BLACK/WHITE IGNITION SWITCH HARNESS
this is why I"m wondering if I'm missing a wire.. all other resources say I only need two ignition wires & ignition 3 Listed above BLK/ORG is ACC 1 (Fan Blower), & ACC Listed above is Radio... gonna try hooking it up like what it says up top might fix it...

Other sources say that this is the wireing

Ignition #1: Dk.Blue/White (+)
Ignition switch harness*

Ignition #2: Green/Red (+)
Ignition switch harness

Ignition #3: N/A

Accessory: Black/Orange (+)
Ignition switch harness

Accessory #2: Black/White (+)
Ignition switch harness

Last edited by Intrepticon; 11-20-2011 at 04:46 AM.
Intrepticon is offline  
post #12 of 33 (permalink) Old 11-20-2011, 07:42 AM
That rhythm is INFECTIOUS.

 
MrBigE's Avatar
 
Join Date: Aug 2001
Location: Pickerington OH
Posts: 18,595
Feedback: 1 / 100%
                     
My source above is from "the12volt.com" site - pulled up a 2004 Intrepid (based on your profile info).

May be worth checking a couple of other places - I think Crutchfield, as well as possibly the Mfr of the remote start, should have wiring diagrams for your car available.

I previously installed a remote start in a 99 Town&Country - recall having issues with multiple accessory connections; had some odd behavior until it was resolved.
MrBigE is offline  
post #13 of 33 (permalink) Old 11-20-2011, 01:20 PM Thread Starter
Intrepid Pro
 
Intrepticon's Avatar
 
Join Date: Nov 2011
Location: Waterloo, ON, Canada
Posts: 1,391
Feedback: 0 / 0%
                   
yeah been to 12volt... tried the mfr and they told me to go to authorized dealler/installer... have to wait till monday for that.. gonna try to play around and do some probing and see what I get... tell you one thing once this is done goona post a detailed connection info for people lol..
Intrepticon is offline  
post #14 of 33 (permalink) Old 11-20-2011, 01:33 PM Thread Starter
Intrepid Pro
 
Intrepticon's Avatar
 
Join Date: Nov 2011
Location: Waterloo, ON, Canada
Posts: 1,391
Feedback: 0 / 0%
                   
found a nice site that very detailed for wireing
http://oskin.ru/pub/chrysler-dodge/m...pid/02lheb.pdf

gives me pine outs...just wondering the transponder unit says I have to wrap the wire around the ignition cylinder.. and I just tap into the sense wire of the immobilizer unit?
Intrepticon is offline  
post #15 of 33 (permalink) Old 11-20-2011, 04:53 PM Thread Starter
Intrepid Pro
 
Intrepticon's Avatar
 
Join Date: Nov 2011
Location: Waterloo, ON, Canada
Posts: 1,391
Feedback: 0 / 0%
                   
Quote:
Originally Posted by wishihadacharger View Post
this is why I"m wondering if I'm missing a wire.. all other resources say I only need two ignition wires & ignition 3 Listed above BLK/ORG is ACC 1 (Fan Blower), & ACC Listed above is Radio... gonna try hooking it up like what it says up top might fix it...

Other sources say that this is the wireing

Ignition #1: Dk.Blue/White (+)
Ignition switch harness*

Ignition #2: Green/Red (+)
Ignition switch harness

Ignition #3: N/A

Accessory: Black/Orange (+)
Ignition switch harness

Accessory #2: Black/White (+)
Ignition switch harness
Tried what you suggested MrBige and still not working properly.... according to hanes there should be some wires that have contenuity and it's not giving them... wondering if that's the problem... or perhaps because I have to wrap a wire around the ignition cylinder for the bypass it's not reading right...
Intrepticon is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome