3.2 rebuild - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 9 (permalink) Old 02-06-2012, 08:19 PM Thread Starter
Intrepid Newbie
 
Join Date: Oct 2009
Location: Pennsylvania
Posts: 41
Feedback: 0 / 0%
 
3.2 rebuild

Good evening, treppers everywhere: I'm doing a rebuild on a 3.2 liter, and I have a problem that I'm sure I'll get an answer to on this forum. It concerns the cam sprocket bolts: the factory service manual says NOT to reuse them, the problem is I can't seem to find them anywhere. Has anyone rebuilt a 3.2 and reused the original cam sprocket bolts with no problems?
joeljenkins is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-06-2012, 08:27 PM
Intrepid Pro
 
paintballdude05's Avatar
 
Join Date: May 2007
Location: Sudbury, Ontario
Posts: 13,180
Feedback: 13 / 93%
                     
Part number 6502916, a bit more than 4$ is the list at your local dealer.
paintballdude05 is offline  
post #3 of 9 (permalink) Old 02-06-2012, 08:34 PM Thread Starter
Intrepid Newbie
 
Join Date: Oct 2009
Location: Pennsylvania
Posts: 41
Feedback: 0 / 0%
 
Thanks, that was quick!! That's why I like being a member on this forum, you never have to wait long for an answer
joeljenkins is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 02-06-2012, 08:53 PM
Intrepid Pro
 
paintballdude05's Avatar
 
Join Date: May 2007
Location: Sudbury, Ontario
Posts: 13,180
Feedback: 13 / 93%
                     
No problem, I'd have the parts guy double check to be 100% sure. That PN is for a 3.5 engine but they are identical.
paintballdude05 is offline  
post #5 of 9 (permalink) Old 02-07-2012, 08:22 AM
tgs
Intrepid Pro
 
Join Date: Aug 2006
Location: Stuck in Indianapolis until the end of time
Posts: 1,898
Feedback: 3 / 100%
                     
Quote:
Originally Posted by joeljenkins View Post
Good evening, treppers everywhere: I'm doing a rebuild on a 3.2 liter, and I have a problem that I'm sure I'll get an answer to on this forum. It concerns the cam sprocket bolts: the factory service manual says NOT to reuse them, the problem is I can't seem to find them anywhere. Has anyone rebuilt a 3.2 and reused the original cam sprocket bolts with no problems?
I re-used mine, torqued to spec and then sold the car. No problems that I know of
tgs is offline  
post #6 of 9 (permalink) Old 02-07-2012, 09:46 AM
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 37,104
Feedback: 21 / 100%
                     
Garage
Quote:
Originally Posted by joeljenkins View Post
Good evening, treppers everywhere: I'm doing a rebuild on a 3.2 liter, and I have a problem that I'm sure I'll get an answer to on this forum. It concerns the cam sprocket bolts: the factory service manual says NOT to reuse them, the problem is I can't seem to find them anywhere. Has anyone rebuilt a 3.2 and reused the original cam sprocket bolts with no problems?
I have reused them several times. You just have to inspect them and make sure they are not stretched or damaged, and use blue loctite on the threads when you re-install them.

All 3.2/5 engines use the same cam bolts. New ones can easily be had at the dealer if need be.
Daytrepper is offline  
post #7 of 9 (permalink) Old 02-08-2012, 02:08 PM Thread Starter
Intrepid Newbie
 
Join Date: Oct 2009
Location: Pennsylvania
Posts: 41
Feedback: 0 / 0%
 
Thanks for all the speedy replies: I was able to find them after all. I had to remove the zero in the front of the part number, and it showed right up, so I have some on the way. Waiting for the machine shop to get back to me on status of block, crank and heads. I'll be sure to post updates on the progress of my build, and I'll be open to any and all tips, mods, suggestions, etc. Thanks again, guys!!!
joeljenkins is offline  
post #8 of 9 (permalink) Old 02-08-2012, 07:40 PM
Intrepid Pro
 
Join Date: Feb 2002
Location: Virginia, U.S.
Posts: 16,188
Feedback: 4 / 83%
                     
Quote:
Originally Posted by joeljenkins View Post
Thanks for all the speedy replies: I was able to find them after all. I had to remove the zero in the front of the part number, and it showed right up,...
Heh. Perhaps you read that in one or more of my posts in the last day or so. Remove leading zeros, also no spaces in the part number (even though some of the part numbers in the parts pdf's have both). I remember after I bought Concorde no. 1, I ran into problems getting parts by the numbers until I realized this. Crazy.
peva is online now  
post #9 of 9 (permalink) Old 02-09-2012, 09:31 AM Thread Starter
Intrepid Newbie
 
Join Date: Oct 2009
Location: Pennsylvania
Posts: 41
Feedback: 0 / 0%
 
Yeah, it is, ain't it? At any rate, I'm looking forward to getting this thing built and back in my car. Look for updates in the near future.
joeljenkins is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome