Trunk - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 4 (permalink) Old 01-23-2013, 08:05 PM Thread Starter
Intrepid Newbie
 
Join Date: Jan 2013
Location: Oregon
Posts: 9
Feedback: 0 / 0%
 
Trunk

Hi, I drive a 2004 dodge Intrepid with a 2.7 in it. I recently got the car so I don't know if there has been any previous work done on it. I have the remote for the car, and it works great for anything but opening the trunk. When I click the button on both the remote, and inside the car to open the trunk nothing happens. I have to use the key to open it. Not that this is a big deal, I wold like to just try and fix it. If any one has any idea as to why this is happening some guidance would be greatly appreciated
dogcatman34 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-23-2013, 08:11 PM
Intrepid Pro
 
Adpros's Avatar
 
Join Date: May 2012
Location: East Saint Louis Co
Posts: 1,757
Feedback: 5 / 100%
                     
Probably a break in the harness that leads to the latch. It frequently breaks at the bend where the trunk opens.
Adpros is offline  
post #3 of 4 (permalink) Old 01-23-2013, 08:31 PM
Intrepid Modder
 
2ToneR/T's Avatar
 
Join Date: Aug 2012
Location: Indiana
Posts: 364
Feedback: 0 / 0%
                     
have u tried clicking it 2 times quickly together? I know my 2000 trep had to do that....otherwise, yes, probably a break in the wiring near or inside the trunk area....
2ToneR/T is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 02-14-2013, 08:21 PM
Intrepid Pro
 
Intrepticon's Avatar
 
Join Date: Nov 2011
Location: Waterloo, ON, Canada
Posts: 1,391
Feedback: 0 / 0%
                   
could also be the solenoid/actuator that's on the trunk lid itself (look where the latch is-remove the covering and you should see the latch mechanism and the solenoid).

Had an Escort that it happened to. couple bucks at the wreckers and top 30 min and it was fixed.

EDIT: btw welcome to the forum. test the wiring at the connection on the latch.. this way here if it's getting power then you know it's the solenoid.

Last edited by Intrepticon; 02-14-2013 at 08:25 PM.
Intrepticon is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome