ATC Install Question - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 5 (permalink) Old 07-30-2005, 07:43 PM Thread Starter
 
Join Date: Nov 2004
Posts: 60
Feedback: 0 / 0%
                     
ATC Install Question

Hey all,
Did the ATC install last night and this morning - quite a job. Everything came on allright, fan goes up and down in auto and manual, all the zones work. I have one problem though, the A/C won't come on, I see the symbol on the display but the computer won't seem to tell the A/C to start. Any ideas??
RJS1222 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-30-2005, 11:03 PM
Intrepid Pro
 
DCellBatteries's Avatar
 
Join Date: Feb 2004
Location: Manchester, NH
Posts: 2,445
Feedback: 1 / 100%
                     
did you make sure you plugged in all the connectors. and fuses?

Last edited by DCellBatteries; 07-30-2005 at 11:05 PM.
DCellBatteries is offline  
post #3 of 5 (permalink) Old 07-30-2005, 11:55 PM Thread Starter
 
Join Date: Nov 2004
Posts: 60
Feedback: 0 / 0%
                     
Yeah, I went back through and checked all of the connections because I initially had a ground problem. I should have added that the heat works when I raise the temperature setting. If I'm not mistaken, doesn't the BCM tell the A/C to turn on just as it would the heat?
RJS1222 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 07-31-2005, 05:21 PM Thread Starter
 
Join Date: Nov 2004
Posts: 60
Feedback: 0 / 0%
                     
Well i found the problem. I had noticed that my auto headlights were on all the time and while t-shooting that, i realized that when I wired in my ATC head I replaced the blue/gray wire in the BCM plug. Turns out that wire actually has a splice in it which is a daisy-chain common that connects alot of A/C stuff. Tapped that back into the blue/gray wire i installed and all is working great now. ATC is pretty awesome. While I was in there I hooked up my 300M heated seats so I'm pretty pumped!!!
RJS1222 is offline  
post #5 of 5 (permalink) Old 07-31-2005, 09:46 PM
Intrepid Pro
 
DCellBatteries's Avatar
 
Join Date: Feb 2004
Location: Manchester, NH
Posts: 2,445
Feedback: 1 / 100%
                     
glad to see that you got it all working again. Hmm.. heated seats. those must be nice in the winter!
DCellBatteries is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
New trans cooler. Install question. flowersc General Discussion (First Generation) 14 06-25-2005 10:39 AM
ATC question interpretblurple Performance / Modifications (Second Generation) 1 06-08-2005 03:02 AM
amp install question Dkaos1 Car Audio and Video 6 04-11-2004 11:55 AM
ATC code question SHAUN General Discussion (Second Generation) 1 04-02-2004 04:30 PM
Breather Filter Install question crombie Performance / Modifications (Second Generation) 17 03-28-2004 09:50 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome