2000 INTREPID with po731a code - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 10 (permalink) Old 11-08-2013, 01:51 AM Thread Starter
Intrepid Newbie
 
Join Date: Nov 2013
Location: PA
Posts: 2
Feedback: 0 / 0%
 
2000 INTREPID with po731a code

the car just went into limp mode with the PO731A code. it has only 36,000 miles on it. the obd reader says gear 1 incorrect ratio. the speedometer or odometer does not work and it seams like the trans is stuck in second gear. suggestions? thanks
CHARGR1969 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 11-08-2013, 05:11 AM
Intrepid Modder
 
Firemnted's Avatar
 
Join Date: Oct 2012
Location: Wisconsin
Posts: 529
Feedback: 0 / 0%
                     
Speed sensor! I'm sure others with more experiance will jump in soon!
Firemnted is offline  
post #3 of 10 (permalink) Old 11-08-2013, 06:34 AM
Intrepid Pro
 
Join Date: Feb 2002
Location: Virginia, U.S.
Posts: 16,059
Feedback: 4 / 83%
                     
Speedometer not working specifically points to bad output speed sensor.
peva is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 11-08-2013, 04:38 PM
Intrepid Modder
 
Join Date: Oct 2012
Location: USA
Posts: 738
Feedback: 0 / 0%
                     
Quote:
Originally Posted by peva View Post
Speedometer not working specifically points to bad output speed sensor.
+1

Buy a OEM DEALER sensor. Worst case go to a junk yard and I'm sure they have some motor and transmissions out that you can snag a sensor from for peanuts.
SRT6INTREPID is offline  
post #5 of 10 (permalink) Old 11-08-2013, 11:22 PM Thread Starter
Intrepid Newbie
 
Join Date: Nov 2013
Location: PA
Posts: 2
Feedback: 0 / 0%
 
Thumbs down

thanks all. it was the output speed sensor. i took it to local little trans shop, "shiftsright". the guy is awesome won't rip you off. have to help the little guys out too. only charged $75. now back to ,well, not really. i save that for my 65 barracuda. thanks again. jeff
CHARGR1969 is offline  
post #6 of 10 (permalink) Old 11-09-2013, 02:07 AM
Intrepid Pro
 
Join Date: Feb 2002
Location: Virginia, U.S.
Posts: 16,059
Feedback: 4 / 83%
                     
You're welcome.

Way to go!
peva is offline  
post #7 of 10 (permalink) Old 11-15-2013, 11:35 PM
Intrepid Pro
 
primetime's Avatar
 
Join Date: Apr 2004
Location: Mason, OH
Posts: 1,901
Feedback: 8 / 100%
                     
How many bad speed sensors are there going to be this week? Mine and at least 4 others that I know of.
primetime is offline  
post #8 of 10 (permalink) Old 11-17-2013, 08:21 AM
Intrepid Pro
 
Adpros's Avatar
 
Join Date: May 2012
Location: East Saint Louis Co
Posts: 1,757
Feedback: 5 / 100%
                     
Quote:
Originally Posted by primetime View Post
How many bad speed sensors are there going to be this week? Mine and at least 4 others that I know of.
Funny you would mention that... It does seem as though they like to fail in groups. We haven't done hardly any all summer then, wham!
Adpros is offline  
post #9 of 10 (permalink) Old 12-13-2013, 09:43 PM
Intrepid Pro
 
primetime's Avatar
 
Join Date: Apr 2004
Location: Mason, OH
Posts: 1,901
Feedback: 8 / 100%
                     
Quote:
Originally Posted by Adpros View Post
Funny you would mention that... It does seem as though they like to fail in groups. We haven't done hardly any all summer then, wham!
Yep. Here's another one:

https://www.dodgeintrepid.net/showthread.php?t=719130
primetime is offline  
post #10 of 10 (permalink) Old 12-14-2013, 09:13 AM
Intrepid Pro
 
Join Date: Feb 2002
Location: Virginia, U.S.
Posts: 16,059
Feedback: 4 / 83%
                     
Quote:
Originally Posted by primetime View Post
How many bad speed sensors are there going to be this week? Mine and at least 4 others that I know of.
Quote:
Originally Posted by Adpros View Post
Funny you would mention that... It does seem as though they like to fail in groups. We haven't done hardly any all summer then, wham!
Perhaps as the sensors age, they are eventually marginal at moderate temperatures and over the edge at lower temperatures - then when winter hits, suddenly many don't work. Save those for summer use only.
peva is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome