Help - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 5 (permalink) Old 12-23-2013, 08:53 AM Thread Starter
Intrepid Newbie
 
Join Date: Dec 2013
Location: Midlothian VA
Posts: 2
Feedback: 0 / 0%
 
Help

I have a 99 intrepid with a 3.2v6 she is running rough and backfiring with po175-po172 codes, I have changed the mass air flow sensor and the plugs, no good. Here is the strange thing if I pull the ingector/coil fuse and put it back she runs great for a bit then back to rough.
Also I have no heat in the car I don't know if they could be related.
HELP!!!!!
CFH920 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-23-2013, 07:27 PM
Intrepid Modder
 
Join Date: Oct 2012
Location: USA
Posts: 738
Feedback: 0 / 0%
                     
For not heat, are you loosing coolant?
SRT6INTREPID is offline  
post #3 of 5 (permalink) Old 12-23-2013, 08:20 PM
Intrepid Pro
 
Join Date: Feb 2002
Location: Virginia, U.S.
Posts: 16,054
Feedback: 4 / 83%
                     
The codes indicate running rich on both banks. With that and the rough running, first guess is that the timing belt has slipped - ESPECIALLY if it is the original factory belt. I would suggest not running it until you determine that, because if the timing belt slips more or breaks (again, especially if never been changed), there will likely be expensive engine damage resulting.
peva is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 12-23-2013, 08:28 PM Thread Starter
Intrepid Newbie
 
Join Date: Dec 2013
Location: Midlothian VA
Posts: 2
Feedback: 0 / 0%
 
No I'm not
CFH920 is offline  
post #5 of 5 (permalink) Old 12-26-2013, 11:10 PM
Intrepid Newbie
 
Join Date: Dec 2013
Location: chicago
Posts: 23
Feedback: 0 / 0%
 
agree with peva...on the 3.2/3.5 when the water pump starts to leak it gets hidden pretty well inside the timing cover...water pump leaks causing the belt to jump or slip..the hydraulic tensioner can be re-used if you SLOWLY compress in a vice then use a small pin (nail) lined up in the holes...are you able to get a vacuum reading? 17-21 in. is about a normal range...keep us posted I could give you a few more things to check
saabfan9 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome