My first trep... ugh - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 27 (permalink) Old 04-17-2014, 12:31 AM Thread Starter
Intrepid Newbie
 
Join Date: Apr 2014
Location: Temperance MI
Posts: 48
Feedback: 0 / 0%
 
My first trep... ugh

So I got a great deal or so it seemed on a 01 es 3.2 car with a blown up motor. And it was so blown up a rod was through the block and 2 other were bent. Never again will I partake in a motor swap I don't start........ but the body and interior is a 9 out of 10 so I'm sucking it up and plugging away one small issue at a time. Currently has a miss and some electrical issues with the transmission but here she is! Probably the nicest looking car I have owned in a while.
Tucker914 is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 04-17-2014, 01:08 AM
Intrepid Modder
 
Join Date: Oct 2012
Location: USA
Posts: 738
Feedback: 0 / 0%
                     
Very clean!

But a rod through the block? That's a first... Worst I've seen these engines do is snap timing belts and spin a bearing, never throwing a rod by means of failed cap bolts or wrist pins?
SRT6INTREPID is offline  
post #3 of 27 (permalink) Old 04-17-2014, 01:12 AM Thread Starter
Intrepid Newbie
 
Join Date: Apr 2014
Location: Temperance MI
Posts: 48
Feedback: 0 / 0%
 
Quote:
Originally Posted by SRT6INTREPID View Post
Very clean!

But a rod through the block? That's a first... Worst I've seen these engines do is snap timing belts and spin a bearing, never throwing a rod by means of failed cap bolts or wrist pins?
I think I still have them laying around. Yes rod through the block lol. All the bearings were melted out of the rods and mains. The cradle was in pieces as was the oil pan. Who ever had it did a crazy number on it. Give me 10 min and I'll post a pic of the whole in the block. Just have to find it. Might have one of the parts pile too lol
Tucker914 is offline  
Sponsored Links
Advertisement
 
post #4 of 27 (permalink) Old 04-17-2014, 01:15 AM Thread Starter
Intrepid Newbie
 
Join Date: Apr 2014
Location: Temperance MI
Posts: 48
Feedback: 0 / 0%
 
Don't have the pic of the other stuff but here is what the driver side of the block looked like.
Tucker914 is offline  
post #5 of 27 (permalink) Old 04-17-2014, 01:34 AM
Intrepid Modder
 
Join Date: Oct 2012
Location: USA
Posts: 738
Feedback: 0 / 0%
                     
Frig... These are forged rods, they CLEARLY ran it dry of oil and ran the piss out of it or something...

Had an SRT4 come into the shop where a guy rev'd it to the limiter of 5200RPM on start up to try his new catch can, bone cold... Didn't help they put hardened rod cap bolts on which required high torque spec's screwing with his crush clearance. Didn't get out of gear one and the cap let go, crank threw the rod through BOTH sides of the block, breaking the alternator off and when we tore the engine down, found the piston sideways... LOL
SRT6INTREPID is offline  
post #6 of 27 (permalink) Old 04-17-2014, 08:22 PM Thread Starter
Intrepid Newbie
 
Join Date: Apr 2014
Location: Temperance MI
Posts: 48
Feedback: 0 / 0%
 
Quote:
Originally Posted by SRT6INTREPID View Post
Frig... These are forged rods, they CLEARLY ran it dry of oil and ran the piss out of it or something...

Had an SRT4 come into the shop where a guy rev'd it to the limiter of 5200RPM on start up to try his new catch can, bone cold... Didn't help they put hardened rod cap bolts on which required high torque spec's screwing with his crush clearance. Didn't get out of gear one and the cap let go, crank threw the rod through BOTH sides of the block, breaking the alternator off and when we tore the engine down, found the piston sideways... LOL
Can't find the Sd card with those pics on it of the internals laying all over in pieces buti knowi have the rods still so I'll have to get some more of them and posy them up
Tucker914 is offline  
post #7 of 27 (permalink) Old 04-18-2014, 01:33 PM Thread Starter
Intrepid Newbie
 
Join Date: Apr 2014
Location: Temperance MI
Posts: 48
Feedback: 0 / 0%
 
Tucker914 is offline  
post #8 of 27 (permalink) Old 04-18-2014, 01:34 PM Thread Starter
Intrepid Newbie
 
Join Date: Apr 2014
Location: Temperance MI
Posts: 48
Feedback: 0 / 0%
 
And there's the mangled mess of the internals lol
Tucker914 is offline  
post #9 of 27 (permalink) Old 04-18-2014, 08:18 PM
Bitches be like...


 
beeblebrox82's Avatar
 
Join Date: Nov 2007
Location: Holland, MI
Posts: 16,618
Feedback: 6 / 100%
                     
Garage
that's crazy!!
beeblebrox82 is offline  
post #10 of 27 (permalink) Old 04-18-2014, 08:26 PM Thread Starter
Intrepid Newbie
 
Join Date: Apr 2014
Location: Temperance MI
Posts: 48
Feedback: 0 / 0%
 
Now my issues are no fuel in cylinder 1 and a electrical trans issue I can't figure out...
Tucker914 is offline  
post #11 of 27 (permalink) Old 04-19-2014, 12:03 AM
Intrepid Modder
 
2ToneR/T's Avatar
 
Join Date: Aug 2012
Location: Indiana
Posts: 364
Feedback: 0 / 0%
                     
wow....now that's abuse....lol.....amazing how some people treat their investments....
2ToneR/T is offline  
post #12 of 27 (permalink) Old 04-19-2014, 12:06 AM
Intrepid Pro
 
KxWarrior's Avatar
 
Join Date: Jul 2012
Location: Harrisburg Area PA
Posts: 1,797
Feedback: 3 / 100%
                     
Garage
Nice to see another PEL color, sorry for the bad luck on the engine.

Plenty of information on this site though to get you running again! :P and plenty of knowledgeable people.
KxWarrior is offline  
post #13 of 27 (permalink) Old 04-24-2014, 01:54 AM
Intrepid Modder
 
Join Date: Oct 2012
Location: USA
Posts: 738
Feedback: 0 / 0%
                     
.... Wow

I've run 2.7 dry of oil to 6K RPM and NOT done that...
SRT6INTREPID is offline  
post #14 of 27 (permalink) Old 04-24-2014, 01:58 AM Thread Starter
Intrepid Newbie
 
Join Date: Apr 2014
Location: Temperance MI
Posts: 48
Feedback: 0 / 0%
 
The run down is I got it from a buddy who got it from a guy and Idk of the guy blew it up or his female friend did? That part of the story is unclear but ya it was a mangled mess. The worse let loose I have ever seen in the many motors of all types I have taken apart. I think no oil mixed with high rim mixed with long distance all played a factor
Tucker914 is offline  
post #15 of 27 (permalink) Old 04-24-2014, 02:00 AM Thread Starter
Intrepid Newbie
 
Join Date: Apr 2014
Location: Temperance MI
Posts: 48
Feedback: 0 / 0%
 
Quote:
Originally Posted by KxWarrior View Post
Nice to see another PEL color, sorry for the bad luck on the engine.

Plenty of information on this site though to get you running again! :P and plenty of knowledgeable people.
Kxwarrior what is pel color? And thx. Motor is up and running and now on to the trans issues which Probly played a part in it as well....
Tucker914 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome