Recommend me an AMD (AM2 or AM2/AM2+) motherboard. - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 14 (permalink) Old 05-21-2008, 10:20 AM Thread Starter
Intrepid Newbie
 
Join Date: Mar 2008
Location: Akron, Oh.
Posts: 65
Feedback: 0 / 0%
 
Recommend me an AMD (AM2 or AM2/AM2+) motherboard.

These are the 3 Im currently looking at.



Gigabyte GA-MA770-S3 - $79.99

http://www.newegg.com/Product/Produc...82E16813128327



Asus M3A $89.99

http://www.newegg.com/Product/Produc...82E16813131234



MSI K9A2 - $89.99

http://www.newegg.com/Product/Produc...82E16813130138



I'm looking to spend $90 or less before shipping.

This is the CPU I'm using
http://www.newegg.com/Product/Produc...82E16819103767

This is the Video card I'm using
http://www.newegg.com/Product/Produc...82E16814127328

Purchasing ram along with the Motherboard. Haven't decided on what ram to go with yet. Going to spend about $60 on ram so the most I can get for that is what I'll be getting.
TwiggY is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 05-21-2008, 02:58 PM
 
Join Date: Oct 2007
Posts: 545
Feedback: 0 / 0%
                     
Quote:
Originally Posted by TwiggY View Post
These are the 3 Im currently looking at.



Gigabyte GA-MA770-S3 - $79.99

http://www.newegg.com/Product/Produc...82E16813128327



Asus M3A $89.99

http://www.newegg.com/Product/Produc...82E16813131234



MSI K9A2 - $89.99

http://www.newegg.com/Product/Produc...82E16813130138



I'm looking to spend $90 or less before shipping.

This is the CPU I'm using
http://www.newegg.com/Product/Produc...82E16819103767

This is the Video card I'm using
http://www.newegg.com/Product/Produc...82E16814127328

Purchasing ram along with the Motherboard. Haven't decided on what ram to go with yet. Going to spend about $60 on ram so the most I can get for that is what I'll be getting.
I've built 3 systems with MSI boards using AMD X64 and I will continue to use MSI board I never have a problem with them. I got one Intel P4 using Biostar MOBO which I had built. I won't buy Biostar again.

AMD X64 X2 or X4 (really X3) should be fine.. Overclock them and enjoy some extra speed is what I do!
tipstir is offline  
post #3 of 14 (permalink) Old 06-10-2008, 05:57 PM
Intrepid Pro
 
Join Date: Aug 2005
Location: Arlington Texas
Posts: 2,823
Feedback: 1 / 100%
                     
Both the AMD/ATI 780G and the NVIDIA Ge-Force 8200 are good chipsets.

The new AMD chipsets are kicking ass.... the 780G is nice. Even though the CPU is slower than a Core 2, the combo of 780G and a Phenom 9x50 is usually quicker than a Core 2 Quad and Intel's nasty G3x chipset.

Now, add a GPU in the PCIe x16 slot and the Core 2 will kick ass...... but for basic rigs, the 780G can't be beat. They may be budget oriented chipsets but performance is very good.
hardwareguy is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 06-13-2008, 01:21 PM
Intrepid Fan
 
Join Date: Jan 2002
Location: Atlanta
Posts: 125
Feedback: 0 / 0%
 
Might vote also goes to MSI. Out of the three, Asus would be my last choice.
Foxcow is offline  
post #5 of 14 (permalink) Old 11-10-2008, 05:47 PM
 
Join Date: Jan 2008
Posts: 22
Feedback: 0 / 0%
 
Just trying to get my posts up to 15 so I can PM HARDWAREGUY for help.
Computer I'm building this week:
ASUS M2N SLI DELUXE AMD AM2
AMD ATHALON 64 X2 6000+
DIMM DDR2 4GB 800MHZ
ST 250GB SATA HARD DRIVE
UPGRADE PS TO 550W
VGA PNY GEFORCE 8500GT 512M PCIE
LITESCRIBE 20X SATA DVDRX
$577
Add the case, operating system, key/mouse, floppy, speakers, and 22" wide screen lcd
$1100
S Cubed Sound is offline  
post #6 of 14 (permalink) Old 11-10-2008, 07:03 PM
Intrepid Pro
 
TCPMeta's Avatar
 
Join Date: Aug 2006
Location: Jacksonville, FL
Posts: 2,935
Feedback: 0 / 0%
                     
Go for the Asus brand. for a cheaper price check out pricewatch.com and use there search engine, you might find a yahoo mall that is selling it dirt cheap.
TCPMeta is offline  
post #7 of 14 (permalink) Old 11-10-2008, 09:34 PM
Intrepid Pro
 
Join Date: Jul 2006
Location: Salvisa, KY
Posts: 1,064
Feedback: 0 / 0%
                     
What ever you do, avoid using Nvidia raid with vista 64bit... I am still having issues with strange slow downs, and its related to my raid array... But yea, my vote on MSI, I have had four systems with MSI boards, only one that went out had a Nforce 3 chipset and that chipset died, I purchased another brand with the same chipset later on, and for some reason that board also died, so, msi is my bet, I have seen a few good cheap asus boards though...
Charles_Scott is offline  
post #8 of 14 (permalink) Old 11-11-2008, 10:56 AM
Intrepid Pro
 
TCPMeta's Avatar
 
Join Date: Aug 2006
Location: Jacksonville, FL
Posts: 2,935
Feedback: 0 / 0%
                     
I hate MSI, every video card and motherboard I have used from MSI craps out after a year or so. I mostly use Gigabyte and Asus for motherboards and BFG or XFX for video cards.

Everyone has their own prefs on computer hardware.
TCPMeta is offline  
post #9 of 14 (permalink) Old 11-11-2008, 11:07 AM
Intrepid Modder
 
nerd's Avatar
 
Join Date: Feb 2005
Location: Hamilton, ON, CA
Posts: 443
Feedback: 0 / 0%
                     
Quote:
Originally Posted by TwiggY View Post
These are the 3 I’m currently looking at.



Gigabyte GA-MA770-S3 - $79.99

http://www.newegg.com/Product/Produc...82E16813128327



Asus M3A – $89.99

http://www.newegg.com/Product/Produc...82E16813131234



MSI K9A2 - $89.99

http://www.newegg.com/Product/Produc...82E16813130138



I'm looking to spend $90 or less before shipping.

This is the CPU I'm using
http://www.newegg.com/Product/Produc...82E16819103767

This is the Video card I'm using
http://www.newegg.com/Product/Produc...82E16814127328

Purchasing ram along with the Motherboard. Haven't decided on what ram to go with yet. Going to spend about $60 on ram so the most I can get for that is what I'll be getting.
AMD eh? I have used AMD for years now but they're getting their ass kicked by Intel and they were also stupid enough to buy ATi. I had to switch back. I just bought an ASUS P5N-D motherboard, Intel Core 2 Duo E8500 Wolfdale.. Adding 4GB OCZ Vista Performance Platinum RAM probably today if it arrives.

I was running AMD A64 XP 3700+ Clawhammer, Overclocked to 2.6GHz, 2GB OCZ Platinum Gamer EL RAM, ASUS K8N-E Deluxe motherboard.. it finally failed me. It's 8-years old; I have no complaints, but not good timing. Did not want to have to buy computer parts right now.

Last edited by nerd; 11-12-2008 at 07:22 AM.
nerd is offline  
post #10 of 14 (permalink) Old 11-11-2008, 01:13 PM
Intrepid Pro
 
Join Date: Jul 2006
Location: Salvisa, KY
Posts: 1,064
Feedback: 0 / 0%
                     
Atleast ATI doesn't have issues with there mobile GPU's like Nvidia has had with a few of the 8xxx series cards.... And as far as I am concerned, I now hate Nvidia, I have had nothing but troubles with there GPU's and newer chipsets, it is either an Intel chipset or an AMD chipset for me from now on... Intel for customers, AMD/ATI for me...
Charles_Scott is offline  
post #11 of 14 (permalink) Old 11-12-2008, 07:22 AM
Intrepid Modder
 
nerd's Avatar
 
Join Date: Feb 2005
Location: Hamilton, ON, CA
Posts: 443
Feedback: 0 / 0%
                     
Quote:
Originally Posted by Charles_Scott View Post
Atleast ATI doesn't have issues with there mobile GPU's like Nvidia has had with a few of the 8xxx series cards.... And as far as I am concerned, I now hate Nvidia, I have had nothing but troubles with there GPU's and newer chipsets, it is either an Intel chipset or an AMD chipset for me from now on... Intel for customers, AMD/ATI for me...
I can easily top that. Just earlier this morning I was playing GTA San Andreas, killing people, you know, the usual.. and this ATi Radeon piece of shit started to chop, 20 minutes into the game, and in another 5 was so fucking slllloooowwww i just quit the game! haha :P i haaate ati. typical radeon heat n chop. and the only reason I have this crappy card is because I already had it from another machine inadvertantly and used it while I save some money for a nVidia card - one that works. haha. *poke*

..And in 10 years, I have never, ever had nVidia GPUs fudge off on me.. never.. and I beat the piss out of them. This Radeon X1300 256MB PCI-e is supposed to be just as fast as my BFG nVidia GeForce 7600GS OC 512MB AGP - and it's not even close. If you look at the benchmarks, it should perform just as well and it outright sucks.

Just to recap: I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. I hate ATi. haha

Last edited by nerd; 11-12-2008 at 07:27 AM.
nerd is offline  
post #12 of 14 (permalink) Old 11-12-2008, 09:24 AM
Intrepid Pro
 
TCPMeta's Avatar
 
Join Date: Aug 2006
Location: Jacksonville, FL
Posts: 2,935
Feedback: 0 / 0%
                     
Never know, maybe you were running low on memory or too much software running in the background causing the HD to grind data too much at once. The only quick way to check for sure is run the game again and then check the temp of the GPU, if its over the recommended temp then its the card. If the temp is normal check your system resources and what software is running in the background IE a software update or something.
TCPMeta is offline  
post #13 of 14 (permalink) Old 11-12-2008, 12:13 PM
Intrepid Fan
 
Join Date: Mar 2007
Location: Casselberry, FL
Posts: 230
Feedback: 1 / 100%
 
Had excellent experiences with ASUS MoBo running AMD cpu. MSI is good also, but have no much experience with them.
Be sure to read comments on a specific MoBo before using them with Vista. Vista still has a lot of issues, specially with software-based RAID, some video drivers and performance in general.
I use Xubuntu on most of my machines, and Windows 2K3 on the rest. Cannot use Vista due to compatibility issues on most of the software we run.
adam_hawk is offline  
post #14 of 14 (permalink) Old 11-12-2008, 07:07 PM
Intrepid Modder
 
nerd's Avatar
 
Join Date: Feb 2005
Location: Hamilton, ON, CA
Posts: 443
Feedback: 0 / 0%
                     
Quote:
Originally Posted by TCPMeta View Post
Never know, maybe you were running low on memory or too much software running in the background causing the HD to grind data too much at once. The only quick way to check for sure is run the game again and then check the temp of the GPU, if its over the recommended temp then its the card. If the temp is normal check your system resources and what software is running in the background IE a software update or something.
hehe. dude, this is an ASUS P5N-D 750i with Core 2 Duo E8500 3.16GHz and 4GB OCZ Platinum XTC Vista Performance RAM, Sata 16MB Cache SataII drive and it's Diskeeper defragmented with automatic defrag set. It's not the computer - it's the card. It's a typical Radeon. All Radeons do it and so do the shitty rage chipset. ;)
nerd is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome