Computer Help - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 4 (permalink) Old 01-26-2009, 11:43 PM Thread Starter
Intrepid Modder
 
IntrepidCUB's Avatar
 
Join Date: Sep 2005
Location: Tulsa, ok
Posts: 750
Feedback: 0 / 0%
                     
Computer Help

maybe you guys can help me. I have a Game i want to play (desperate housewives) and when i try to install it everything passes but one thing. My video acceleration. It says "ACCEL" is needed and i have "T+L" I have a INVIDIA Geforce4 MX440. and DirectX 9.0C According to the box minimum is a Geforce3. Ive used this computer to play star wars galaxies and it played perfect so im confused. What do i need to do to fix this issue. ?
IntrepidCUB is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-27-2009, 04:52 AM
Speed is Power
 
NHogan's Avatar
 
Join Date: Dec 2004
Location: Iowa, USA
Posts: 6,683
Feedback: 37 / 100%
                     
Get ACCEL ;)
NHogan is offline  
post #3 of 4 (permalink) Old 01-27-2009, 09:20 AM Thread Starter
Intrepid Modder
 
IntrepidCUB's Avatar
 
Join Date: Sep 2005
Location: Tulsa, ok
Posts: 750
Feedback: 0 / 0%
                     
Thats the thing what is accel
IntrepidCUB is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 01-27-2009, 10:21 AM
Intrepid Modder
 
Vilgent's Avatar
 
Join Date: Jul 2006
Location: Chicago, IL
Posts: 552
Feedback: 1 / 100%
                     
It's more than likely referring to 3D Acceleration.

That's a component of the graphics card in that case. Meaning you have it or you don't. You have a Geforce 4, but the higher-end of that series was the Ti, which was made for more of a gaming base. Some games will utilize certain features of cards, some will not - explaining why Star Wars would have worked in this situation.

The end-all in that situation is you more than likely won't be able to run it without getting a new AGP (in this case) card.

You can download the latest 4-series drivers directly from nVidia and see if it helps, though: ForceWare Windows XP/2000 32-bit
Vilgent is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome