Router Help! Sudden internet loss - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 10 (permalink) Old 02-25-2010, 02:04 PM Thread Starter
Bitches be like...


 
beeblebrox82's Avatar
 
Join Date: Nov 2007
Location: Holland, MI
Posts: 16,618
Feedback: 6 / 100%
                     
Garage
Router Help! Sudden internet loss

Good day computer gurus! Hopefully someone can provide some insight for me.

So I have Broadband through the cable company and I have the modem routed to a Microsoft MN-700 wireless router that in turn runs our two desktops and provides wireless for the Wii and our laptop.

Suddenly one day I cannot connect to the interent through the router. It is showing all normal lights on the front, including modem and wireless signals, and is showing the two attached PCs. When I plug a computer into the modem I get internet. When I'm on the router I can see the other PCs, but no internet. My PC shows our home network as it always does on the network connection page, but just won't connect to the internet. Troubleshooting either blames the Windows Firewall or the DNS server, which genrally means either the router or the modem need a power reset.

I reset the router once already, and have cycled the power several times to no avail. Everything in the router admin page seems normal as far as I can tell, but I'll admit my netowrking experience is pretty limited.

The router is also making a slighting buzzing, or static noise, which it didn't used to do. I have not installed anything at all on any of the PCs, certainly nothing network related.

Anyone got any ideas? Is the router pooched?

Thanks!!
beeblebrox82 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 02-25-2010, 02:07 PM
Intrepid Pro
 
Patel.748's Avatar
 
Join Date: Jul 2003
Location: Delaware, Ohio
Posts: 8,464
Feedback: 0 / 0%
                     
How old is the router Nate?
Patel.748 is offline  
post #3 of 10 (permalink) Old 02-25-2010, 02:15 PM Thread Starter
Bitches be like...


 
beeblebrox82's Avatar
 
Join Date: Nov 2007
Location: Holland, MI
Posts: 16,618
Feedback: 6 / 100%
                     
Garage
Quote:
Originally Posted by Patel.748 View Post
How old is the router Nate?
It is a number of years old. Uh.. possibly about 5-6 years old.
beeblebrox82 is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 02-25-2010, 02:22 PM
Intrepid Modder
 
sojuro's Avatar
 
Join Date: Jun 2007
Location: Newport News, VA
Posts: 587
Feedback: 0 / 0%
                     
Time for a new one and I'd recommend getting a Linksys this time
sojuro is offline  
post #5 of 10 (permalink) Old 02-25-2010, 02:25 PM
Intrepid Pro
 
Patel.748's Avatar
 
Join Date: Jul 2003
Location: Delaware, Ohio
Posts: 8,464
Feedback: 0 / 0%
                     
Quote:
Originally Posted by beeblebrox82 View Post
It is a number of years old. Uh.. possibly about 5-6 years old.
I think it's croaked..... whats the model number on it..might have some info on it on the web.

Also if your looking new, I use and only will use Belkin wireless routers and accessories. Been using them since A-band...
Patel.748 is offline  
post #6 of 10 (permalink) Old 02-25-2010, 02:26 PM Thread Starter
Bitches be like...


 
beeblebrox82's Avatar
 
Join Date: Nov 2007
Location: Holland, MI
Posts: 16,618
Feedback: 6 / 100%
                     
Garage
It's a microsoft MN-700. I poked around on the web, couldn't find any particularly useful troubleshooting.
beeblebrox82 is offline  
post #7 of 10 (permalink) Old 02-25-2010, 02:39 PM
Intrepid Pro
 
Patel.748's Avatar
 
Join Date: Jul 2003
Location: Delaware, Ohio
Posts: 8,464
Feedback: 0 / 0%
                     
Quote:
Originally Posted by beeblebrox82 View Post
It's a microsoft MN-700. I poked around on the web, couldn't find any particularly useful troubleshooting.
You did post the Model # in the orignal thread...sorry bud. Am feeling under the weather...again. :(
Patel.748 is offline  
post #8 of 10 (permalink) Old 02-25-2010, 11:28 PM
Dain bramaged

 
Veeb0rg's Avatar
 
Join Date: Jul 2001
Location: Maryland
Posts: 7,183
Feedback: 6 / 100%
                     
if its making noise now, and didn't before chances are something inside went "pop" and its time for a new router.
Veeb0rg is offline  
post #9 of 10 (permalink) Old 02-25-2010, 11:35 PM Thread Starter
Bitches be like...


 
beeblebrox82's Avatar
 
Join Date: Nov 2007
Location: Holland, MI
Posts: 16,618
Feedback: 6 / 100%
                     
Garage
Quote:
Originally Posted by Veeb0rg View Post
if its making noise now, and didn't before chances are something inside went "pop" and its time for a new router.

at the advice of you fine folks I went and invested in a Belkin N150 wireless router. Everything is copacetic now, and I have more speed than before Woot!


Thanks!!
beeblebrox82 is offline  
post #10 of 10 (permalink) Old 02-26-2010, 01:11 AM
Intrepid Pro
 
Patel.748's Avatar
 
Join Date: Jul 2003
Location: Delaware, Ohio
Posts: 8,464
Feedback: 0 / 0%
                     
Belkin ftw!
Patel.748 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome