Problem with 2000 Server - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 10 (permalink) Old 01-22-2002, 02:08 PM Thread Starter
 
Join Date: Jun 2001
Posts: 4,980
Feedback: 0 / 0%
                     
Problem with 2000 Server

Small problem.

On my second server (my file server), I am having a small problem. Here's the deal.

It's a fresh install (though I'd let you know that right off the bat). Whenever I right click a folder or a drive and try to access "properties", nothing happens. I click on "properties" and nothing happens at all. I tried killing explorer.exe and restarting it (thought it might be a problem with the shell) No luck.

I can access properties on "My Documents" and I can access properties on anything that is not a folder or drive.

Any ideas? I'm logged in as the admin, so I know that's not it. I haven't created any group policies that would not let me access it either.
DMAG is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 01-22-2002, 03:27 PM
Dain bramaged

 
Veeb0rg's Avatar
 
Join Date: Jul 2001
Location: Maryland
Posts: 7,188
Feedback: 6 / 100%
                     
Quote:
Originally posted by Intrepidatious:
Small problem.

On my second server (my file server), I am having a small problem. Here's the deal.

It's a fresh install (though I'd let you know that right off the bat). Whenever I right click a folder or a drive and try to access "properties", nothing happens. I click on "properties" and nothing happens at all. I tried killing explorer.exe and restarting it (thought it might be a problem with the shell) No luck.

I can access properties on "My Documents" and I can access properties on anything that is not a folder or drive.

Any ideas? I'm logged in as the admin, so I know that's not it. I haven't created any group policies that would not let me access it either.

i'd recomend going into the computer management under admin tools, then to disk management. see if they are read their.. and to see if there is any problems.. thats where i'd start anyway..
Veeb0rg is offline  
post #3 of 10 (permalink) Old 01-22-2002, 03:32 PM Thread Starter
 
Join Date: Jun 2001
Posts: 4,980
Feedback: 0 / 0%
                     
Yeah, I had already tried that.. The drive is shown, but still can't access the properties.

What is kinda odd is that if I go through "Shared Folders" in computer mgmnt, I can share folders through that tool. But I can't access "Share" or "Properties" when I right click or go through File/Properties.

Weird?
DMAG is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 01-22-2002, 03:55 PM
cj
 
Join Date: Aug 2001
Posts: 229
Feedback: 0 / 0%
 
Check out the registry under HKCR for "Directory" and "Drive". Look at the ShellEx entries for the property sheet handlers, search your registry for the GUIDs shown there, and see if all checks out.

My two cents.
cj is offline  
post #5 of 10 (permalink) Old 01-22-2002, 04:16 PM Thread Starter
 
Join Date: Jun 2001
Posts: 4,980
Feedback: 0 / 0%
                     
Everything looks spiffy, and it also gave me another idea. I created another admin, but logging in as him had no effect. CRAP!

Maybe the administrators group GUID is f'ed.

I'm digging back in.
DMAG is offline  
post #6 of 10 (permalink) Old 01-22-2002, 04:34 PM Thread Starter
 
Join Date: Jun 2001
Posts: 4,980
Feedback: 0 / 0%
                     
Well, I created a user (not in the admin's group) and he can't do it either.

Poopy!
DMAG is offline  
post #7 of 10 (permalink) Old 01-22-2002, 05:25 PM Thread Starter
 
Join Date: Jun 2001
Posts: 4,980
Feedback: 0 / 0%
                     
Well, it seems my SMTP and World Wide Web services were hanging on startup. I disabled them and it works fine now. I just have to manually start them now.

What do they have to do with this I wonder? SMTP is used for mail and replication (It hasn't joined a domain yet). and WWW is used for just about everything so I'll just shut-up now.
DMAG is offline  
post #8 of 10 (permalink) Old 01-22-2002, 06:17 PM
cj
 
Join Date: Aug 2001
Posts: 229
Feedback: 0 / 0%
 
The only reason I could think of is that the crashing of the SMTP & WWW services caused something else to freak out. My guess is that it had to due with the WWW properties page not being available due to the IIS crash.

Once you diagnose and repair your issue with IIS, all should be well again.
cj is offline  
post #9 of 10 (permalink) Old 01-22-2002, 09:59 PM
Intrepid Pro
 
DjPiLL's Avatar
 
Join Date: Jun 2001
Location: New York City
Posts: 4,739
Feedback: 1 / 100%
                     
Gotta love that event log. I had some serious issues with my citrix server, couldnt do anything on the web. Thought it was my damm nic card, isp, etc etc. Ended up to be a service was hanging on startup... f'in Compaq server agents.

Blah. Always check that event log and services!
DjPiLL is offline  
post #10 of 10 (permalink) Old 01-23-2002, 12:23 AM Thread Starter
 
Join Date: Jun 2001
Posts: 4,980
Feedback: 0 / 0%
                     
Quote:
Originally posted by DjPiLL:
Gotta love that event log. I had some serious issues with my citrix server, couldnt do anything on the web. Thought it was my damm nic card, isp, etc etc. Ended up to be a service was hanging on startup... f'in Compaq server agents.

Blah. Always check that event log and services!
Yup, as always...it was a lifesaver! Thankyou Mr Gates and to whoever you copied it from!
DMAG is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome