Can't figure this one out - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 7 (permalink) Old 01-30-2002, 09:31 PM Thread Starter
 
Join Date: Jun 2001
Posts: 436
Feedback: 0 / 0%
                 
Can't figure this one out

Gateway 800 clereon, windows 98 SE. Been in contact with them 6 or 7 times now and they can't figure it out so they want me to drive 1.5 hours to give them my computer for 1+ weeks under warranty.

IT DOESN'T DO IT ALL THE TIME. It didn't do it brand new, it started doing this about 2 months after I got it. Sometimes, i'll shutdown the computer at night, come home from work the next day, turn on the computer, it loads fine, looks fine but doesn't act fine. When I start to type in any application, different letters come up than what i'm typing. And after about 2-5 minutes the computer will stop right where it's at and reboot. Once it reboots it is fine. If i were to just restart my computer it will never do it. It only seems to do it if the computer sits "off" for a while. Not always though. I've been in contact with Norton, they've declared it to NOT have any viruses. I've gotten a new keyboard from gateway, same problem. I've had gateway walk me through the process of writing zeros and re-formatting and installing software again. Problem still there. I've done clean boots, problem still showed up. Any suggestions, i really don't want to bring it in. I'm ready to tell gateway what they can do with there cow, i'll even buy the vasoline. MOOOOO!

Thanks

[ January 30, 2002: Message edited by: Mopar4U ]

[ January 30, 2002: Message edited by: Mopar4U ]
Mopar4U is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-31-2002, 12:38 PM
cj
 
Join Date: Aug 2001
Posts: 229
Feedback: 0 / 0%
 
You most likely have a bad motherboard. Your keyboard is fine, the software is fine, but your keystrokes don't register correctly and your system reboots at undesired times.

The port your keyboard is plugged into is connected to the motherboard and system reboots (barring software causes) can often be traced to bad motherboards - along with CPU and RAM issues. However, since your keyboard port (whether it be AT, PS/2 or USB) is also flakey, I doubt that it's RAM or the CPU.
cj is offline  
post #3 of 7 (permalink) Old 02-01-2002, 04:08 AM
 
Join Date: Sep 2001
Posts: 471
Feedback: 0 / 0%
 
Same here, sounds like the motherboard is a pile. Keyboard controller is probably asta.

The real problem is, why would you buy a Gateway. FWI you better hurry up & get it fixed.

I don't see Gateway being around much longer http://finance.yahoo.com/q?s=GTW&d=t
btc909 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 02-04-2002, 09:22 PM
 
Join Date: Sep 2001
Posts: 152
Feedback: 0 / 0%
 
It could actually be a number of different things. My guess is that it might actually be the CPU, but the only way to check is to swap out processors. I could be wrong but in my experience, processors can do weird things because they are so temperature sensitive. I don't know about Celerons, but AMD chips are EXTREMELY heat sensitive. I can't be sure its that either. It just might as well be the motherboard especially with a Gateway. Your best bet is to have them look at it...Unfortunately.
Motopsycho is offline  
post #5 of 7 (permalink) Old 02-04-2002, 09:47 PM
 
Join Date: Jul 2001
Posts: 515
Feedback: 0 / 0%
 
My cousin has the same problem, she has an AMD in her Gateway though
GaryS is offline  
post #6 of 7 (permalink) Old 02-05-2002, 08:05 AM Thread Starter
 
Join Date: Jun 2001
Posts: 436
Feedback: 0 / 0%
                 
What a pile, i've even had better Packard Bells than this computer, and I thought they were junk. :mad:
Mopar4U is offline  
post #7 of 7 (permalink) Old 02-05-2002, 08:46 AM
Intrepid Modder
 
Join Date: Jul 2001
Location: Orlando Florida
Posts: 890
Feedback: 0 / 0%
                     
Hey i just a bought a gateway i hope they dont go out of buisnes.
Wutang15m is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome