Another XP Question - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 4 (permalink) Old 02-05-2002, 07:38 PM Thread Starter
 
Join Date: Jun 2001
Posts: 558
Feedback: 0 / 0%
 
Another XP Question

I took the plunge. Replaced XP on my wife's and my computer. Hers, Win98 to XP, me, ME to XP.

Besides the trouble I had on mine and now okay, I have a question for all you bright IT professionals.

We are all networked (router). When I go to the network and double click her C drive, I see all the folders, but no writing. The only time I see the text (description of each folder/name) is when I single click the folder. Every other folder in every other window on all 4 computers are fine, including hers. All except for this one window, featuring all the folders on her C drive.

Any easy, quick ideas to sort this (little)mess out?

Opinions always appreciated!!!

Danny
Capitalcity R/T
capitalcity rt is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-06-2002, 08:16 AM
 
Join Date: Jun 2001
Posts: 217
Feedback: 0 / 0%
 
While in the c: drive try View -> Choose Details and click what you want to see.

also, are you using tiles, icons, details, list?? Each one shows different info.

[ February 06, 2002: Message edited by: grimmster ]
grimmster is offline  
post #3 of 4 (permalink) Old 02-06-2002, 03:58 PM Thread Starter
 
Join Date: Jun 2001
Posts: 558
Feedback: 0 / 0%
 
Name, Size, type and date are all checked off. I even clicked 'show'. It is currently thumbnails but all of the different types still show the folders without text. Even list/details...no text.

It's like the text is white as well as the background, so white on white doesn't show. When I give it the 1-click, the blue appears and so does the text.

It's weird since this is the only window that it happens. Her other drives show text.

On ME, I knew how to change the text colour and background but I do not know on XP.

Strange...............

Danny
Capitalcity R/T

Thanks Grimmster for responding
capitalcity rt is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 02-07-2002, 07:57 AM
 
Join Date: Jun 2001
Posts: 217
Feedback: 0 / 0%
 
Maybe goto a folder that works correctly and choose Tools -> Folder Options -> View tab and click on Apply to all folders, or maybe do the restore folders.

Thats about all I can think of....
grimmster is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome