XP install problem - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 20 (permalink) Old 02-06-2002, 05:01 PM Thread Starter
 
Join Date: Jun 2001
Posts: 1,708
Feedback: 0 / 0%
                     
XP install problem

ok, i had win 98 on my computer before, and when trying to install XP it would always lock up on me, so last night i formatted my hard-drive and was going to do a clean install, but it does the same thing... It boots from the cd and loads up about 10 million drivers and then at the bottom of the screen it says "staring windows" or something like that and it never goes any farther?

any ideas to why it does that?

BTW - AMD Athlon 1.4ghz, 40 gig HD, 512mb PC2100, 64mb Geforce2 MX-400
JGarrett911 is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 02-06-2002, 05:23 PM
 
Join Date: Jun 2001
Posts: 4,980
Feedback: 0 / 0%
                     
Do you have a HD controller? I have heard the XP installation doesn't make friends easily with them.
DMAG is offline  
post #3 of 20 (permalink) Old 02-06-2002, 05:52 PM
cj
 
Join Date: Aug 2001
Posts: 229
Feedback: 0 / 0%
 
If your drives are connected to anything other than a "standard" IDE controller, you will need to have a floppy disk with the appropriate drivers and do the F6 thing on setup. All of Microsoft's 32-bit OSes require this - NT, W2K, and XP.
cj is offline  
Sponsored Links
Advertisement
 
post #4 of 20 (permalink) Old 02-06-2002, 05:57 PM Thread Starter
 
Join Date: Jun 2001
Posts: 1,708
Feedback: 0 / 0%
                     
it is a 40 gig ATA/100 - would that not be considered standard EIDE because it uses the 80 pin cable?
JGarrett911 is offline  
post #5 of 20 (permalink) Old 02-06-2002, 06:05 PM
cj
 
Join Date: Aug 2001
Posts: 229
Feedback: 0 / 0%
 
That is correct. The only controllers that are considered "standard" are the primary and secondary IDE controllers that are on your motherboard.

The easiest fix would be to go to the motherboard manufacturer's site (if the ATA-100 controller is on the motherboard) and grab the drivers from them. Alternatively, if the controller is an add-in card, grab the drivers from the controller manufacturer.
cj is offline  
post #6 of 20 (permalink) Old 02-06-2002, 06:05 PM Thread Starter
 
Join Date: Jun 2001
Posts: 1,708
Feedback: 0 / 0%
                     
and if that is the problem, where can i get the drivers?? can i d/l them from anywhere, or would they be buried on the cd i got with my motherboard?
JGarrett911 is offline  
post #7 of 20 (permalink) Old 02-06-2002, 06:58 PM
cj
 
Join Date: Aug 2001
Posts: 229
Feedback: 0 / 0%
 
Quote:
Originally posted by cj:
The easiest fix would be to go to the motherboard manufacturer's site (if the ATA-100 controller is on the motherboard) and grab the drivers from them. Alternatively, if the controller is an add-in card, grab the drivers from the controller manufacturer.
They may be on the CD, however, you will need to copy them to a floppy in order to use them during the installation program. I recommend that you grab (download) the drivers from their site. Remember to extract (unzip/expand/whatever the case may be) them to a floppy and use that floppy when you to the F6 thing.
cj is offline  
post #8 of 20 (permalink) Old 02-06-2002, 06:58 PM Thread Starter
 
Join Date: Jun 2001
Posts: 1,708
Feedback: 0 / 0%
                     
ok, i finally found the drivers and Txtsetup.oem file that i needed, but the only drivers on the cd are for NT4.0 and Win2000, no XP... it still locks up even if i load them. Where can i get the XP drivers?

my motherboard is an EPOX 8KHA ( http://www.epox.com ) but i couldnt find the drivers there


i'm stumped.... :mad:
JGarrett911 is offline  
post #9 of 20 (permalink) Old 02-06-2002, 07:36 PM
cj
 
Join Date: Aug 2001
Posts: 229
Feedback: 0 / 0%
 
You may want to checkout their newsgroups to see if any other users are experiencing the same issues.

Good luck!
cj is offline  
post #10 of 20 (permalink) Old 02-06-2002, 07:56 PM Thread Starter
 
Join Date: Jun 2001
Posts: 1,708
Feedback: 0 / 0%
                     
ok, i just fucking give up... :mad:

this is giving me a huge ass headache.. i finally found the XP drivers (I tried the HPT371 and HPT374) but no matter what i do it will still lock up. I'm going to send an e-mail to the Epox tech support, but until then i'm going to go put win98 back on my computer... i hate using my parents, its too damn slow

Thanx for all the help, even though i haven't gotten it to work yet.
JGarrett911 is offline  
post #11 of 20 (permalink) Old 02-08-2002, 11:07 PM Thread Starter
 
Join Date: Jun 2001
Posts: 1,708
Feedback: 0 / 0%
                     
ok, finally got it to install... turned out all i had to do was upgrade the bios on my motherboard..

so far i haven't quite yet decided if i like XP though... theres lots of weird stuff on here... and that green start button bothers me for some reason...
JGarrett911 is offline  
post #12 of 20 (permalink) Old 02-08-2002, 11:21 PM
Intrepid Pro
 
Join Date: Aug 2001
Location: CT
Posts: 11,278
Feedback: 10 / 100%
                     
switch to "classic" style, no more big green annoyance
JoeKD is offline  
post #13 of 20 (permalink) Old 02-09-2002, 10:37 AM
 
Join Date: Jun 2001
Posts: 217
Feedback: 0 / 0%
 
or change themes. XP lets you to change the entire style of windows. check out xp themes
grimmster is offline  
post #14 of 20 (permalink) Old 02-09-2002, 08:45 PM Thread Starter
 
Join Date: Jun 2001
Posts: 1,708
Feedback: 0 / 0%
                     
ok, one more quick question - how exactly do you get it to stop grouping shit on the windows bar... Like when you have 3 explorer or MSN windows open it puts them together.. I HATE IT :mad:
JGarrett911 is offline  
post #15 of 20 (permalink) Old 02-09-2002, 08:46 PM
 
Join Date: Sep 2001
Posts: 8,099
Feedback: 0 / 0%
               
Quote:
Originally posted by JGarrett98:
ok, one more quick question - how exactly do you get it to stop grouping shit on the windows bar... Like when you have 3 explorer or MSN windows open it puts them together.. I HATE IT :mad:

No idea! I love that feature
IntrepidXJ is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome