Desktop trouble - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 2 (permalink) Old 02-02-2006, 09:54 PM Thread Starter
 
Join Date: May 2005
Posts: 1,495
Feedback: 0 / 0%
                     
Desktop trouble

I have an annoying little problem with my computer. This only happens once in awhile, has no rhyme or reason to it at all. I have a password and signing in to that is fine, after that no other passwords work. The keys type different letters or something. I click an icon on the dektop and all the icons before it highlight. Only way to get rid of this is to turn off the computer and reboot. The Stand by button turns into "hibernate". This all started to happen after I bought a new wireless keyboard and mouse. Im guessing maybe the transmiter is too close or I need another updated driver. Any ideas?
95Intrepisize is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-03-2006, 01:14 AM
 
Join Date: Mar 2002
Posts: 3,025
Feedback: 0 / 0%
                     
I don't know about the different keys, but the whole hibernate thing and the icon highlighting deal is simple. . .

YOUR SHIFT KEY IS STUCK. Or at least, your keyboard is transmitting that your shift key is being pressed. Are any of the letters in your login or password capitalized? Maybe when you press that shift key, it gets stuck.

When you go to shut down your computer, hit the shift key and the standby turns to hibernate. This is by design and is working right.

When you hold down shift when clicking any icon, it thinks you are trying to select everthing from where the last highlighted item is to where you are clicking. Again, this is how it's supposed to work.
smc1377 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
When weather is warm car has trouble starting tom langan General Discussion (Second Generation) 20 06-05-2009 12:36 AM
fog light mod trouble... crosscheck17 General Discussion (First Generation) 9 02-14-2005 08:00 PM
Trouble replacing plug wires on 3.3L darwin General Discussion (First Generation) 4 12-21-2003 10:58 PM
lots of trouble spatulahunter General Discussion (First Generation) 12 03-25-2003 10:03 AM
Desktop Wallpaper Starscream General Discussion 12 09-09-2001 10:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome