Problem with opening up browser - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 11 (permalink) Old 05-02-2006, 04:05 AM Thread Starter
 
Join Date: Mar 2003
Posts: 88
Feedback: 0 / 0%
 
Problem with opening up browser

whenever i double click on IE, my computer, my docs or any other thing that uses a window or browser, it takes about 30 secs for it to pop up. this becomes really annoying when i'm trying to do stuff. also if i click on a link that makes a popup, the browser freezes until the popup pops up 30 secs later. there doesnt seem to be any problem with opening up any executable file such as media player or a game. anyone ever hear of this? im pretty certain its not a lack of memory issue (i have a gig or ram).

thanks
1218327 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 05-02-2006, 10:17 AM
TJ
Intrepid Modder
 
TJ's Avatar
 
Join Date: May 2004
Location: Tulsa, Oklahoma
Posts: 293
Feedback: 0 / 0%
                     
Have you run a scan for viruses or spyware lately?
TJ is offline  
post #3 of 11 (permalink) Old 05-02-2006, 01:35 PM Thread Starter
 
Join Date: Mar 2003
Posts: 88
Feedback: 0 / 0%
 
i was running spybot, but it didnt do anything. so i am now using adaware, still nothing. im not using any virus protection but i was running norton (always kept up to date) but i had the problem while i was still using norton.
i think it may be time for a format.
1218327 is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 05-02-2006, 02:25 PM
Intrepid Newbie
 
Join Date: Aug 2004
Location: Auburn, IN
Posts: 85
Feedback: 0 / 0%
                     
Quote:
Originally Posted by 1218327
i was running spybot, but it didnt do anything. so i am now using adaware, still nothing. im not using any virus protection but i was running norton (always kept up to date) but i had the problem while i was still using norton.
i think it may be time for a format.
Get an antivirus. These three offer free versions of their antivirus software for private use.

http://www.free-av.com/

http://www.avast.com/eng/avast_4_home.html

http://free.grisoft.com/doc/2/lng/us/tpl/v5
ACDaze is offline  
post #5 of 11 (permalink) Old 05-02-2006, 06:40 PM
 
Join Date: Aug 2003
Posts: 2,536
Feedback: 3 / 100%
                     
Flush out the IE cache, and set it to a very low amount, around 32Mb or so. Long MSIE (and Opera) start up time can be an indication of a huge cache that needs to be catalogued at every startup.
'98-ESer is offline  
post #6 of 11 (permalink) Old 05-08-2006, 04:03 PM Thread Starter
 
Join Date: Mar 2003
Posts: 88
Feedback: 0 / 0%
 
Quote:
Originally Posted by ACDaze
Get an antivirus. These three offer free versions of their antivirus software for private use.

http://www.free-av.com/

http://www.avast.com/eng/avast_4_home.html

http://free.grisoft.com/doc/2/lng/us/tpl/v5
but i still had the problem when i had a working version of norton that i updated frequently. would these av programs be able to catch the problem if it is a virus?


Quote:
Originally Posted by '98-ESer
Flush out the IE cache, and set it to a very low amount, around 32Mb or so. Long MSIE (and Opera) start up time can be an indication of a huge cache that needs to be catalogued at every startup.
does that also affect opening my computer and my docs (as well as any other folder)?
1218327 is offline  
post #7 of 11 (permalink) Old 05-08-2006, 09:28 PM
Intrepid Newbie
 
Join Date: Aug 2004
Location: Auburn, IN
Posts: 85
Feedback: 0 / 0%
                     
Quote:
Originally Posted by 1218327
but i still had the problem when i had a working version of norton that i updated frequently. would these av programs be able to catch the problem if it is a virus?




does that also affect opening my computer and my docs (as well as any other folder)?
You need an antivirus program if you use the internet whether or not it fixes this browser problem. They all have realtime scanning engines and should detect any viruses on your computer.

Try CCleaner http://www.ccleaner.com/ also. It will clean out your caches, index.dat, cookies and other junk files that take up space on your hard drive.
ACDaze is offline  
post #8 of 11 (permalink) Old 05-08-2006, 09:44 PM
.
 
Hypnos's Avatar
 
Join Date: Jul 2002
Location: Michigan
Posts: 9,861
Feedback: 0 / 0%
                     
I was also going to suggest CCleaner. It works really well at cleaning out that kind of junk.
Hypnos is offline  
post #9 of 11 (permalink) Old 05-09-2006, 02:53 AM Thread Starter
 
Join Date: Mar 2003
Posts: 88
Feedback: 0 / 0%
 
cool...i'll try that...thanks
1218327 is offline  
post #10 of 11 (permalink) Old 05-11-2006, 02:32 PM
Intrepid Modder
 
Join Date: May 2006
Location: Central IL
Posts: 338
Feedback: 0 / 0%
 
re: Prob w/ opening a browser

When was the last time you did a harddrive defragment? If your harddrive is highly fragmented, it will have to run all over the drive to read the files, thus take forever.

another thing, ditch IE and Outlook. IE and Outlook are targeted by every virus and spyware maker in the world. Firefox and Opera are good replacements for IE Mozilla thunderbird and Eudora are good email clients.

AVG from grisoft.com is another good free antivirus. I have had viruses blow by Norton like it wasnt even there that AVG has caught.

AJ
IntrepidHero is offline  
post #11 of 11 (permalink) Old 05-12-2006, 03:41 PM Thread Starter
 
Join Date: Mar 2003
Posts: 88
Feedback: 0 / 0%
 
Smile

Quote:
Originally Posted by IntrepidHero
AVG from grisoft.com is another good free antivirus. I have had viruses blow by Norton like it wasnt even there that AVG has caught.
Nice! It caught it! Thanks
1218327 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical Problem, very nasty imperialq General Discussion (Second Generation) 16 06-27-2005 10:59 AM
Starting problem piercedredneck General Discussion (Second Generation) 3 03-10-2005 09:21 AM
Starting Problem triplejjjay General Discussion (First Generation) 36 11-15-2004 06:23 PM
Engine problem STRONGMAN General Discussion (First Generation) 16 05-30-2003 11:49 PM
Brake Light Problem Sdwndr General Discussion (First Generation) 0 04-16-2003 08:11 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome