BSOD on shutdown - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 11 (permalink) Old 09-16-2007, 02:41 AM Thread Starter
Intrepid Pro
 
DodgeyAussie's Avatar
 
Join Date: Dec 2003
Location: San Francisco, East Bay
Posts: 3,980
Feedback: 1 / 100%
                     
BSOD on shutdown

Why why why....



DodgeyAussie is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 09-16-2007, 03:44 AM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 48,704
Feedback: 44 / 100%
                     
Assuming you haven't made any hardware changes just befor this started happening..it could be a driver issue. If you haven't changed any drivers or downloaded anything to change the drivers then it could be a hardware problem. A few years ago I had the same type of error on a P4 system running XP Pro. After trying all sorts of software fixes and even formatting and doing a clean install of XP..the problem was still there. Turned out to be a stick of my Crucial RAM that was crapping out. If you have more than one stick of RAM in there you can try alternately pulling one stick and running it to see if it goes away or the other stick if it doesn't.

Also if you could clarify what the first words in the very last line of the error in the middle picture are it would help with the area the error is in. The text is too blurry to read fully. It's the first word with the .sys extension. Looks like hdlb????.sys

JJI=Just Junk It, LLC!
Member of the Sold SRT-8 Magnums of DI.net Club!
Perky Jerky for Everyone!!
Crazy Rons House of Mega Deals
Member of the CAN Bus Bitches Club!

Last edited by Ronbo; 09-16-2007 at 03:51 AM.
Ronbo is offline  
post #3 of 11 (permalink) Old 09-16-2007, 11:00 AM
 
Join Date: Sep 2006
Posts: 4,707
Feedback: 15 / 100%
 
Control Panel > Administrative Tools > Event Viewer

Read everything in there, and post any text related to this.

If you startup the computer in safe mode, then shut down, do you still get this error?
Dodgaholic is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 09-17-2007, 03:30 AM Thread Starter
Intrepid Pro
 
DodgeyAussie's Avatar
 
Join Date: Dec 2003
Location: San Francisco, East Bay
Posts: 3,980
Feedback: 1 / 100%
                     
I get this error message on boot up too....

DodgeyAussie is offline  
post #5 of 11 (permalink) Old 09-17-2007, 04:01 AM Thread Starter
Intrepid Pro
 
DodgeyAussie's Avatar
 
Join Date: Dec 2003
Location: San Francisco, East Bay
Posts: 3,980
Feedback: 1 / 100%
                     
Quote:
Originally Posted by Ronbo
Assuming you haven't made any hardware changes just befor this started happening..it could be a driver issue. If you haven't changed any drivers or downloaded anything to change the drivers then it could be a hardware problem. A few years ago I had the same type of error on a P4 system running XP Pro. After trying all sorts of software fixes and even formatting and doing a clean install of XP..the problem was still there. Turned out to be a stick of my Crucial RAM that was crapping out. If you have more than one stick of RAM in there you can try alternately pulling one stick and running it to see if it goes away or the other stick if it doesn't.

Also if you could clarify what the first words in the very last line of the error in the middle picture are it would help with the area the error is in. The text is too blurry to read fully. It's the first word with the .sys extension. Looks like hdlb????.sys

DodgeyAussie is offline  
post #6 of 11 (permalink) Old 09-17-2007, 06:01 PM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 48,704
Feedback: 44 / 100%
                     
Lee...don't know if you have a logitec keyboard/mouse but here's something direct from MS on your particular error.

http://support.microsoft.com/kb/810980
Ronbo is offline  
post #7 of 11 (permalink) Old 09-17-2007, 06:06 PM
 
Join Date: Sep 2006
Posts: 4,707
Feedback: 15 / 100%
 
Dodgaholic is offline  
post #8 of 11 (permalink) Old 09-17-2007, 07:00 PM
Intrepid Pro
 
Carsontl's Avatar
 
Join Date: Apr 2006
Location: Columbus, OH
Posts: 1,052
Feedback: 4 / 100%
                     
Reimage! Reinstall!
Carsontl is offline  
post #9 of 11 (permalink) Old 09-17-2007, 10:53 PM
Intrepid Pro
 
Join Date: Aug 2005
Location: Arlington Texas
Posts: 2,823
Feedback: 1 / 100%
                     
You might try reinstalling DirectX and possibly your motherboard chipset driver if you do not have a Logitech mouse or keyboard.
hardwareguy is offline  
post #10 of 11 (permalink) Old 09-18-2007, 12:59 AM Thread Starter
Intrepid Pro
 
DodgeyAussie's Avatar
 
Join Date: Dec 2003
Location: San Francisco, East Bay
Posts: 3,980
Feedback: 1 / 100%
                     
Quote:
Originally Posted by Ronbo
Lee...don't know if you have a logitec keyboard/mouse but here's something direct from MS on your particular error.

http://support.microsoft.com/kb/810980
Yeah i found out something similar... i have had this keyboard and mouse for over a year though? Why would it play up now?
DodgeyAussie is offline  
post #11 of 11 (permalink) Old 09-18-2007, 08:38 PM
 
Join Date: Sep 2006
Posts: 4,707
Feedback: 15 / 100%
 
Maybe it doesn't like a recent MS update. Just for schnitts and giggles, uninstall the logitec drivers and see if it goes away. The mouse & keyboard will still work, just won't have the programmability. Also check their site and see if there is a new driver for the mouse/keyboard available. Seems from the dll, that the keyboard driver is the problem.
Dodgaholic is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome