0 to 108 mph Run in my 3.5 Concorde LXi (video) - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 34 (permalink) Old 09-28-2007, 07:12 AM Thread Starter
Intrepid Pro
 
Join Date: Mar 2002
Posts: 3,025
Feedback: 0 / 0%
                     
0 to 108 mph Run in my 3.5 Concorde LXi (video)

Ok, so after much talk in the other thread, I decided to go out and try to get a 0-100 mph run. I ended up with a 0-108 mph run. Why 108 mph? Cause apparently that's what the Concorde LXi is governed to.

I actually got more wheelspin than I would have liked (tires were still cold), in fact if you turn the volume up, you can hear the right tire still squeeling up to 30 mph or so. It was having trouble catching. So I had to steer to the left to counter the torque steer.

I could only make one run. I wanted to make additional runs, but there were always other cars around. So I just went with what I had. The night time air was a cool 57* F. Difference this time from last time I did this was that I now have accumulated a ton or crap in the trunk including a 12" subwoofer (box+amp+speaker=60lbs or so). I have also since installed the K&N filter that I had leftover from my old Trep. Oh and the previous run was done when it was about 30* F hotter. But the previous run yielded a better time of about .2 seconds since less weight and better hookup of the tires.

Anyhow, this is for entertainment purposes only.

Click here to download video. (3.2mb file)

Again, thanks to dichat for hosting the file. Comments/Questions welcomed.
smc1377 is offline  
Sponsored Links
Advertisement
 
post #2 of 34 (permalink) Old 09-28-2007, 07:52 AM
Intrepid Pro
 
intrepid.luvah's Avatar
 
Join Date: Oct 2006
Location: Montreal, Quebec
Posts: 2,079
Feedback: 1 / 67%
                     
Wow, 108MPH governor sucks!

Anyway, nice run!
intrepid.luvah is offline  
post #3 of 34 (permalink) Old 09-28-2007, 08:11 AM Thread Starter
Intrepid Pro
 
Join Date: Mar 2002
Posts: 3,025
Feedback: 0 / 0%
                     
Yep, it kind of surprised me when I hit the governor at 108. I thought that the only 2nd Gens that were limited to 108 were the motorsports cause of their tires. But apparently my 3.5 non-HO is as well. My old 2000 3.2 ES had a 116 mph limiter (or was that 118?).

Anyhow, I wanted to put my single run into perspective...

From my video, 2002 Concorde LXi 3.5:
power to weight ratio - 15.2 lbs/hp
60 in 8.73 sec
100 in 21.4 sec

From Motor Trend June 2006, Chrysler 300 Touring (3.5 liter):
power to weight ratio - 15.1 lbs/hp
60 in 7.6 sec
100 in 20.1 sec

***EDIT***
Oh and the proverbial unfair comparison...

From Motor Trend July 2007, 2007 Honda Civic LX:
power to weight ratio - 19.7 lbs/hp
60 in 9.6 sec
100 in 28.4 sec

Last edited by smc1377; 09-28-2007 at 08:14 AM.
smc1377 is offline  
Sponsored Links
Advertisement
 
post #4 of 34 (permalink) Old 09-28-2007, 10:41 AM
Intrepid Pro
 
Join Date: Apr 2005
Location: here
Posts: 2,627
Feedback: 0 / 0%
                     
i got a sen gen 3.2 mine is stuck at 118 mabey 120 i didnt really pay attention to it too much since i was watching the road..saw it hit 118 but i didnt feel the kick back like i did on my van when it hit a shank n bake speed of 90 mph
Mr.Dodge is offline  
post #5 of 34 (permalink) Old 09-29-2007, 05:50 AM
Intrepid Pro
 
Join Date: Mar 2004
Location: Kansas City
Posts: 1,186
Feedback: 0 / 0%
                     
In my mom's GMC conversion van, when I hit 100 mph with it, the governor kicks in and slows the van back down to 95 mph with almost like an engine braking effect before the go pedal is responsive again.

Anybody got a similar video as mine of a 2.7? I'd like to make a side by side comparison video. Let me know.
post #6 of 34 (permalink) Old 09-29-2007, 10:13 AM
Intrepid Pro
 
Join Date: Feb 2005
Posts: 5,188
Feedback: 9 / 100%
                     
I should make a video. Every time I drive ridiculously fast I never have a cam with me though. I damn near maxed out the special speedo the other day racing an E55 but I ran out of room. That would have been nice to have on video.
00RT is offline  
post #7 of 34 (permalink) Old 09-29-2007, 10:14 AM
Intrepid Pro
 
Dodgaholic's Avatar
 
Join Date: Sep 2006
Posts: 4,707
Feedback: 15 / 100%
 
Nice vid. I wish I had a stretch of road nearby I could get away with that on :(
Dodgaholic is offline  
post #8 of 34 (permalink) Old 09-29-2007, 10:28 AM
Intrepid Pro
 
Join Date: May 2005
Location: Not here anymore
Posts: 2,917
Feedback: 2 / 100%
                     
Quote:
Originally Posted by 00RT
I should make a video. Every time I drive ridiculously fast I never have a cam with me though. I damn near maxed out the special speedo the other day racing an E55 but I ran out of room. That would have been nice to have on video.
You mean you were trying to catch up to an E55, not racing it....

The 108mph limiter must suck the big one.....but it will keep you from getting a fatter ticket though.

Last edited by TERMINATOR101CA; 09-29-2007 at 10:31 AM.
TERMINATOR101CA is offline  
post #9 of 34 (permalink) Old 09-29-2007, 10:53 AM
Intrepid Pro
 
Join Date: Feb 2005
Posts: 5,188
Feedback: 9 / 100%
                     
Quote:
Originally Posted by TERMINATOR101CA
You mean you were trying to catch up to an E55, not racing it....

The 108mph limiter must suck the big one.....but it will keep you from getting a fatter ticket though.
He was trying to catch up to me, which didn't make sense at all. We were on a curvy stretch of highway, and his car was leaning like crazy and he almost lost it a couple times. We got aout on the straight and he closed the gap a bit, but I stayed ahead the whole time so it was jsut a bit faster than my car.When I slowed down and he went by, I saw E55 and AMG on the back. I figured the AMG was definitely bullshit, but now looking at E55s, they're all AMG. And, after looking at the pics of real E55s, the badges were fake. From the pics I've seen, it was a 2002ish rebadged E 320, which makes a lot of sense. I don't know much about the benz's, so I had no idea what the car was, except that it defintiely was not an AMG!
00RT is offline  
post #10 of 34 (permalink) Old 09-29-2007, 11:27 AM
Intrepid Pro
 
Join Date: Mar 2004
Location: Kansas City
Posts: 1,186
Feedback: 0 / 0%
                     
Quote:
Originally Posted by Dodgaholic
Nice vid. I wish I had a stretch of road nearby I could get away with that on :(
I'm on my sidekick so I can't see the video, but I think it only took me about .75 of a mile to get it up to top speed and then back down. Was my odometer counting in tenths in the video?

All I did was drive down that stretch one way to make sure no cops or other hazards were present, then back the other way while keeping track of cops and any cars that might be coming then turning around again to set up. When I did that run, while I was coming back the other way, a police car was behind me. Once I got turned around and the cop got far enough away, then I did the test.

I'm guessing if yours is limited to 118, then it might take a good mile since on mine, the last 20 mph or so seemed to drag on (as expected).

If anyone does this, they should reset their odometer first, then go cause I'd like to see distance travelled as well.
post #11 of 34 (permalink) Old 09-29-2007, 11:39 AM
Intrepid Modder
 
ltrain01rt's Avatar
 
Join Date: Jul 2005
Location: Daniel Island, SC
Posts: 931
Feedback: 3 / 100%
                     
Quote:
Originally Posted by 00RT
He was trying to catch up to me, which didn't make sense at all. We were on a curvy stretch of highway, and his car was leaning like crazy and he almost lost it a couple times. We got aout on the straight and he closed the gap a bit, but I stayed ahead the whole time so it was jsut a bit faster than my car.When I slowed down and he went by, I saw E55 and AMG on the back. I figured the AMG was definitely bullshit, but now looking at E55s, they're all AMG. And, after looking at the pics of real E55s, the badges were fake. From the pics I've seen, it was a 2002ish rebadged E 320, which makes a lot of sense. I don't know much about the benz's, so I had no idea what the car was, except that it defintiely was not an AMG!

Ha, yeah def wasn't an E55. The new ones (2003-2006) are sick fast. 0-60 in like under 4.5 and stock 1/4 mile in the mid 12s I think... Even the W210 E55's (the same body style you saw probably) were quick, I think they had like 350 hp. Anyway, there are a lot of Benz posers out there and I am glad you smoked this guy and put his fake ass badges to shame.
ltrain01rt is offline  
post #12 of 34 (permalink) Old 09-29-2007, 11:41 AM
Intrepid Pro
 
Join Date: Feb 2005
Posts: 5,188
Feedback: 9 / 100%
                     
Yeah, it pulls pretty hard from 30-85, and after that you can read a book waiting to max it out.
00RT is offline  
post #13 of 34 (permalink) Old 09-29-2007, 11:47 AM
Intrepid Pro
 
Join Date: Feb 2005
Posts: 5,188
Feedback: 9 / 100%
                     
Quote:
Originally Posted by ltrain01rt
Ha, yeah def wasn't an E55. The new ones (2003-2006) are sick fast. 0-60 in like under 4.5 and stock 1/4 mile in the mid 12s I think... Even the W210 E55's (the same body style you saw probably) were quick, I think they had like 350 hp. Anyway, there are a lot of Benz posers out there and I am glad you smoked this guy and put his fake ass badges to shame.
Being that I don't know the benz's all that well, I figured that an E55 was the basic 6cyl model and then the AMG was the high performance V8 model. After I looked though, the E320 is the basic one and then the E55 is the high performance one and they're all AMG. It was definitely a W210.

The E320 is only about a half second faster than the R/T 0-60 and in the quarter and I think the suspension is geared toward luxury and the handling probably isn't quite as tight as my car, so it makes sense that I could get some distance on the turns and keep a gap on the straight.

It felt good to shut the poser down though, that's for sure!
00RT is offline  
post #14 of 34 (permalink) Old 09-29-2007, 03:19 PM
Intrepid Pro
 
Join Date: May 2005
Location: Not here anymore
Posts: 2,917
Feedback: 2 / 100%
                     
Quote:
Originally Posted by ltrain01rt
I am glad you smoked this guy and put his fake ass badges to shame.
LOL.....at least he had a Benz. I've seen ppl with AMG badges on non-german cars, now that's the shiznit....LOL
TERMINATOR101CA is offline  
post #15 of 34 (permalink) Old 10-01-2007, 07:56 PM
Intrepid Newbie
 
Join Date: Mar 2007
Posts: 58
Feedback: 0 / 0%
                     
100 usually comes around in 12something ;)
kevinbacon is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome