I cant upload photos.. - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 10 (permalink) Old 02-19-2018, 01:40 PM Thread Starter
Intrepid Newbie
 
Join Date: May 2017
Posts: 19
Feedback: 0 / 0%
 
I cant upload photos..

I have no clue what I am doing incorrectly. Everytime I try to upload a pic it fails.

When I try to upload a jpg is says "This PNG image has the incorrect file extension."

Ok, so I try a png pic and it says: "This JPEG image has the incorrect file extension."

WTF?
Imanoljeeptek is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 02-19-2018, 06:51 PM
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 36,933
Feedback: 21 / 100%
                     
Garage
Pic upload test...
Attached Images
File Type: jpg Intrepid Sig Pics 001.jpg (176.7 KB, 1 views)
Daytrepper is offline  
post #3 of 10 (permalink) Old 02-19-2018, 06:52 PM
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 36,933
Feedback: 21 / 100%
                     
Garage
Where are you trying to upload them to/from? Trying to post in a thread? Or upload to your garage? It will detect the type of picture and will upload as long as it is one of our valid formats.

Are you using the drag and drop function from your computer or are you clicking go advanced and "manage attachments"?

Your other option is to upload your photo to imgur or something similar and link it here.

Last edited by Daytrepper; 02-19-2018 at 06:56 PM.
Daytrepper is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 02-20-2018, 05:23 PM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 48,386
Feedback: 44 / 100%
                     
Attaching thumbnails isn't very intuitive but it works.

The "Attach Photos" link has never worked.

Best is to use a reliable 3rd party hosting service such as Imgur(my favorite) and link to pictures there.
Ronbo is offline  
post #5 of 10 (permalink) Old 02-21-2018, 01:01 AM
Intrepid Pro
 
Join Date: Feb 2002
Location: Virginia, U.S.
Posts: 15,995
Feedback: 4 / 83%
                     
Quote:
Originally Posted by Ronbo View Post
Attaching thumbnails isn't very intuitive but it works.

The "Attach Photos" link has never worked.

Best is to use a reliable 3rd party hosting service such as Imgur(my favorite) and link to pictures there.
Ron - Which icon do you mean by “Attach Photos link”?
peva is offline  
post #6 of 10 (permalink) Old 02-23-2018, 04:45 PM Thread Starter
Intrepid Newbie
 
Join Date: May 2017
Posts: 19
Feedback: 0 / 0%
 
Thanks for the responses guys. I was using the "Manage Images" button on the advanced post tab. The drag and drop also wasnt working. I havent tried another browser in case it is a Firefox thing.

I may have to find a good free source to host the photos and try importing them from there.
Imanoljeeptek is offline  
post #7 of 10 (permalink) Old 02-23-2018, 09:26 PM
tgs
Intrepid Pro
 
Join Date: Aug 2006
Location: Stuck in Indianapolis until the end of time
Posts: 1,860
Feedback: 3 / 100%
                     
Quote:
Originally Posted by Imanoljeeptek View Post
I may have to find a good free source to host the photos and try importing them from there.
imgur.com
tgs is offline  
post #8 of 10 (permalink) Old 02-24-2018, 12:45 AM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 48,386
Feedback: 44 / 100%
                     
^^....x2. Been using Imgur for almost 2 years now.

Don't even need to go advanced to attach/insert a photo. Example below....

Ronbo is offline  
post #9 of 10 (permalink) Old 02-24-2018, 04:56 PM Thread Starter
Intrepid Newbie
 
Join Date: May 2017
Posts: 19
Feedback: 0 / 0%
 
Thanks! I will try that.
Imanoljeeptek is offline  
post #10 of 10 (permalink) Old 08-27-2018, 03:57 AM
Intrepid Newbie
 
Join Date: Jul 2018
Location: 8/56 My Phuoc Tan Van, Thuan An, Binh Duong 590000
Posts: 2
Feedback: 0 / 0%
 
i have the same trouble =.=
lhthe is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome