Alternator voltage question? - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 6 (permalink) Old 08-11-2004, 12:42 AM Thread Starter
 
Join Date: Sep 2002
Posts: 371
Feedback: 0 / 0%
   
Alternator voltage question?

My girlfriend blew up a battery in her 99 alero (actually it just got really hot and started to spew acid), my boss said the voltage regulator in her alternator was probably bad but when i hooked up a multimeter to her alternator terminal i was getting 14.32 volts (14.05 at the battery). This seemed to be pretty normal to me but my boss said it should be around 13.5.
I was under the impression that a gm alternator should run just over 14, a ford should be about 14.5, and a chrysler should be around 13.75 or so. My boss told me that my numbers would spell doom for many car electronics, Does anyone know which of us is right?
spatulahunter is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-11-2004, 12:50 AM
.
 
Hypnos's Avatar
 
Join Date: Jul 2002
Location: Michigan
Posts: 9,861
Feedback: 0 / 0%
                     
14.4v is a normal voltage. Your boss doesn't know what he's/she's talking about.

Replace the battery, and get a warrenty.
Hypnos is offline  
post #3 of 6 (permalink) Old 08-11-2004, 01:00 AM Thread Starter
 
Join Date: Sep 2002
Posts: 371
Feedback: 0 / 0%
   
Quote:
Originally Posted by Hypnos
Replace the battery, and get a warrenty.
Already did both.
Can a battery getting old be enough to cause it to do that, or could there still be something else that cause it?
spatulahunter is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 08-11-2004, 03:11 AM
Intrepid Pro
 
DCellBatteries's Avatar
 
Join Date: Feb 2004
Location: Manchester, NH
Posts: 2,445
Feedback: 1 / 100%
                     
I'm not to sure what would do that to a car battery, but have you every "shorted" out a 9 volt battery? You take a piece of wire and just connect it to both terminals. The battery get hot really quick. You may want to look at the possitive terminal wire and see if the insulation is missing anywere?
Just my .02 cents
DCellBatteries is offline  
post #5 of 6 (permalink) Old 08-11-2004, 07:09 PM
 
Join Date: Sep 2003
Posts: 202
Feedback: 0 / 0%
                     
Voltage is normal up to 15v. The battery is less than 5 years old. It shouldn't be in such a bad shape yet. There is probably a short somewhere. Or the voltage regulator could still be bad. Sometimes you won't notice it at idle but only at higher rpms. Measure the charging voltage again, with a partner revving up the engine to different rpm.
insane driver is offline  
post #6 of 6 (permalink) Old 08-12-2004, 12:26 AM Thread Starter
 
Join Date: Sep 2002
Posts: 371
Feedback: 0 / 0%
   
Quote:
Originally Posted by insane driver
Measure the charging voltage again, with a partner revving up the engine to different rpm.
i did that as well it didnt seem to change anything at all
spatulahunter is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Steering noise question SilverTREP02 General Discussion (Second Generation) 5 02-24-2005 06:44 AM
Aftermarket Muffler Question DallasMagnum General Discussion (First Generation) 11 07-13-2004 03:07 PM
A question or two....or three bhoov Car Audio and Video 11 08-21-2003 02:27 AM
Dumb Question CollegeIntrepid77 Performance / Modifications (Second Generation) 5 02-14-2003 01:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome