Radio Help - Bad audio from left speakers - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 23 (permalink) Old 08-22-2016, 12:47 PM Thread Starter
Intrepid Newbie
 
Join Date: Aug 2016
Posts: 13
Feedback: 0 / 0%
 
Radio Help - Bad audio from left speakers

I have a 2002 Intrepid and the front left speakers only output a low very static-ey signal if I turn the volume up pretty high (used the balance control to isolate just that channel.)
I'm not sure what sound system I have since from what I've read they should all have rear deck speakers, but I don't have any rear speakers (unless they are just hiding under those humps with no visual grille or anything; regardless fading to rear on the stereo results in no sound at all.) I do have door speakers and in the sails with "premium sound" written on them.

I'm not sure if it's the HU or speakers or the amp (if I even have one?) Pics for sound system reference included. Since both the left door and sail speakers are messed up I would assume HU or amp?

Edit: I already plan on replacing the HU with aftermarket just anyway and don't mind replacing the door speakers with full range ones if needed. Mainly don't know if I have an amp and/or need to bypass or anything???
Attached Images
File Type: jpg IMAG0111.jpg (143.4 KB, 10 views)
File Type: jpg IMAG0108.jpg (58.6 KB, 9 views)
File Type: jpg IMAG0113.jpg (103.7 KB, 7 views)
File Type: jpg IMAG0107.jpg (139.3 KB, 8 views)

Last edited by IndyNC; 08-22-2016 at 12:55 PM.
IndyNC is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 08-22-2016, 03:24 PM Thread Starter
Intrepid Newbie
 
Join Date: Aug 2016
Posts: 13
Feedback: 0 / 0%
 
Upon more research I guess the rear speakers are just "hidden" with no grilles visible making this a mid-line sound system. I went ahead and ordered a new HU but since all the speakers except the right aren't working I imagine it's the amp so if the sound doesn't work with the new HU I'll just bypass the amp and install new door speakers; new speakers or a used replacement amp are about the same price it seems.
IndyNC is offline  
post #3 of 23 (permalink) Old 08-22-2016, 05:54 PM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 48,246
Feedback: 44 / 100%
                     
You have a 240 watt amp located in the passenger side foot well. Should be some to be found in the junkyard cheap.

If you had a Mid-Line system those speaker pods in the front door wouldn't have "Premium Sound" molded in them. 120 watt amp in the same location as the 240 watt amp.

I doubt it's the Radio causing your issues. The amp is the most likely culprit.

Have you checked fuse 18 in the junction block at the drivers end of the dash? It's a 20A fuse for the amp.

Last edited by Ronbo; 08-22-2016 at 05:59 PM.
Ronbo is offline  
Sponsored Links
Advertisement
 
post #4 of 23 (permalink) Old 08-22-2016, 06:35 PM Thread Starter
Intrepid Newbie
 
Join Date: Aug 2016
Posts: 13
Feedback: 0 / 0%
 
I checked fuse 18 now, it's not blown.
IndyNC is offline  
post #5 of 23 (permalink) Old 08-22-2016, 06:45 PM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 48,246
Feedback: 44 / 100%
                     
Next on the list is replace the amp. At least it would be for me.
Ronbo is offline  
post #6 of 23 (permalink) Old 08-24-2016, 10:56 AM Thread Starter
Intrepid Newbie
 
Join Date: Aug 2016
Posts: 13
Feedback: 0 / 0%
 
I pulled the amp, I think it is the 120W version. Part no P04760296AC
Going to order a replacement today.
IndyNC is offline  
post #7 of 23 (permalink) Old 08-24-2016, 07:54 PM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 48,246
Feedback: 44 / 100%
                     
Interesting. With the "Premium Sound" Sail speakers and the RAZ radio I would've expected the 240 watt amp.

Is your car an SE?

Can you pull one of the lower door speakers and look at the back of the magnet to see what's printed on there? Or even one of the Sail speaker pods and look at the back of the magnet on that?
Ronbo is offline  
post #8 of 23 (permalink) Old 08-24-2016, 08:01 PM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 48,246
Feedback: 44 / 100%
                     
Also the Midline audio didn't come with Sail Speakers. Did you add them or were they in the car when you bought it?

Same with the RAZ radio...was it already in the car or did you swap it out? RAZ is usually in the Infinity I systems (Premium Sound).

Seems like someone did some mixing/matching of speakers and components for it having the 120 watt Midline amp.

If it's an Infinity I system all the speakers will have the Infinity Logo on the back of the magnet and are 2 ohm speakers.

The Midline system will have Midline printed on the back of the speaker magnets. They're 4 ohm.

JJI=Just Junk It, LLC!
Member of the Sold SRT-8 Magnums of DI.net Club!
Perky Jerky for Everyone!!
Crazy Rons House of Mega Deals
Member of the CAN Bus Bitches Club!
Ronbo is offline  
post #9 of 23 (permalink) Old 08-24-2016, 08:22 PM Thread Starter
Intrepid Newbie
 
Join Date: Aug 2016
Posts: 13
Feedback: 0 / 0%
 
Everything is how it was when I got the car, no idea what anyone did previously though.

I'll try to check them in the morning. I did download the service manual and it sounds like the midline does have sail speakers, this is a c/p from the manual:

Code:
MIDLINE SYSTEM The Midline System includes:
 AM-FM radio with cassette player.
 AM-FM stereo radio with CD/cassette.
 A compact 120 watt power amplifier with four
output channels.
 Two 2.5 inch, round single-cone speakers in the
lower front corners of the front door windows.
 Two 6.5 inch, round single-cone speakers in the
front doors.
 Two 6 x 9-inch, full range speakers mounted in
the rear shelf panel.
IndyNC is offline  
post #10 of 23 (permalink) Old 08-24-2016, 09:28 PM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 48,246
Feedback: 44 / 100%
                     
What I meant to say was a Midline Audio package wouldn't have door sail speakers that say "Premium Sound" on them. The housings wouldn't have any Logo or markings on them. Just black plastic all over.

I suspect someone swapped the radio and the sail speakers before you got the car.

The markings on the back of the lower door speaker will most likely tell you it's Midline that was in the car originally.

Again is your car an Intrepid SE?
Ronbo is offline  
post #11 of 23 (permalink) Old 08-25-2016, 07:59 AM Thread Starter
Intrepid Newbie
 
Join Date: Aug 2016
Posts: 13
Feedback: 0 / 0%
 
yep, it's an SE.
IndyNC is offline  
post #12 of 23 (permalink) Old 08-25-2016, 02:13 PM Thread Starter
Intrepid Newbie
 
Join Date: Aug 2016
Posts: 13
Feedback: 0 / 0%
 
I looked at the back of the speaker and it does say Midline on it.
IndyNC is offline  
post #13 of 23 (permalink) Old 08-25-2016, 02:37 PM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 48,246
Feedback: 44 / 100%
                     
Best to use a Midline amp with it then. A 240 watt amp bolts/plugs in but the speaker impedance is different for that amp.
Ronbo is offline  
post #14 of 23 (permalink) Old 08-30-2016, 01:02 PM Thread Starter
Intrepid Newbie
 
Join Date: Aug 2016
Posts: 13
Feedback: 0 / 0%
 
I replaced the amp but there was no change. So I installed my aftermarket HU and get no sound now (blue wires are connected to each other in the wiring harness and fuse 18 is good still.)

Last edited by IndyNC; 08-30-2016 at 03:25 PM.
IndyNC is offline  
post #15 of 23 (permalink) Old 08-30-2016, 04:45 PM Thread Starter
Intrepid Newbie
 
Join Date: Aug 2016
Posts: 13
Feedback: 0 / 0%
 
Scratch that, the blue wire had pulled out of the wiring adapter (the actual connector, not my crimps); I stuck it back in and taped it so it won't move and I have sound again. Unfortunately no change so I guess it is the speakers after all (or the wiring, but I really really hope not.)
IndyNC is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome