New to car audio - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 5 (permalink) Old 12-03-2011, 09:07 PM Thread Starter
Intrepid Newbie
 
Join Date: Feb 2011
Location: Mountain Home, ID
Posts: 32
Feedback: 0 / 0%
 
New to car audio

As the title states, I don't know much about car audio, but since acquiring my Intrepid, I've wanted to upgrade the audio system. The other day I came across a sub box with two 10" drivers for $7. They said the speakers didn't work; I was skeptical. So far I've got one speaker working, but not the other.

Two questions: 1) is there any way to diagnose the speaker as completely dead vs. simple fix? I have ruled out the wiring, as the one driver that works, works in either side with either wire setup.

2) I don't have an amp, I tested the box at home on a receiver (for about 5-10 seconds at a time to limit damage). What do you recommend for an inexpensive solution to get things running?

The subs are Ultimate brand; TS1000DVC. Looks like 200W RMS, 400W peak, with dual voice coils.

Thanks in advance, I love this site!
Greenflannel is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-03-2011, 09:12 PM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,449
Feedback: 18 / 100%
                     
I would suggest finding some cheap subs if you are wanting to do this on a budget - there really isn't a way to repair those subs that makes any bottom dollar sense. You could completely rebuild them, but honestly, there is no sense in doing that to low end subs like that.

Check out www.mavin.com for some decent stuff on the cheap. You need to pay attention to total impedance, and you don't have to buy dual voice coils - you can get away with single voice coils and just pay attention to the wiring (or re-wire the box). ElecroMavin sometimes has sub amps with built in cross overs, etc.

See what that gets you anyway.

Got pics of the box? Honestly, some of those pre-built box/sub units are really lacking, and in need of help - you may be better off using this box as a design idea, but building it yourself out of better material - or sized to fit your space better.
cdmccul is offline  
post #3 of 5 (permalink) Old 12-03-2011, 09:22 PM Thread Starter
Intrepid Newbie
 
Join Date: Feb 2011
Location: Mountain Home, ID
Posts: 32
Feedback: 0 / 0%
 
Well, one of the subs does work, it's just the other that doesn't. At first neither worked, but the first one just needed it's wires tightened, that's why I was hoping they'd both end up working. Oh well. I don't have a picture at the moment, but it's a pretty basic box; figured I may re-use it if the subs didn't work. I wasn't going out that day to buy anything, just thought I might get lucky. I didn't intend to invest any more money into fixing the sub that doesn't work, if I can't do it that way, no big deal.

I think I'll keep an eye open for a decent priced amp, and give it a shot. If I get a taste, I may end up spending even more money on this car.
Greenflannel is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 12-03-2011, 09:27 PM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,449
Feedback: 18 / 100%
                     
Replacing just one of a pair of subs with something that isn't a match isn't a good idea...

To fix the dead sub, I'd pull it out of the box and inspect each of the wire leads that go from the terminals to the cone, and make sure nothing broken there. Check the solder joints at the terminals too. If you want to get really ambitious, take a very sharp knife, and cut the DOME (not the cone!) off the center of the sub, about 1/4 inch away from the surface of the cone. Cut almost all the way around, but leave some attached to 'hinge' the dome. Inspect the wiring inside the cone from the leads down to the voice coil. If the coils is deformed, or burnt, it is junk. If you see a broken wire, attempt to repair with solder and gentle heat.

Then hinge the dome back down, and make it kinda overlap, and spread with your finger some white glue to hold it in place. Let it dry good and see if you were successful.

Do you have an ohm meter (DVOM, VOM, Multimeter, etc)?
cdmccul is offline  
post #5 of 5 (permalink) Old 12-03-2011, 10:00 PM
Intrepid Modder
 
Pappasmurf's Avatar
 
Join Date: Dec 2010
Location: Alabama
Posts: 672
Feedback: 0 / 0%
                     
Get you a 12 or 18volt battery pack from a handtool. Reverse the polarity from the battery pack to the sub and see what happens. If the sub pops out then its good as far as wiring goes, however it might have a blown VC which will negate the sub anyway you wanna look at it. Your best bet would to be just to replace the subs and use the box however you intend.
Pappasmurf is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome