Transmission and AC Question - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 5 (permalink) Old 06-04-2003, 12:31 PM Thread Starter
 
Join Date: Jun 2003
Posts: 6
Feedback: 0 / 0%
 
Question Transmission and AC Question

Howdy:

I am a new member, and new to chats and forums, so forgive me in advance for any protocol violation. This is my kind of club - die-hard LH fans. No matter what my wife says, these are cool cars.

I am having two issues with my LH - '93 Vision TSi 3.5 95K miles. I have researched both on this site, but would appreciate any further information from any of you fine folk. Here they are:

#1 Transmission Leak - seems to be coming from torque converter dust shield. Definately ATF, not transaxle fluid. Leak has gotten worse over past 3 months, from nearly nothing to a 6-8" diameter puddle overnite. Previous owner had a rebuild and 4 torque converters (yes 4) installed by Aamco in 2/2000 about 30,000 miles ago. It has correct fluid (ATF +3). Tranny goes into limp mode regularly. If I turn off car and restart after 30 seconds, its fine for 5-10 more miles before "limping" again. Fluid level is correct, even with leak, as I'm always adding fluid. Would the leak cause the limp mode? How can I pull the Tranny codes? How do I retrain the tranny? Is anything a common cause of a leak in this area?

#2 AC stopped working. Has cllimate control, and the controls lighted buttons indicate AC is turned on. I read about the transducer, can it be tested to confirm its condition? Does anyone know more about the "silent" warranty than what AllPar has (is it 100,000 miles or 75,000?)

Thanks folks, sorry to be so long-winded, but the more info the better sometimes.
sullyvision is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-04-2003, 01:04 PM
Intrepid Pro
 
dabirdzR/T's Avatar
 
Join Date: Jul 2002
Location: Myerstown, PA.
Posts: 6,788
Feedback: 7 / 100%
                     
first sully, welcome aboard. (1st gens rule!!!) you may have better luck putting you questions in the first gen section.
in reguard to the "limp mode" question, you may have to replace the input and output sensors. the other questions i will leave to someone that has more experience with.
dabirdzR/T is offline  
post #3 of 5 (permalink) Old 06-04-2003, 10:22 PM Thread Starter
 
Join Date: Jun 2003
Posts: 6
Feedback: 0 / 0%
 
Thanks dabirdz96. Nice ride.

I'll try the first gen section as you advise. Discovered TCM is throwing code 54 - "speed ratio fault 4th gear." Now I do notice that 4th slips when I push it, darn thing is so smooth, it was hard to notice, figured it was downshifting when I glanced at tach. Won't go into "limp" if I leave it in third (never sees 4th so never slips). Just trying to figure if the leak and the slip are related.
sullyvision is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 06-05-2003, 01:11 AM
 
Join Date: Aug 2001
Posts: 3,427
Feedback: 0 / 0%
                     
it might be the lockup part of the torque converter dying... maybe have the lockup solonoid checked...?
Lafrad is offline  
post #5 of 5 (permalink) Old 06-05-2003, 07:36 AM Thread Starter
 
Join Date: Jun 2003
Posts: 6
Feedback: 0 / 0%
 
excellent thought, thanks Lafrad! I'll have a shop do that today. I don't have the 43LE Diagnostic Procedures Manual (referred to in the shop manual). Do you know a way for a DIY to check it?
sullyvision is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome