tech info - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 19 (permalink) Old 12-25-2003, 12:00 AM Thread Starter
 
Join Date: Dec 2003
Posts: 7
Feedback: 0 / 0%
 
tech info

I'm not sure if anyone cares, but I am what the name implies...a mopar dealer tech. If anyone needs technical info, specs, wiring diagrams, or what have you, let me know maybe I can help. I do not claim to be the ultimate authority, but I will help if I can. Nice to meet you.
mopartech is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 12-25-2003, 12:12 AM
Intrepid Pro
 
crombie's Avatar
 
Join Date: Feb 2002
Location: Maryland
Posts: 9,831
Feedback: 0 / 0%
                     
Yeah, I thought that I had this problem fixed but evidently not, why when I roll my windows all the way up, my low beams and interior map lights flicker? I had this fixed before. But I guess not.
Btw: Welcome! ;)
crombie is offline  
post #3 of 19 (permalink) Old 12-25-2003, 06:58 PM
Intrepid Pro
 
dabirdzR/T's Avatar
 
Join Date: Jul 2002
Location: Myerstown, PA.
Posts: 6,788
Feedback: 7 / 100%
                     
welcome to the site, you help will be much appreciated i am sure. again welcome and enjoy
dabirdzR/T is offline  
Sponsored Links
Advertisement
 
post #4 of 19 (permalink) Old 12-26-2003, 12:41 AM
Intrepid Modder
 
01R/T_SC's Avatar
 
Join Date: Dec 2003
Location: Myrtle Beach, SC
Posts: 430
Feedback: 1 / 100%
                     
Mopartech,
Hey man, nice to meet you. That's very generous of you. I'm a fairly new member myself.

I do have a couple questions. I have an '01 R/T that came with the Midrange stereo system ( I think). Cass/ Radio (no CD or Changer) steering wheel controls and 6 speakers. The door sail speakers say 'Infinity'.

I'm in the middle of upgrading the whole stereo system.
(1) In the Midrange system, all the speakers are 4 ohm, correct?
(2) The 'amp' is located under the cowl on the passenger side, can you tell me where?
& What's the easiest way to get to it?
(3) Specs say that's a 120 watt amp, that's peak isn't it?

Any info or diagrams you can point me to would be appreciated.

Happy Holidays!
01R/T_SC is offline  
post #5 of 19 (permalink) Old 12-26-2003, 01:00 AM
 
Join Date: Apr 2002
Posts: 5,763
Feedback: 11 / 100%
                     
Welcome to the site Mopartech.

01R/T_SC,
1.Yes, midrange are 4 ohm
2.The amp is bolted to the body but covered by the dash at the end of the dash on the passenger's side. If you remove the lower passenger side kick panel (2 philips screws) you will see wire harnesses heading up between the dash and the body, you will also see two connectors plugged into the bottom of the amp. Disconnect the connectors and remove the fastening nut (10 mil socket) and pull the amp straight down.
3. I beleave it's peak but not positive.
YB Normyl is offline  
post #6 of 19 (permalink) Old 12-26-2003, 12:55 PM
Intrepid Modder
 
01R/T_SC's Avatar
 
Join Date: Dec 2003
Location: Myrtle Beach, SC
Posts: 430
Feedback: 1 / 100%
                     
YB Normyl,

Thanks for that answer. Where can I get a wiring diagram for the connectors to the factory amp? Any ideas?

I'm going to need to replace that amp, its just too small for any real bass or midbass. I'm probably going to use a small RF Punch and mount it under the passenger seat or against the kick panel.

By the way, I put those Highline Sunvisors in yesterday. It was a snap, took me about 30 mins including the wiring & soldering. I just spliced into the wires at the overhead map lights.

They work perfectly and look just like the factory put them there!

Thanks
01R/T_SC is offline  
post #7 of 19 (permalink) Old 12-26-2003, 01:07 PM
Intrepid Pro
 
crash459's Avatar
 
Join Date: Sep 2002
Location: Springfield, MA
Posts: 1,139
Feedback: 0 / 0%
                     
Hey 01R/T_SC, I believe that everything that you are looking for can be fouond in the factory service manual. Go to the "How To" section and look for the link that I put up for the 2002 factory service manual. Be aware that it is 56 mb's. It is basically the bible for our cars. It is over 1776 pages long.
crash459 is offline  
post #8 of 19 (permalink) Old 01-05-2004, 04:02 PM
Intrepid Fan
 
Join Date: Nov 2003
Location: Indianapolis
Posts: 200
Feedback: 1 / 100%
                     
Ask and ye shall receive.

I've got a couple of small but annoying electrical problems with my '96 3.3l Intrepid.

The first is that if I try to turn on the foglights, they blow a fuse. And sometimes that fuse blows even without me hitting the switch. I ran a continuity check on each of the bulb-holders, and I found no short. Any ideas?

The second problem is that when I hit the door-lock switch, sometimes the passenger-side lock will make a 'whirring' noise and not lock. Every once in a blue moon, the rear drivers-side door will do this too. Sometimes every lock will lock on the first try, but most often I have to hit the switch 3 or 4 times to get all the doors to lock. Ever seen this problem?


Hehe... welcome to the forum (not that its my place to welcome, because I'm pretty new myself ), and thanks in advance for any advice.
Eriol is offline  
post #9 of 19 (permalink) Old 01-05-2004, 06:20 PM
.
 
Hypnos's Avatar
 
Join Date: Jul 2002
Location: Michigan
Posts: 9,861
Feedback: 0 / 0%
                     
The coninuity check should of showed something if the bulb was still in.

Anyways, just to be sure, tape up all the connections inside it. They do like to short out when you are going over bumps and such. If that doesn't work, try a larger fuse.

The lock motor isn't getting enough power, or is dieing. It is hard to say which. You could pop off the door panel, and make sure its getting a good voltage. Also try regrounding it, and giving it a direct supply of 12v from the batt.
Hypnos is offline  
post #10 of 19 (permalink) Old 01-05-2004, 06:27 PM
Intrepid Modder
 
heymikey's Avatar
 
Join Date: Sep 2003
Location: Michigan
Posts: 383
Feedback: 0 / 0%
                     
Mopartech: Oh boy, aren't ya glad you asked??

And by the way, did you see my thread on "That Smell!!" How do I get rid of that smell?? Geez I really hate that smell...

Welcome... I hope you find this site as helpful and fun and I have.
heymikey is offline  
post #11 of 19 (permalink) Old 01-06-2004, 12:55 AM
Intrepid Modder
 
intrepitor's Avatar
 
Join Date: Oct 2001
Location: Vancouver Island B.C.
Posts: 910
Feedback: 0 / 0%
 
Welcome to the boards Mopartech, there are a few of us who could use the correct answer to this thread.
https://www.dodgeintrepid.net/forums/...threadid=26408
intrepitor is offline  
post #12 of 19 (permalink) Old 01-06-2004, 12:59 AM
 
Join Date: Jan 2004
Posts: 30
Feedback: 0 / 0%
 
moparthech,
I can add to the list of "HELP" reply's.

I drive a '97 intrepid w/3.3 and 113000 miles.

My heater blows hot air then all of a sudden goes cold, if I rev the engine to 3000 rpm it gets warm again. I also sometimes smell coolant from the heater, but that too is intermittant. My guess is the water pump because my belt squeeled for a minute today. Any input before I get my hands greasy?

Thank You,
K

Last edited by kkarma; 01-06-2004 at 01:08 AM.
kkarma is offline  
post #13 of 19 (permalink) Old 01-08-2004, 03:46 AM
Intrepid Fan
 
Join Date: Nov 2003
Location: Indianapolis
Posts: 200
Feedback: 1 / 100%
                     
Thanks much for the reply, Hypnos.

Quote:
The coninuity check should of showed something if the bulb was still in.
Took the bulbs out when it first started happening, in hopes that that would somehow stop it from blowing fuses every few weeks even when I don't hit the fog lights. I've moved since then, so I've probably lost them.


Quote:
Anyways, just to be sure, tape up all the connections inside it.
Inside the fog lights?


Quote:
The lock motor isn't getting enough power, or is dieing. It is hard to say which. You could pop off the door panel, and make sure its getting a good voltage. Also try regrounding it, and giving it a direct supply of 12v from the batt.
I plan on tearing into the doors to install some 6.5" CV speakers this spring, so I'll make sure to check that out then.

Thanks again for the advice.

Edit: Kkarma - my car did that too -- had heating troubles at idle, and then after a few days of that the temp jumped up to the top a couple of times. Fortunately, it was just my thermostat sticking closed. That was at about 80,000 miles though. *shrug*

Last edited by Eriol; 01-08-2004 at 04:48 AM.
Eriol is offline  
post #14 of 19 (permalink) Old 01-08-2004, 03:50 PM
DIT
Intrepid Pro
 
DIT's Avatar
 
Join Date: Jul 2003
Location: New Kensington, PA
Posts: 2,333
Feedback: 2 / 100%
                     
Welcome to the site mopartech
DIT is offline  
post #15 of 19 (permalink) Old 01-08-2004, 04:05 PM
.
 
Hypnos's Avatar
 
Join Date: Jul 2002
Location: Michigan
Posts: 9,861
Feedback: 0 / 0%
                     
Quote:
Originally posted by Eriol
Inside the fog lights?
Yes.
Hypnos is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome