Introduction-- To Major Problems!!!! - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 15 (permalink) Old 01-03-2004, 07:20 PM Thread Starter
 
Join Date: Dec 2003
Posts: 19
Feedback: 0 / 0%
 
Sad Introduction-- To Major Problems!!!!

HI EVERYONE,
WRITING FROM LAS VEGAS..

I HAVE A:
Year/Make/Model: 1999 DODGE INTREPID
Body Style: Sedan 4 DR
Engine Type: 2.7L V6 SMPI DOHC ALM


I LOVE MY CAR AND I TAKE GOOD CARE OF IT!!!

AFTERALL MY EX-HUSBAND TRYED TO CONTROL ME FOR 10 YRS AND AFTER I WISED UP---

I LEFT HIM AND MY INTREPID WAS THE FIRST THING THAT WAS MINE!!!!

SO I DO APPRECIATE MY BABY....

I HAVE KEPT UP WITH THE MAINTENANCE SINCE I BOUGHT IT.
I HAVE HAD IT ALMOST A YEAR NOW AND IT WAS PURCHASED FROM A DEALER.

THE PROBLEMS STARTED LITTLE AND NOW--- MUST YOU ASK!!!

THANKYOU!!

PLEASE HELP!!
THIS IS MY ONLY VEHICLE AND I CANT AFFORD TO BE SPENDING ALL THIS MONEY!! I HAVE PUT ABOUT $500.00 ALONE INTO IT IN THE LAST MONTH 1/2.

PLEASE,
HELP!!!!!!!!!!!!!!!!!!!!!!


HERE IS THE LATEST:
(I DESCRIBED AS BEST AS I COULD)
1. four days ago the interior lights(clock, mileage and the light that tells you
what gear its in started blinking very once in a while.)
2. then all the sudden the engine started making a noise kinda below the fanbelts
i would say.( the engine noise went from a kind of light knocking to a clunking sound)
it would at first only do it for a minute then stop and now it is doing it constantly to the
point that the engine dies. The noise is really loud now.
3. the day the car started really getting bad was the day my roomate decided to come
up to me (of course a week after the fact) and tell me that he found a really tiny
vacuum hose in my parking space and the dumb-asss said he never bothered
to tell me because he thought I, (a 30yr old princess) replaced it..
4 anyway-- The error code I recieved today when I turned the key
from on to off to get a diagnosis was "p 1684".
I looked that up and I did have my battery replaced at the same time I had
my starter replaced which was about a month to a month 1/2 ago.
This is all just beginning and I have had the car for almost a year now...
.

PLEASE HELP!!!!!
kari2015 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 01-03-2004, 07:21 PM
Intrepid Pro
 
dabirdzR/T's Avatar
 
Join Date: Jul 2002
Location: Myerstown, PA.
Posts: 6,788
Feedback: 7 / 100%
                     
kari, welcome to the site.

not to be mean, but, this same thread posted in every forum WILL NOT get you a faster response.

have a nice day
dabirdzR/T is offline  
post #3 of 15 (permalink) Old 01-03-2004, 07:22 PM
Intrepid Modder
 
whitey from chat's Avatar
 
Join Date: Oct 2003
Location: Wisconsin, USA
Posts: 836
Feedback: -1 / 0%
                     
Quote:
Originally posted by dabirdz96
kari, welcome to the site.

not to be mean, but, this same thread posted in every forum WILL NOT get you a faster response.

have a nice day
If anything it will slow it down, and make people mad at you. Plus its a waste of space....
whitey from chat is offline  
Sponsored Links
Advertisement
 
post #4 of 15 (permalink) Old 01-03-2004, 07:41 PM Thread Starter
 
Join Date: Dec 2003
Posts: 19
Feedback: 0 / 0%
 
Didnt realize how small the forums are.

Sorry Guys!!!

I was doing what a couple of other members said i should do and where I should Post...
kari2015 is offline  
post #5 of 15 (permalink) Old 01-03-2004, 09:23 PM
DIT
Intrepid Pro
 
DIT's Avatar
 
Join Date: Jul 2003
Location: New Kensington, PA
Posts: 2,333
Feedback: 2 / 100%
                     
welcome to the site
DIT is offline  
post #6 of 15 (permalink) Old 01-03-2004, 10:06 PM
Intrepid Modder
 
whitey from chat's Avatar
 
Join Date: Oct 2003
Location: Wisconsin, USA
Posts: 836
Feedback: -1 / 0%
                     
Yes, now that everyhting is all okie dokie, welcome to DI.net!
whitey from chat is offline  
post #7 of 15 (permalink) Old 01-04-2004, 03:13 AM
Intrepid Pro
 
RealSynthetics's Avatar
 
Join Date: Feb 2003
Location: Garden City, Michigan
Posts: 1,880
Feedback: 0 / 0%
                     
Anyone think that her water pump might be the noise? Just a stab in the dark.

-Duncan
RealSynthetics is offline  
post #8 of 15 (permalink) Old 01-04-2004, 03:15 AM
Intrepid Pro
 
RealSynthetics's Avatar
 
Join Date: Feb 2003
Location: Garden City, Michigan
Posts: 1,880
Feedback: 0 / 0%
                     
Also, the misfiring could be caused by bad spark plugs and wires. Either that, or a leak in your intake plenum. Its a cheap repair, but a long job.

-Duncan
RealSynthetics is offline  
post #9 of 15 (permalink) Old 01-04-2004, 09:13 AM
Intrepid Pro
 
Ravin's Avatar
 
Join Date: May 2002
Location: Maine
Posts: 4,288
Feedback: 0 / 0%
                     
did you notice weather the vacume line came from your car? replace that and check your grounds from your battery...a loose connection will cause the lights to flash like that.
Ravin is offline  
post #10 of 15 (permalink) Old 01-04-2004, 11:03 AM
Intrepid Modder
 
whitey from chat's Avatar
 
Join Date: Oct 2003
Location: Wisconsin, USA
Posts: 836
Feedback: -1 / 0%
                     
Yeah, that little vacuum line could make a big diffrence for sure. ex:Over the summer when i was doing a little work with the current engine in my S-10, i missed a vacuum line, and made the engine real doggy, and misfire.
whitey from chat is offline  
post #11 of 15 (permalink) Old 01-05-2004, 08:57 PM
 
Join Date: Apr 2002
Posts: 5,763
Feedback: 11 / 100%
                     
Welcome to the site Kari.
YB Normyl is offline  
post #12 of 15 (permalink) Old 01-06-2004, 01:43 AM
Mopar or No Car
 
D76G12's Avatar
 
Join Date: Nov 2003
Location: KCMo . . . . . . The City of Fountains
Posts: 7,870
Feedback: 1 / 100%
                     
Quote:
Originally posted by RealSynthetics
Also, the misfiring could be caused by bad spark plugs and wires.
Wow, does the 2.7 actually have plug wires?
D76G12 is offline  
post #13 of 15 (permalink) Old 01-06-2004, 01:49 AM
Intrepid Pro
 
crombie's Avatar
 
Join Date: Feb 2002
Location: Maryland
Posts: 9,831
Feedback: 0 / 0%
                     
Quote:
Originally posted by D76G12
Wow, does the 2.7 actually have plug wires?
No. My SE has coil packs.
crombie is offline  
post #14 of 15 (permalink) Old 01-20-2004, 12:41 PM
Intrepid Pro
 
Gorm's Avatar
 
Join Date: Jan 2003
Location: Iowa
Posts: 7,101
Feedback: 20 / 100%
                     
Have you looked at your battery teminals lately. I checked mine the other day only to find green stuff growning on it...litterly. I cleaned it and shined it and havn't had any other problems with my flickering lights....except this stupid oil flickering thingee.

--Gorm
Gorm is offline  
post #15 of 15 (permalink) Old 01-20-2004, 11:19 PM
 
Join Date: Jan 2004
Posts: 4
Feedback: 0 / 0%
 
Sounds like an alternator problem...however I dont know what the hose would have to do with it...if you have an after market stereo (amplifier, subs, etc.) this may be putting a straing on your alternator to the point where it failed....just to note this is NOT based on any knowledge of Intrepids per say but a knowledge of cars in general....the fact that your lights started to dim at first and then blank out and now the engine code is for a battery problem coupled with the fact that there is a horrible clunking noise tells me that the alternator may have ALREADY failed completely. if the car still starts up (and I doubt it even will) try starting it up and then disconnecting the POSITIVE (red) battery cable from the battery...if the car shuts down then you have a bad alternator. I may be COMPLETELY wrong though. your best bet....take it to a qualified and most importantly TRUSTWORTHY mechanic.
lrod2344 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome