98 concorde - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 7 (permalink) Old 12-08-2015, 11:46 AM Thread Starter
Intrepid Newbie
 
Join Date: Apr 2015
Location: Alma Mi
Posts: 7
Feedback: 0 / 0%
 
98 concorde

I have a 98 Concorde that will not start. Has 140000 miles on it. I need some pointers as in which direction to start heading. It rolls over but will not fire. After it rolled a few times I could smell fuel. What's your thoughts.
mertsnm is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-08-2015, 01:51 PM
Intrepid Pro
 
Join Date: Feb 2002
Location: Virginia, U.S.
Posts: 16,275
Feedback: 4 / 83%
                     
Which engine: 2.7 or 3.2?

Could be a million causes, but have to start somewhere.

If 3.2, how many miles and years since last timing belt/water pump change? If never been changed, your timing has likely slipped or belt broke.

Disconnect the cam sensor connector and see if it will at least start and run up to 2500 rpm. If it starts then, then timing belt has likely stretched or slipped a tooth or two.

If still no start (with cam sensor disconnected), then there are still many possibilities to pursue, including certain fuses. But let's start with what's been suggested so far and see what the results are.


'98 LXi - Later Concorde gages (black w/ chrome rings)/'99 LX - LHS gages (white) - HIR bulbs
peva is online now  
post #3 of 7 (permalink) Old 12-08-2015, 02:36 PM Thread Starter
Intrepid Newbie
 
Join Date: Apr 2015
Location: Alma Mi
Posts: 7
Feedback: 0 / 0%
 
It has the 2.7.
mertsnm is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 12-08-2015, 06:49 PM
Intrepid Pro
 
Join Date: Feb 2002
Location: Virginia, U.S.
Posts: 16,275
Feedback: 4 / 83%
                     
One good possibility is that the cam or crank sensor has gone bad. You might disconnect the cam sensor and se if it will start.

If you replace the sensors, only get OEM ones.
peva is online now  
post #5 of 7 (permalink) Old 12-09-2015, 06:33 PM Thread Starter
Intrepid Newbie
 
Join Date: Apr 2015
Location: Alma Mi
Posts: 7
Feedback: 0 / 0%
 
Disconnected the cam sensor and it still won't start.
mertsnm is offline  
post #6 of 7 (permalink) Old 12-10-2015, 02:09 AM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 49,055
Feedback: 44 / 100%
                     
Check all fuses in the Power Distribution Center under the hood. And by that..I don't mean just look at them...check them with a meter.
Ronbo is offline  
post #7 of 7 (permalink) Old Today, 01:16 PM
Intrepid Newbie
 
Join Date: Dec 2019
Posts: 2
Feedback: 0 / 0%
 
Under the hood on the driver's side the there's a box that has relays and fuses. Flip the lid over and find the relay that says auto shut down and switch it with the a/c relay it may work. Also see if you have the eatx shut relay and swap it with wiper really. Only after you try the first relay so you know Wich one was bad. I hope it works for you.
Tonyw22 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome