Wiring Problem? - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 3 (permalink) Old 07-22-2004, 10:43 PM Thread Starter
Intrepid Newbie
 
Join Date: Jul 2004
Posts: 3
Feedback: 0 / 0%
 
Question Wiring Problem?

I'm a newbie to the Eagle Vision Car. I own a 93 TSI with the 3.5 motor. I bought this car after it had water in it for about 2 hours due to a creek rising. Water height in the car was about 18 inches. I removed the interior completely and we cleaned everything very thouroghly. The guy I bought this car from had tried to start it after the water went down and it wouldn't start. I took a gamble and bought it from him. (the car was to nice not to) I found that the car had jumped time due to sediment that had collected around the timing belt and when he tried to start it, it jumped time. Put new timing belt on and the car started on the second revolution. Cleaned up the car and put interior back in. Started car to check everything over and all of a sudden the Temp Gauge, Gas Gauge, Trip Computer/Compass and the Blower Motor quit working. Everything else still does. Also the warning lights in the instrument cluster come on for a split second then go off. I have checked all connectors on the Power Module and ABS Module. They are okay. My thoughts lie in the Body Control Module.

If anyone can give me another idea, it sure would be appreciated.
Platte County Kid is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-22-2004, 10:54 PM
Intrepid Modder
 
94EGLTSI's Avatar
 
Join Date: Mar 2003
Location: Crunkville
Posts: 564
Feedback: 0 / 0%
 
I would bet the BCM I would get one from a junk yard and test it
94EGLTSI is offline  
post #3 of 3 (permalink) Old 07-22-2004, 10:58 PM Thread Starter
Intrepid Newbie
 
Join Date: Jul 2004
Posts: 3
Feedback: 0 / 0%
 
Isn't the BCM a sealed unit?
Platte County Kid is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
What is this forum turning into??? 00ChryslerIntrepid General Discussion 79 09-12-2005 05:03 PM
Stereo problem gearhead Car Audio and Video 4 11-13-2004 03:29 PM
Wiring problem...what to buy? stevedemon Car Audio and Video 9 02-25-2003 11:26 AM
Speaker Problem! Wiring? 96trep4u Car Audio and Video 11 06-25-2002 10:50 PM
Cooling problem Foxcow General Discussion, other Mopar Vehicles 0 06-25-2002 01:24 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome