The funny thing that happened today - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 5 (permalink) Old 08-15-2004, 02:19 PM Thread Starter
Intrepid Newbie
 
Join Date: Jul 2003
Posts: 29
Feedback: 0 / 0%
 
The funny thing that happened today

On October 2nd, 2000 I purchased my 1997 Eagle Vision Tsi.

I came out of the Grocery store this afternoon and my vision was parked next to a new interpid and Concord, but thats not the funny part.

I started my car as usuall without fastening the seatbelt first, and I heard a couple of loud dings. I was like, crap, what the hell was that. So I turned the car off and started it again and it dinged again. I looked at the dash and the seatbelt light was on. In the last four years, this light never turned on. I purchased the car knowing the light didn't work when I test drove it. Then today after no one has worked on it, and it was parked next to these other cars the seat belt light works.

What the heck? Does it learn this stuff from the other cars, or is my own electrical system have some gremlins in it?
97eagleTSi is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-15-2004, 05:41 PM
Intrepid Pro
 
dabirdzR/T's Avatar
 
Join Date: Jul 2002
Location: Myerstown, PA.
Posts: 6,788
Feedback: 7 / 100%
                     
mine started doing the same thing, but it only does it once in a while.
dabirdzR/T is offline  
post #3 of 5 (permalink) Old 08-15-2004, 06:14 PM
Intrepid Pro
 
dakotaquadsport's Avatar
 
Join Date: Oct 2003
Posts: 4,994
Feedback: 0 / 0%
                     
Eh, It was showing the power of first gens!
dakotaquadsport is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 08-27-2004, 03:33 PM
Intrepid Modder
 
customconcorde's Avatar
 
Join Date: Jul 2004
Location: North Carolina, USA
Posts: 425
Feedback: 0 / 0%
                 
Very interesting!
customconcorde is offline  
post #5 of 5 (permalink) Old 08-29-2004, 08:35 AM
Intrepid Newbie
 
Tommart's Avatar
 
Join Date: Jul 2004
Location: Northern Virginia
Posts: 52
Feedback: 0 / 0%
 
I think it was a coincidence that you were parked next to second generation cars and this happened.

I've not experienced a similar problem.

My TSI did not have a remote control entry, so I bought a remote entry from Best Buy for about $150. I also got the "remote start" feature as well. So I can start my car from hundreds of yards away.

When I use remote start the "seat belt light" does not go out even when I put my seat belt on. I took the car back to Best Buy and they tried two other remote kits with the same results. They gave me the option of removing the remote entry/start and having a refund or living with the On seat belt light. I kept the remote inslalled. The fix after remote starting the engine is to turn the engine off and then restart it with the key and the light works correctly.

There must be something unique with the TSI seat belt light.
Tommart is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Funny thing #2 admiral_ju00 Whatever 2 04-26-2003 11:49 AM
auugghh-nearly fried electrical system while trying to hook up OTIS today. BK Performance / Modifications (Second Generation) 47 03-27-2003 12:01 PM
Got some work done today DjPiLL General Discussion 5 02-06-2002 11:21 PM
Is this a Chrysler thing? admiral_ju00 General Discussion 5 11-27-2001 09:26 PM
I WISH TODAY NEVER HAPPENED!!! INTREPER General Discussion (Second Generation) 17 10-21-2001 10:52 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome