What Happened? - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 7 (permalink) Old 03-30-2005, 09:07 PM Thread Starter
Intrepid Newbie
 
Join Date: Feb 2005
Posts: 4
Feedback: 0 / 0%
 
What Happened?

Ok about a week ago my vision started making a weird grinding sound from the front of the engine. I thought it was the water pump, but no one agrees with me. Well yesterday I started it and it ran for about 10 minutes then I heard a popping sound (not too loud) and it stuttered a little and shut off, and hasnt started since. What do you guys think.
Vision206 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-30-2005, 09:23 PM
Intrepid Pro
 
dabirdzR/T's Avatar
 
Join Date: Jul 2002
Location: Myerstown, PA.
Posts: 6,788
Feedback: 7 / 100%
                     
welcome to the site, could you give us some more info, year, and what motor is in the car?

but if i had to guess, you have the 3.5, and the water pump or tentioner for the timing belt went bad, but, its just a guess.
dabirdzR/T is offline  
post #3 of 7 (permalink) Old 03-30-2005, 10:32 PM Thread Starter
Intrepid Newbie
 
Join Date: Feb 2005
Posts: 4
Feedback: 0 / 0%
 
Its a 93 TSi with the 3.5. Thats what a few people have said also, and by the way this is a great site Im happy to be a member. Thanks for any help you guys can give.
Vision206 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 03-31-2005, 08:59 AM
Intrepid Pro
 
dabirdzR/T's Avatar
 
Join Date: Jul 2002
Location: Myerstown, PA.
Posts: 6,788
Feedback: 7 / 100%
                     
i would have to guess that the timing belt broke, maybe the water pump seized. replace it, since it is all in the same place, and you should be good to go.

HTH
Bruce.
dabirdzR/T is offline  
post #5 of 7 (permalink) Old 04-08-2005, 01:13 PM
Intrepid Pro
 
jcman311's Avatar
 
Join Date: Oct 2002
Location: Milwaukee, WI
Posts: 1,825
Feedback: 0 / 0%
                     
Definately the timing belt. The water pumps on the 3.5 are good for around 80k miles and then they go. The belt and tensioner are good for about the same. When those parts go, you'll find that the engine wont run but dont worry, unless you overheated it you can save it. It is a non-interference engine so it doesnt matter that the timing belt broke. The timing belt tensioner is also a soft spot on pre-95 cars because the tensioner pulley was made of plastic. You can buy a new one at the dealer for around $100. Replace them and the car should run again.


1993 Eagle Vision TSi
With Autostick!

2000 Transmission swap : Special Gears
Push Button Shifting : Relocated Cruise Control
R.I.P. 2005

1994 Mercury Grand Marquis (2005-2010)
2010 Nissan Murano SL AWD (2010-present)
jcman311 is offline  
post #6 of 7 (permalink) Old 04-15-2005, 12:16 AM Thread Starter
Intrepid Newbie
 
Join Date: Feb 2005
Posts: 4
Feedback: 0 / 0%
 
Its alive thanks alot guys. I replaced the belt and tensioner, but then as soon as I got it together the water pump went out. So its all good now thanks alot
Vision206 is offline  
post #7 of 7 (permalink) Old 04-15-2005, 12:18 AM Thread Starter
Intrepid Newbie
 
Join Date: Feb 2005
Posts: 4
Feedback: 0 / 0%
 
One more thing though. What is the deal with the suspension on these things. Its like my front tires are trying to get together when I take off whats the trick with that?
Vision206 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
What Happened??? decko97 Car Audio and Video 1 06-07-2004 08:06 AM
well, the inevitable happened.... 01redMS Whatever 49 05-29-2004 03:29 PM
Something weird happened... SilverSpecial General Discussion (First Generation) 2 03-31-2004 12:41 PM
whatever happened to buschman?? 01redMS General Discussion 23 03-25-2004 01:15 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome