Upper Engine Ticking - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
Reply
 
LinkBack Thread Tools Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
post #1 of 16 (permalink) Old 11-24-2005, 10:30 PM Thread Starter
Intrepid Newbie
 
Join Date: Nov 2005
Posts: 4
Feedback: 0 / 0%
 
Upper Engine Ticking

Alright I have a '93 Eagle Vision, and when I start the car I get a loud ticking sound from the top of my engine, when you drive it, it progresses with speed (the sound) and eventually makes a squeeling noise. My cars been like this for about a month now (no I havent been driving it) I had a mechanic drive it and say the engine is shot. Any suggestions to what it may be?
mlyrek is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 11-25-2005, 12:08 AM
Intrepid Pro
 
EspizTrep's Avatar
 
Join Date: Sep 2005
Location: Bronx , NY
Posts: 1,102
Feedback: 0 / 0%
                     
sticking lifter? have you tryed some sea foam?
EspizTrep is offline  
post #3 of 16 (permalink) Old 11-25-2005, 01:02 AM Thread Starter
Intrepid Newbie
 
Join Date: Nov 2005
Posts: 4
Feedback: 0 / 0%
 
Yup, tryed seafoam, its a month later and the samething, everyone said sticky lifter thil they heard the squealing as I was driving.
mlyrek is offline  
Sponsored Links
Advertisement
 
post #4 of 16 (permalink) Old 11-25-2005, 07:23 PM
Intrepid Modder
 
Join Date: Jan 2005
Location: VA
Posts: 639
Feedback: 0 / 0%
                     
Squeel can only be belt or pulley bearing related. Ticking is lifter related. There were some TSB's related to the lifter issue.
Big3 is offline  
post #5 of 16 (permalink) Old 11-25-2005, 09:14 PM Thread Starter
Intrepid Newbie
 
Join Date: Nov 2005
Posts: 4
Feedback: 0 / 0%
 
Alright, with the lifter is theyre any suggestions on what the problem would be? I just wnet out to start today for the first time in amonth and its the samething. Ticking constantly and very loudly just never dieing. I'm not sure about the squeeling but I'm positive its still there. So witht he lifter what would be the problem, I need to get this car fixed seeing as its my only car =/.
mlyrek is offline  
post #6 of 16 (permalink) Old 11-30-2005, 12:41 AM
Intrepid Modder
 
Join Date: Jan 2005
Location: VA
Posts: 639
Feedback: 0 / 0%
                     
TSB was issued for this problem #09-01-96 on the 3.5L (describing a hydraulic lash adjuster noise problem). Replace the rocker arms. If wear is present on certain part of any of the rocker arms, replace the camshaft (need to remove the heads to do this). Check out a good article on the 3.5L that also comments on the problem:
http://www.aa1car.com/library/2004/us110422.htm. Scroll down to a couple of paragraphs above the photo of the head with the rocker arms with the red circle. The TSB has much more details. I had my rocker arms (with integrated lifters) replaced when the car had 15k miles due to excessive lifter noise like one of them had collapsed.

Last edited by Big3; 11-30-2005 at 12:43 AM.
Big3 is offline  
post #7 of 16 (permalink) Old 11-30-2005, 09:10 AM
Intrepid Fan
 
Charger72's Avatar
 
Join Date: Jan 2005
Location: Milton, Ontario, Canada
Posts: 234
Feedback: 1 / 100%
                     
Yes, what Big3 pointed out:

Engine tick. A slew of 1998-2004 3.2L and 3.5L Chryslers (build date prior to 3/31/03) may produce a ticking sound from underneath one or both valve covers. Chrysler says the noise usually occurs on cold startup, lasts for only a few seconds and is most likely due to excess slop between the cam and exhaust rocker arms. Replacing the swivel pads and swivel pad retainers on all the exhaust rockers with updated parts from a kit (Part No. 05135237aa) should eliminate the racket.

Vehicles that are prone to the noise and can benefit from the upgraded valvetrain parts are 1998-2004 LH-cars (30OM, Concorde, Intrepid, LHS), 1999-2002 Prowlers and 2004 Pacificas.
Charger72 is offline  
post #8 of 16 (permalink) Old 12-11-2005, 10:41 PM
Intrepid Modder
 
Join Date: Jan 2005
Location: VA
Posts: 639
Feedback: 0 / 0%
                     
That TSB was issued for 1995 LH 3.5L engines that also had the ticking problem, not just the years mentioned in the above post.
Big3 is offline  
post #9 of 16 (permalink) Old 12-16-2005, 11:33 PM
Intrepid Pro
 
Join Date: Jul 2004
Location: Lincoln NE
Posts: 1,373
Feedback: 0 / 0%
                     
AC belt loose.
popimp is offline  
post #10 of 16 (permalink) Old 12-19-2005, 06:21 PM
Intrepid Pro
 
Join Date: Jul 2004
Location: Lincoln NE
Posts: 1,373
Feedback: 0 / 0%
                     
Quote:
Originally Posted by Big3
That TSB was issued for 1995 LH 3.5L engines that also had the ticking problem, not just the years mentioned in the above post.
There is a TSB for 98 to 2004 3.2 and 3.5 engines ticking when cold.
popimp is offline  
post #11 of 16 (permalink) Old 01-07-2006, 01:41 PM Thread Starter
Intrepid Newbie
 
Join Date: Nov 2005
Posts: 4
Feedback: 0 / 0%
 
My uncle was just over to hear it and he said it was deffinatley a rocker arm. So I'm gonna get a set from a junk yard and replace them. Hopefully I'll be able to drive my baby again.
mlyrek is offline  
post #12 of 16 (permalink) Old 05-06-2007, 02:13 PM
Intrepid Newbie
 
MooJooBee's Avatar
 
Join Date: May 2007
Location: New York
Posts: 8
Feedback: 0 / 0%
 
It could be a broken crank bearing. Mine was squeeling and tapping for about 2 weeks then it completely quit as metal parts went sqwaking around.
MooJooBee is offline  
post #13 of 16 (permalink) Old 05-09-2007, 10:18 PM
Intrepid Pro
 
EagleESI's Avatar
 
Join Date: Oct 2005
Location: Chatt, TN
Posts: 4,276
Feedback: 3 / 100%
                     
Just wondering, who said it has a 3.5 in the vision,

Also, just for self wonderment, what is the man. date of ur car? (on teh sticker on the door jam)
EagleESI is offline  
post #14 of 16 (permalink) Old 05-09-2007, 10:22 PM
Intrepid Pro
 
Phuckin Phil's Avatar
 
Join Date: Jul 2006
Location: Near Los Angeles
Posts: 3,645
Feedback: 6 / 100%
                     
Purge solenoid also creates this mysterious ticking sound that increases with acceleration. You can reach in the engine compartment and grab the solenoid and feel it purge very violently.
Phuckin Phil is offline  
post #15 of 16 (permalink) Old 05-09-2007, 10:24 PM
Intrepid Pro
 
EagleESI's Avatar
 
Join Date: Oct 2005
Location: Chatt, TN
Posts: 4,276
Feedback: 3 / 100%
                     
Yup, Mines does that. But It dosnt bother me.
EagleESI is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
EGR Valve, solenoid, tubes and how vehicle uses them. JE.Electronics General Discussion (First Generation) 16 06-01-2006 11:44 PM
Tear down/rebuild of a 2G engine Hypnos Project Forum 208 05-28-2006 09:56 PM
WTB 1st gen 3.5 gasket upper engine!!!! mojomojo Buy / Sell / Trade 1 07-27-2005 10:02 PM
Engine running rich won't idle. (FIXED) dodgerunner General Discussion (First Generation) 15 07-12-2005 02:49 PM
ticking engine help intrep98 General Discussion (Second Generation) 20 03-22-2004 10:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome