A/C Issues - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 5 (permalink) Old 08-22-2006, 10:44 PM Thread Starter
Intrepid Newbie
 
Join Date: Aug 2006
Location: Grand Prairie,Texas
Posts: 4
Feedback: 0 / 0%
 
Cool A/C Issues

I've got a 95 Vision 3.3. Sometimes after driving for 1/2 hr or so with the A/C on, the volume of air coming out of the A/C vents seems to diminish and not be as cool. If I switch off the compressor and just let the fan run, I can gradually feel the normal volume of air come out again. It's as if a condensor has frozen over and is thawing out. Anyone out there ever had this problem and found out how to fix it? Thanks.
purplevision is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-23-2006, 05:43 PM
Intrepid Pro
 
Join Date: Nov 2005
Location: Southwest, UT
Posts: 3,041
Feedback: 0 / 0%
                     
I bet your A/C Evaporator is iceing up. There is a probe that tells the computer that it needs to cycle the A/C to keep it from forming to much ice. If the probe is not working then it will ice up. Here's how to replace the probe:

Evaporator Probe

REMOVAL & INSTALLATION

See Figures 1 and 2


Fig. 1: Twist the access plate counterclockwise one-quarter turn and remove the plate




Fig. 2: Insert the new probe into the uppermost access hole



The evaporator probe is located on the lower right side of the heater housing.

Disconnect the negative battery cable.

Remove the right side under panel silencer.

Disconnect the wiring harness for the evaporator probe.

At the center of the heater housing, locate the evaporator probe access plate. Using a flat bladed prytool, pull back on the locking tab. Twist the access plate counterclockwise one-quarter turn and remove the plate.

Pull the probe out of the evaporator core. This plate must be pushed inside the A/C unit and oriented in such a way that the plate can be removed.

To install:

Install the new probe into the evaporator. The new probe must not go into the same hole that the probe was removed from. The evaporator is manufactured with three holes for probe insertion. Insert the probe in the uppermost hole.

Install the probe access panel.

Attach the probe wiring harness.

Connect the negative battery cable.


2003 Jeep Grand Cherokee my current DD

1995 3.5L Intrepid, Sold in 2010
Strongt is offline  
post #3 of 5 (permalink) Old 08-24-2006, 04:31 PM Thread Starter
Intrepid Newbie
 
Join Date: Aug 2006
Location: Grand Prairie,Texas
Posts: 4
Feedback: 0 / 0%
 
Thanks a bunch. I'll give that a try, and it sounds like it'll work. I'll let you know.
When I bought the car new in '95, I took it back to the dealer a few times because the A/C would smell like the old aftermarket A/C units you could hang under your dash before factory A/C was standard. Sometimes those things would freeze up and had a unique smell. But the service reps never got a clue as to what I was talking about, and I'm not t h a t old. Anyway I think you've solved a problem for me that was brewing from the 'get go'. Thanks Again.
purplevision is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 08-24-2006, 04:41 PM Thread Starter
Intrepid Newbie
 
Join Date: Aug 2006
Location: Grand Prairie,Texas
Posts: 4
Feedback: 0 / 0%
 
Thanks a bunch. That sounds like the solution I need. I'll let you know how it goes.

When I bought the car new in '95, I took it back to the dealer a few times because the A/C would run for a while, then start to smell kind of like the old aftermarket A/C units you could hang under you dash back in the 60's. They would freeze up like that from time to time and had a unique smell. The service reps never really got what I was describing, and this problem was probably brewing since then. I'll count myself as fortunate that the A/C has hung on this long and has never been cracked into. Thanks Again.

Last edited by purplevision; 08-24-2006 at 04:46 PM. Reason: remove last post
purplevision is offline  
post #5 of 5 (permalink) Old 09-06-2006, 11:21 PM Thread Starter
Intrepid Newbie
 
Join Date: Aug 2006
Location: Grand Prairie,Texas
Posts: 4
Feedback: 0 / 0%
 
It took me a while to get the time to check out your solution. I really appreciate the diagram, but I need a little bit more info on where that is. Is that something under the hood, or in the dash?
I pulled the glove box, and saw where I think that critter might live, but I didn't think I could get in and out of there before I needed the car again. Can you help me out a tad more? Thanks.
purplevision is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C problems/98' Intrepid shanetrep General Discussion (Second Generation) 10 08-06-2005 11:48 PM
Good News! Goodyear wants me to spend $1,143.08 for a new A/C system! Communicator7 General Discussion (Second Generation) 9 10-16-2004 11:23 AM
A/C Issues... xXAaronXx General Discussion 1 09-13-2004 11:53 AM
A/C issues. bobo General Discussion (First Generation) 1 05-20-2004 01:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome