DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat - Reply to Topic
Thread: IM SLOWeR then others(car wise) Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options
Rate Thread
If you like, you can add a score for this thread.

  Topic Review (Newest First)
03-23-2004 02:21 AM
Goliath27
Quote:
Originally posted by cowann
I don't have any great advice, cause it looks like it's all been given, just wanted to say good luck with the car, hope ya get her back up and running well again! And I had to ask... is your Avatar the evil monkey from "Family Guy"?
ya know what i honestly dont know, i dont think he had a monkey on their anyways. i used to have STEWIE from family guy on here.

DOES ANYONE KNOW HOW TO CLEEN THE TB intake or what ever its called, something that shoul dget cleand in the throttle body

ALi
03-23-2004 02:13 AM
cowann I don't have any great advice, cause it looks like it's all been given, just wanted to say good luck with the car, hope ya get her back up and running well again! And I had to ask... is your Avatar the evil monkey from "Family Guy"?
03-23-2004 12:23 AM
Goliath27 oh and the punch line is INTERNET lol

ALi
03-23-2004 12:23 AM
Goliath27 lmFao at SMC lol dude ur right i got lol

ALi
03-21-2004 09:30 PM
smc1377 Hey Goliath, I like how that Cardomain.com logo covers the punchline of your pic. I think they just OWN3D you, dude.
03-21-2004 12:54 AM
Goliath27
Quote:
Originally posted by crombie
Hmm... Did I sound mean? If so I didn't mean to come off sounding that way.


DUDE chill, i was joking, i just wanted to ad some humer to it all, ur lucky i didnt ad a lame ass PIC in the thread too, lol, Crombie man i joke, u joke, we all joke together


ALi
03-20-2004 10:13 PM
MikeW No problem.
03-20-2004 09:25 PM
crombie
Quote:
Originally posted by Goliath27
lol be gentle boys
Hmm... Did I sound mean? If so I didn't mean to come off sounding that way.

Quote:
Originally posted by MikeW
I use full throttle a lot, so the dirt gets imbedded nicely in the air filter. So after 10,000 miles there is plenty of air filter pressure drop. So as you open the throttle the engine gets like no air- and hence no response.

So when you put a new air filter in, POW. Super responsive.
Ahhh... ok... your first post (the one that I questioned) baffled me. Thanks for clearing it up.
03-20-2004 09:18 PM
MikeW
Quote:
Originally posted by crombie
Care to elaborate?
What drags? The car?
I use full throttle a lot, so the dirt gets imbedded nicely in the air filter. So after 10,000 miles there is plenty of air filter pressure drop. So as you open the throttle the engine gets like no air- and hence no response.

So when you put a new air filter in, POW. Super responsive.
03-18-2004 11:50 PM
Goliath27 lol be gentle boys

ALi
03-18-2004 05:18 PM
crombie
Quote:
Originally posted by MikeW
Air filter, after 10K miles on a 2.7, it really drags.
Care to elaborate?
What drags? The car?
03-18-2004 04:06 PM
MikeW Air filter, after 10K miles on a 2.7, it really drags.
I replace every 10K but rotate after 5000 miles.
03-17-2004 12:52 AM
Goliath27 well i dont want it to sound like it takes me hours to get to 55, it does get their but NOT as quick as it used to, and were only talking a 6 month diff here. either way i do think my injecters might be the problem, i ran the codes and only ot the batery disconect thingy, thats all. i just dont know what to think anymore

ALi
03-16-2004 11:43 PM
ecship Maybe one (or more) of the catalytic converters are shot..that would make it feel like a restriction in the exhaust. I had a Capri that had a clogged cat, and the thing would barely get up to 55MPH...there is a way to test for this, it involves checking engine vacuum at idle and under load. I'm not sure of the specifics,but I'm sure it's online somewhere...(isn't everything??)
03-16-2004 12:22 AM
Goliath27 lol, (huffing and puffing) well, i guess it wont, hmm, thanks for the support, oh, and STAY AWAY FROM MY MONKEY(AVATAR) lol

ALi
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome