DodgeIntrepid.Net Forums banner

1 - 20 of 41 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
My 2.7 has almost 150,000 miles on it. I just finished a 3,950 mile road trip. It still runs good. It doesn't leak oil or smoke. Every once in a while I have to add a quart of oil.

So, I have a question. When do these engines usually die? What causes them to die? Is there a way to prevent this (other than the obvious - change it to a 3.5)?

Be easy on me.
 
  • Like
Reactions: IntrepidBus IV

·
Registered
Joined
·
8,464 Posts
DAMN! From what I have seen on these boards and a few of my buddies 2.7's here in Columbus, they don't even make it to 100,000 and they die. You got a nice trep there too. Are you running synthetic? How often are you changing the fluids?


Dave :evilking:
 

·
Registered
Joined
·
5,697 Posts
Congrats! I'm 4 months away from having my second 2.7 up over 150k too. But I want to keep this car for a few more years, so I may soon do some PM on this one (water pump, timing chain, tensioner, etc.). Other than that, just regular maintenance and drive the balls off of it!
 

·
Registered
Joined
·
5,697 Posts
BTW, the previous 2.7 was in my '99 base, which had over 162,200 and was still all original and running like new when I sold the car in Dec 2003...
 

·
Registered
Joined
·
34 Posts
Discussion Starter #6
I change the oil when I remember to. I use synthetic in it. I just changed the spark plugs to Bosch Platinum. It added a little pep like it used to have. I've had it since it was newish. It's a 2000 and I bought it in 2000, it was barely used. It got a new belt and tensioner (that's the thing the belt is on right? Be nice, I am a girl.). There was also some sort of sensor that controlled the shifting of the transmission that got replaced. I put a K&N air filter in it. Other than oil changes and the occasional cleaning of the filter, that's all that's been done to it. Oh, I knock it out of alignment alot. Maybe something's wrong with the front end.

So, what makes them die? Why the bad rep?
 

·
Registered
Joined
·
1,651 Posts
Just turned over 100k myself. No smoke or anything either. I think the 2.7 bad rep thing came mostly from 98 & 99's.
 

·
Garfield Rules
Joined
·
9,144 Posts
So, what makes them die? Why the bad rep?
Poor oiling system and just poor desgine altogather. the water pump is under the timing cover where the oil is and it just cooks the oil, and the oil passages are to small that they clog up with the now cooked oil. So it gets no oil to certin parts and it fails. are atlest thats how I understand it.
 

·
Banned
Joined
·
4,553 Posts
Constantly running them hard (like I did!) does wonders for them too! :twak: The oil passages are small, these engines run hot and have a tendency to cook the oil, but synthetic helps a lot with that. Take care of it, and keep it maintained, and you should be fine.

BTW...I detonated mine at 142k miles. :crying5: They said it had 200 hp...I used every one of em! :biggrin: I'm not quite as hard on this new (used) engine, but I still push it now and then.

Oh...and sweetjessia, WELCOME ABOARD! :)
 

·
Registered
Joined
·
87 Posts
Congrats i hope my 2.7 lasts that long i look after it really well so it should.And btw i really like the way you,ve done up your Trep it looks great.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #12
Silver_04 said:
Congrats i hope my 2.7 lasts that long i look after it really well so it should.And btw i really like the way you,ve done up your Trep it looks great.
Thanks. :squarewin
 

·
Registered
Joined
·
122 Posts
nice to see some ppl with 2.7 over 100k; it's a good accomplishment and it means great care was takened whether you drive it hard or not
 

·
Registered
Joined
·
3,552 Posts
Mine just hit 188,000 miles wednesday 5-17-06. We are just among the lucky few... although If mine died at say 80,000 I would have jumped in on that lawsuit and had a 3.5 in it by now...lol
 

·
Registered
Joined
·
34 Posts
I'm running a 2.7 and have read many complaints about it too. It's an 02 with now 50,000 miles. I have just lost the water pump and got a real education concerning these engines. I am pretty sure at this point having been a Chrysler guy all my life that I will not be buying another Chrysler product unless they change what they are doing. $700 to change the water pump!!!!! Anyone else feel like the auto makers have us in some kind of prison? We have to pay pay pay or walk! The current Chrysler corp. can kiss my @##. Never again will they get in my pocket. Anyone want a real clean 02 with 50,000 miles on it?
 

·
Registered
Joined
·
5,697 Posts
sparkypf said:
I'm running a 2.7 and have read many complaints about it too. It's an 02 with now 50,000 miles. I have just lost the water pump and got a real education concerning these engines. I am pretty sure at this point having been a Chrysler guy all my life that I will not be buying another Chrysler product unless they change what they are doing. $700 to change the water pump!!!!! Anyone else feel like the auto makers have us in some kind of prison? We have to pay pay pay or walk! The current Chrysler corp. can kiss my @##. Never again will they get in my pocket. Anyone want a real clean 02 with 50,000 miles on it?
Miles are way too low for me :D
 

·
Registered
Joined
·
34 Posts
Discussion Starter #17
r0meo021 said:
Mine just hit 188,000 miles wednesday 5-17-06. We are just among the lucky few... although If mine died at say 80,000 I would have jumped in on that lawsuit and had a 3.5 in it by now...lol
There was a lawsuit? Congrats on the mileage! I wonder if it'll make it to 200...
 

·
Registered
Joined
·
72 Posts
151,000 miles in my 99 2.7L!

... Only it's got this odd rattling noise coming from the timing chain/front end area when the engine is sort of free-floating, between when it's revving up and slowing down. Other than that, it makes no bad noises.

A mechanic I just talked to insiststs that it's the front main crank bearing. I was hoping it was just the timing chain getting slack! This, to me, would be indicated by when I'm hearing the noise... How annoying.

The engine burns about 1L of oil of Mobil-1 every 3,000 miles, more or less what it has been doing since I bought it at 56,000 miles.

-mike
 

·
Registered
Joined
·
686 Posts
2000 (2.7)

not quite at 100,000 ks (97,000).
Still runs like brand new. I have changed the plugs and had the throttle body serviced at 90,000k's

Do oil changes religiously every 5000K's. and air filters as needed. Only oil I have ever used is Mopar or Petro-Can 5W 30. No signs of sludge.
Hope it goes another 97,000k's (but in truth I just need another year out of her as I plan on a new toy next summer)
 
1 - 20 of 41 Posts
Top