DodgeIntrepid.Net Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
74 Posts
Discussion Starter · #1 ·
While preparing a used 2000 2.7 engine to replace my 2001 Intrepid's 2.7 I discovered something I didn't know was possible. I had replaced all the gears, chain, tensioner etc. w/new (OEM). But when I went to manually rotate the crank to check that the timing was kosher something stopped it after about 3/4 turn of the crank.
Fast forward. I found that the "new" right (drivers view) cam gear's timing dimple was off about 30 degrees from the gear that came with it. See pic. It was causing an interference with the #5 cylinder's exhaust valves and piston.
I'm going to reinstall the "new" gear after matching the timing mark with the original gear and see if that is the correct way to go. BTW the left cam gear with the timing "wheel" attached to it lines up identical to the original. Also the flex plate's timing "wheel" is clocked different from the one from the 2001 engine. I hope I can attach that pic too.
So I'm thinking I'll turn the "new" right cam gear to match the original and just install the original flex plate since it's starter IMG_1230.JPG IMG_1220.JPG teeth appear OK. Oh' and while I'm at it I'll count the number of complete revolutions of the chain it takes to get the timing marks to line up again. The gears are NOT symmetrical from each other, e.g. cam, crank and water pump, so it takes 3 if not 4 complete revolutions of the chain for the marks on the gears to line up with the marks on the gears again.
Of course any input would be greatly appreciated.
Thanks,
Aerofxr
 

·
Premium Member
Joined
·
17,390 Posts
EDIT: On re-reading, comparing the two sprockets in your photo, it's like the wrong part got swapped in, or was it flipped (is that possible?).

I'm speculating, but it sounds like you installed the chain with the crankshaft at no. 1 at TDC instead of with the crankshaft sprocket mark lined up with the mark on the oil pump, which puts the crankshaft at 60° ATDC, so your cam sprockets will be off 30°.

You need to follow the procedure in the FSM - the sketches in the FSM show how things should look with the crankshaft sprocket mark positioned correctly.
 

·
Premium Member
Joined
·
17,390 Posts
From FSM:

41594


41595
 

·
Registered
Joined
·
74 Posts
Discussion Starter · #4 ·
I can't thank Peva and the other Pro's enough for their guidance. I didn't know there was so many different "timing marks" on the sprockets. I got them all lined up correctly now but I can imagine what others go thru who haven't done before. The camshaft sprockets (the little ones) have a dimple AND a diamond pointing up at a tooth. The large sprockets also have more than one dimple. I just matched all the gears with the ones the engine came with and I'm now closing it up.
I'm sure I'll be back with some other question usually stemming from not taking a minute or two to think about what I'm trying to do.
Thanks All as always
Areofxr
 

·
Premium Member
Joined
·
17,390 Posts
Another confusion factor that may or may not have contributed to your situation is the FSM figures (see below) showing the positions of the secondary chain sprockets when installing the cams and verifying cam timing.

Why confusing?: Because installing the cams and verifying the timing by the secondary chain sprockets are done with no. 1 piston at TDC, but then the primary chain is installed with no, 1 piston at 60° ATD (the crankshaft sprocket mark pointing to the mark on the oil pump).

How do you like them apples!!??


(In first figure, notice driver's side cams are 30° off from where they are in figures in previous post showing position of same features for primary chain installation. Remember: 30° movement of cams = 60° movement of crankshaft.)
41598


41599
 
1 - 5 of 5 Posts
Top