DodgeIntrepid.Net Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
My 1998 Intrepid with the 2.7 occasionally refuses to start. This usually occurs after the car is driven at highway speeds for 45 minutes to an hour. After it is shut off, it will misfire when I try to start it. After it sits for a while it will start fine. The last time it happened the "Check Engine" light came on and stayed on. The dealer couldn't find anything wrong. The computer shows a "Mutiple Misfire", but they say this not a "hard" fault code. I'm guessing that the problem is heat related in the ignition system. Does anyone have any experience with this problem, or a possible solution? This has already cost me $175 for a diagnostic and software upgrade. Help!
 

·
Registered
Joined
·
1,708 Posts
I dont know if this is related to the same thing or not, but one time when i started my 2.7 after driving it would misfire really bad when i dropped it into drive and wouldn't go anywhere. I just put it back into neutral and w/e 10 or 15 seconds it ran fine. At first i thought it might have been some clogged fuel injectors or a bad fuel pump, but its never done it sense so i think it was just a fluke
 

·
Registered
Joined
·
2,369 Posts
I had mine 2.7 98 into the 2 different dealers 4 times and they can't seem to find the problem. Mine happens mostly when the outside temp is about 50F outside. I have given up trying to fix it and accept it as the way the car is.
 

·
Registered
Joined
·
151 Posts
I have the same problem.. Misfire starts... It usually goes away after pushing hard on the gas for a bit. It only happens occasionally but it shouldn't happen at all. My warranty is up (98 Trep), so I think I'll get raped at the dealer if I bring it in...
 

·
Registered
Joined
·
493 Posts
My 99 base did the same thing. It would turn over but not catch. My car was a company car, so I just kept cranking and giving it gas until it started. One time I almost dained the battery.

I never figured out what it was.

Good luck :)
 

·
Registered
Joined
·
217 Posts
After tearing down the engine, they found out I had bent valves in my car. I am still under warranty thank god.
 

·
Registered
Joined
·
187 Posts

·
Registered
Joined
·
2,369 Posts
They did that to mine(something out replacing a fusable link in the positive battery cable). Didn't fix the problem.
 
1 - 8 of 8 Posts
Top