DodgeIntrepid.Net Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
So the second time I try to start it after jumping it and running it for a while it will click then nothing I tried pumping the gas and it trarted but only 2 times now that don't even work has to be jumped each time what would cause this if it runs after being jumped does that indicate the altinator is OK? Could the starter be going out it seems to have trouble turning over I think that's cause the battery is so low but need your input????
 

·
Woober Goobers!
Joined
·
51,898 Posts
Or severe corrosion at the battery terminals or other points such as the Positive Jump Post, etc.

How old is your battery? If unknown then that's the place to start. See if it will take a charge. Still need to inspect the battery terminals and clean them if necessary with a wire brush, etc.
 

·
Registered
Joined
·
65 Posts
So the second time I try to start it after jumping it and running it for a while it will click then nothing I tried pumping the gas and it trarted but only 2 times now that don't even work has to be jumped each time what would cause this if it runs after being jumped does that indicate the altinator is OK? Could the starter be going out it seems to have trouble turning over I think that's cause the battery is so low but need your input????
Well...I agree with everyone's advice, and I'll tell you about the exact same thing that happened to my 2.7 intrepid.

I used to have the dreaded click sound once every blue moon, I cleaned EVERY connection to the battery, and yet, once in a blue moon I got the click/no start.

One day, the car will not start, and will only click,I checked the battery and it was good (but old battery). A friend came and gave me a boost, the car started, and we both agreed it was the battery.
A couple of weeks later (With a new battery installed+new terminal connectors) guess what? I get the no start click again! I kept trying to start the car until it started.

Drove home, bought a new acdelco starter, removed the old one (a major league pain in the a**) installed the new one and NEVER again experienced that dreaded click/no start again.
Hopefully that'll help with yours.
 

·
Registered
Joined
·
186 Posts
Well...I agree with everyone's advice, and I'll tell you about the exact same thing that happened to my 2.7 intrepid.

I used to have the dreaded click sound once every blue moon, I cleaned EVERY connection to the battery, and yet, once in a blue moon I got the click/no start.

One day, the car will not start, and will only click,I checked the battery and it was good (but old battery). A friend came and gave me a boost, the car started, and we both agreed it was the battery.
A couple of weeks later (With a new battery installed+new terminal connectors) guess what? I get the no start click again! I kept trying to start the car until it started.

Drove home, bought a new acdelco starter, removed the old one (a major league pain in the a**) installed the new one and NEVER again experienced that dreaded click/no start again.
Hopefully that'll help with yours.
Then my next guess is the starter is bad
 

·
Registered
Joined
·
1,022 Posts
yep, if you've ruled out the battery and connections and underhood relay is good, then it's probably the starter.
just clicking would be bad solenoid most likely.
 
1 - 7 of 7 Posts
Top