DodgeIntrepid.Net Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
I'm a newbie, so I'm sure I'd find an answer here, but in the posts I've searched I haven't found my exact symptoms...so here they are:

1) driving home....tachometer starts bouncing erratically, so I immediately pull over.....car stalls and will not re-start, no matter how long I wait.

2) Battery is strong, I can crank it over all day long.

3) Its like fuel or ignition simply aren't enabled to allow the car to start.

4) replaced the crankshaft sensor.....no difference, still will not start.

5) replaced the PCM....no difference (I expected it to start, then shut down because I didn't get the PCM flashed to match the ignition)

I'm thinking its got to be a relay of some sort....anyone got ideas for me?

Regards,
Aaron
 

·
Registered
Joined
·
13 Posts
Discussion Starter #4
Thanks for the responses, I'll check fuel pressure in the am. I didn't even know there was a 300mclub; thanks!

Regards,
Aaron
 

·
Registered
Joined
·
1,778 Posts
any check engine codes? sometimes cam position sensor could be a problem as well. btw, is your timing belt still in tact?
 

·
Registered
Joined
·
126 Posts
by the way incase you dont know how to check fuel
pressure, take a spark plug out and crank it, then smell the sparkplug chamber to see if you smell any gas where the spark plug is supposed to be.
 

·
Registered
Joined
·
4,544 Posts
also cam shaft sensor could cause that same problem, (also when replacing sensors man, always disconnect the negative battery jump post fromt he strut tower, so that the computer can reset it self, and so you wont short anything out when rplacing/swapping out sensors dude!, ;)
 

·
Registered
Joined
·
739 Posts
Hello fellow garden stateener'er'er :banghead:

I had the same problem with my M about 2 weeks ago. Needles went crazy on me, and it died silently. It would not start again, even though battery was in tip top shape.

First thing to check:

Injector coil fuse, IIRC I think its a 20AMP fuse

Second thing to check:

Cam sensors. About 30 bucks a pop for the parts, and fairly simple to replace.

If after you replace those 2 sensors, it still doesnt start, go right back to that injector fuse. It seems to be common for the cam sensor failure to take out that fuse. Also check the auto shutdown relay.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #10
That sounds exactly like what happened....I mean if the timing belt broke, everyone has told me that I'd have heard it and it was very silent. Can't I check for fuel pressure by releasing the schrader valve on the fuel rail, then cranking again and checking the valve again? (if it was full of fuel again, then I have pressure....right?)

I already replaced the crankshaft sensor, then the PCM (I'll put the old one back in now) and check the Injector coil fuse. If that doesn't work, I think I'll buy the ASD relay, Fuel Relay and camshaft sensor and try all of those.

Thank-you all.....I'll post in a few hours.

Regards,
Aaron
 

·
Registered
Joined
·
739 Posts
Im almost positive that the 300M has a spare Relay in there.

 

·
Registered
Joined
·
13 Posts
Discussion Starter #12
**UPDATE**
Okay, I put the old PCM back in the car, checked the IIRC (yes it is a 20 amp yellow fuse) and it was fine. I also checked by pulling the #1 plug and oh yeah, I have plenty of gas. I also checked the PCM fuse inside the car (side of the dash), its a 10 amp red fuse...and it is fine as well.

So I'm off to pickup the camshaft sensor and ASD relay & Fuel Relays.

I'll post back in an hour or two.

Thanks gents!

Regards,
Aaron
 

·
Registered
Joined
·
124 Posts
I'm betting on the Cam sensor, Aaron.. sounds too similar to my adventures last spring.
good luck!
 

·
Registered
Joined
·
13 Posts
Discussion Starter #14
**UPDATE**

I changed the cam sensor, still nothing, it just won't start. I checked the oil for shavings (assuming the timing belt went) and found nothing but clean synthetic oil. Unless there is some other suggestion I think I have to give up and tow it to the dealer for his diagnosis.

Any tips?

Regards,
Aaron
 

·
Registered
Joined
·
739 Posts
Did you give the fuse another look see?, Also, how many time did you try to start the car before changing the cam sensor? I know when I first started my car the battery was VERY worn down. It barely started up. Also, did you replace those relays? Like I said, the car has a spare for both. I would also check all other vital fuses in the engine bay.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #16
Yep, I checked each fuse in the engine bay, swapping relays and checking.....I guess I'll give that one more shot in the morning and hopefully that does it.

Regards,
Aaron
 

·
Registered
Joined
·
13 Posts
Discussion Starter #17
**UPDATE**
I had the car towed to the dealer, they inspected the same things I did, tried both PCM's and determined that the timing belt must have "skipped a cog" and that the timing was out of phase.

I removed the belts, the idler pulley, the timing covers and found that the belt was fine.....however the timing belt ilder pulley had self-destructed. I purchased a new timing belt idler assembly (includes the mount and the pulley itself) and have installed it and a new timing belt.

I've re-assembled everything and it started right up....however its running really rough (which was a fear of mine). It also set a few trouble codes 0353, 1684 and 1389....but I'll figure out what those are tomorrow morning.

Regards,
Aaron
 

·
Registered
Joined
·
739 Posts
Idling roughly after fixing something like that is a no-no. From what Ive been told, and read, those are signs of a misaligned belt. And we all know what happens when a belt isnt properly put in.

Code 1684 is normal, usually happens when battery is disconnected. Ive read it sometimes kicks up on its own. Nothing serious.

Code 353 has to do with the ignition coil 3's circuit, Im no car tech. but from what I can understand it has to do with the current being low. Someone else can maybe chime in on that one.

Code 1389 means no voltage is being sensed when the ASD is being energized.
 
1 - 18 of 18 Posts
Top