DodgeIntrepid.Net Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1,672 Posts
Discussion Starter · #1 ·
wow, I've just been having shitacular luck with cars as of late.... intrepid's bearings are going and I have a rod-knock, stratus I bought to replace intrepid is limp and the tranny may be fubar, almost ****ed up the brake light switch in my girlfriend's mini-van the other day........ anyways, I
m fixing up a 91 Spirit for my dad, it has the 3.0L V6 (wish it were turboed).... anyways, car was bought at an auction by my older brother who was going to sell it, but instead it sat in the driveway for a while, so he gave it to my dad, and I was charged with getting it in good running order, so, I got new plugs, new wires, new cap, new rotor..... did full tune-up, car sat for a few days, went to start it up... battery was dead, but, it was messed up and not holding a charge anyways, no biggie, repalce the battery, go to start it up.... cranks but does't turn... WTF.... I made sure every wire was connected and the whole deal, tried to crank again, nothing..... sprayed some ether into the plenum, it fires, but dies the second it sucks up all the ether, so, I've narrowed it down to a no fuel problem, because it fires with ether.... my question is, anybody know if there is a schrader valve on the 3.0L engines where I can check to make sure it's getting fuel to the cylinders?
 

·
Registered
Joined
·
2,177 Posts
Apcsox said:
cranks but does't turn...
You really confused me with this part.

Anyways, lets move on. Ignore the cap and rotor. If it runs for a few seconds off the ether we can assume the ignition is functioning.

Connect a fuel pressure gauge to it and report back.
 

·
Registered
Joined
·
1,672 Posts
Discussion Starter · #4 ·
where, that's what I'm asking, is there a scrhader valve so I can test for fuel pressure....
cranks, meaning it will start up, so, the ignition is fine, I thought I describe that pretty well, when there's starting fluid in the plenum, it fires until it runs out of ether to burn
 

·
Registered
Joined
·
1,672 Posts
Discussion Starter · #5 ·
*bump*
 

·
Registered
Joined
·
1,672 Posts
Discussion Starter · #7 ·
fuel pump is fine, something jsut isn't getting fuel to the injectors (I assume, since it's not getting fuel) I jsut want to kn ow if there's a fuel test procedure, like the test port on the trep
s fuel rail
 

·
Registered
Joined
·
2,546 Posts
Apcsox said:
fuel pump is fine, something jsut isn't getting fuel to the injectors (I assume, since it's not getting fuel) I jsut want to kn ow if there's a fuel test procedure, like the test port on the trep
s fuel rail

thats all there is, thats why i posted that
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top