DodgeIntrepid.Net Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
driving home from work today and my car's engine just dies on me....and waiting a few mintes she's start right up just fine....she did this 3 times on me today....my CEL light isn't on....

when I got home there was this hissing sound, yet i'm not losing any oil or coolant?

I'll thinking my plugs are shot...but that hissing sound got me worried

any help would be great

97 Concorde with a 3.5L V6 with 206,701 miles
 

·
Premium Member
Joined
·
15,510 Posts
hissing could be a broken vacumme line,, could explain the stalling also,, or maybe a bad cam sensor,, its hard to figure it out without hearing it,, have you checked the fluids?, like coolant?
 

·
Registered
Joined
·
2,792 Posts
driving home from work today and my car's engine just dies on me....and waiting a few mintes she's start right up just fine....she did this 3 times on me today....my CEL light isn't on....

when I got home there was this hissing sound, yet i'm not losing any oil or coolant?

I'll thinking my plugs are shot...but that hissing sound got me worried

any help would be great

97 Concorde with a 3.5L V6 with 206,701 miles
do the key dance and report back what you find.http://www.dodgeintrepid.net/showthread.php?t=9477

My guess is either cam or crank sensor.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top