DodgeIntrepid.Net Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
hey guys the other day my wife really had to jam on the brakes hard to stop from hitting a car that ran a stop sign. when she went to go again she soon found out now she has no brakes. i thought the master cylinder went out i bought a new one still no brakes.goes to the floor so i bought a 97 intrepid like it for parts i drove that car home it has great brakes so i took the brakebooster & mastercylinder off as a unit and put them on my car blead the brakes and still nothing goes to the floor. there is no leakes from any wheel cylinders or lines. i even replaced the brake valve that splits up the fluid to the wheels and guess what still nothing.i'm at a stand still what could it be.it does not have abs or traction control.i have also bled the system with a vaccuum pump. i've got a can of gas and about ready to strike the match lolol.
 

·
Registered
Joined
·
3,552 Posts
Well, that's an odd one.

You've on the right track by troubleshooting parts that are common to all four corners if you have no brakes at all.
However, there's not much left, maybe the proportioning valve came apart inside or some other oddball type fault. there's not much in a staock system that will do this sort of thing. No ABS just makes it more confusing.

Doesn't happen very often, but you've got me scratching my head on this one. :confused:
I may have to pull out a schematic or two.Very odd.

Are you sure there's no brakes at all? Is there any feel to the pedal at all or does it just go to the floor with nearly no resistance?

Good luck

BJ
 

·
get off my lawn
Joined
·
15,507 Posts
Im sure you pulled off the wheels and took a visual look,,,, check your brake hoses,,its a long shot,, but i have seen them split on the inside and when you hit the brakes they swell up , like a baloon,,, like i said its a very long shot.. please let us know what ya find
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
i changed the brake valve that you are talking about and still nothing. i was playing with it a few mins ago and now i got the left front brake working. but the rest are still dead. it now has very little pedle but still goes to the floor. it maybe still air in the lines thats what it acts like but i dont see how as much as i have blead them.
 

·
get off my lawn
Joined
·
15,507 Posts
another thing you can try is this old trick that i have used often:
get a few pairs of brake hose clamps,, (snap on,, matco and cornwell sell them,, there cheap plastic) and clamp off your brake hoses going to all 4 wheels,,, try your brake pedal,, if its hi and hard, release the clamp going to the back brakes and try the pedal again,, if its still hi and hard release the right front and so on,, its gonna point you in the right direction
Doc
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
the lines seem to be ok fluid runs back a forth through them fine cause i took a clear glass and clear tubbing and put the tubbing over the bleader valve and in the glass half full of fluid and had someone pump the brakes i could see the fluid come out then back up in to the wheel cylinder.i did this on front and back.
 

·
Registered
Joined
·
530 Posts
Mr

take a wheel off and see if the caliper actuates.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
ok guys i got brakes now lolol we rebled the brakes the old way i got someone to pump the hell out of them and just keep going from wheel to wheel i got a massive amount of air out of them. as many times as we blead them i dont understand where all the air came from but who cares they work now. i thank his vaccuum pump was bad i want ever trust a brake vaccuum bleading pump ever again.guys thanks for all your help this is truely a great site. i think now i'll stick around to see if i can help someone like you guys did me. thanks again......bill
 
1 - 8 of 8 Posts
Top