DodgeIntrepid.Net Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
555 Posts
Discussion Starter #1
The evic keeps reading 74° but it obviously hotter then that outside. I dud the evic self test it passed and I also changed the ambient temp sensor. Still reads 74° any suggestions? The atc diagnostic turned up no codes either.

Sent from my DROID RAZR using AutoGuide.Com Free App
 

·
That rhythm is INFECTIOUS.
Joined
·
18,595 Posts
Mine does that periodically - hotter than Hades outside, reads the same temp as when I parked it (something not as hot).

Usually after several minutes of driving it shows something more appropriate.

I imagine it's something in the BCM that gets 'stuck' once in a while.

:dunno:
 

·
Registered
Joined
·
2,003 Posts
The sensor is located on the underside of the bumper support/brace; to the right of center. (It's the only sensor under there). You probably already knew that -- just checking.

Did it seem to be working last winter?
 

·
Registered
Joined
·
555 Posts
Discussion Starter #4
The sensor is located on the underside of the bumper support/brace; to the right of center. (It's the only sensor under there). You probably already knew that -- just checking.

Did it seem to be working last winter?
Yes I knew that already changed it once. Don't know if it worked this past winter cat didn't have a motor in it to know :D

Sent from my DROID RAZR using AutoGuide.Com Free App
 

·
Registered
Joined
·
4,354 Posts
At lower speeds, the BCM updates the Temp much slower to compensate for any effects the idling engine may have on it. However at higher speeds it should read more accurately and change quicker. Mine was stuck while back for hour or so in city traffic @ 74 but started changing after some highway use.
 

·
Registered
Joined
·
555 Posts
Discussion Starter #7
ya after like 20 min it quickly scrolled up to 91* lol so I guess all is well just was weird b/c my moms car registers it right away. That's what had me worried
 
1 - 7 of 7 Posts
Top