DodgeIntrepid.Net Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
931 Posts
Discussion Starter #1
Im having problems with my alarm. sometimes when i shut my car off and i arm it the taillights stay on. luckly i catch it most of the time it happens. i have to pull the tailight fuse out from the junction block for a couple of minutes then put it back it and it works... during the time that the taillights are on only arm/disarm work, my remote start doesnt. i was just wondering if anyone here has expierenced the same thing or if you can offer some help that would be great. thanks

lewis
 

·
Registered
Joined
·
1,992 Posts
hmmm, well do u have daytime-running lamps or at least the switch, maybe its on or maybe the light wire might be loose, im sorry but i dont have any idea how to work these

BUT!!!!!! i found a guy who can get me that alarm u got, remember we discused the cost through a best buy employee(wink wink) and i got te hook up, **** YEA

ALi
 

·
Registered
Joined
·
7,101 Posts
Well, that happened to me a bit ago.

Turned out it was just the little pedal plunger to switch the tail lights on was sticking. I fiddled with it a bit...and it has never come back on.

--Gorm
 

·
Registered
Joined
·
17 Posts
If your BRAKE lights are coming on, I' d check the brake switch adjustment.
If the PARK lights are coming on, try adding a relay in-line to isolate the park light output wire. If you are not familiar with alarms and relays, look for an MECP certified installer. Relays can solve lots of feedback problems, especially with the funky parklight shceme on the intrepid.
 

·
Registered
Joined
·
8,649 Posts
It sounds like your brake lights. If the brakes are engaged the remote start won't work (as this is what turns it off) and it will cause your tail lights to stay on. Look for the third brake light. If it's on, it's not your parking lights that's your problem, it's your brakes. And as already stated, it's more than likely the brake switch...
 
1 - 7 of 7 Posts
Top