DodgeIntrepid.Net Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,806 Posts
Discussion Starter #1
Hey guys, got another problem with my car. My mother descoverd that the battiery light has been on for a wile then it will go off. The car starts fine, every thing runs fine, we hooked the battery up to an amp meter thing and it read barly 12 with engine running revved to 2 grand a/c on, radio, lights, fog lights. Any ideas?
 

·
Registered
Joined
·
5,188 Posts
I'm 99% sure your alternator is shot. Either that or you have one hell of a draw on your system. Take it to advance auto and have them run a charging system test, You should be reading upwards of 14v with the car running. You might also want to check all your terminals to be sure they're clean & tight, but that still doesn't expalin your low voltage. A battery light doesn't indicate that your battery is dead, it indicates that your car is running with battery power, like when the alternator isn't putting out.
 

·
Registered
Joined
·
1,806 Posts
Discussion Starter #4
ok could somthing with the pcm be wrong. I'm gonna take it in to "webs" a auto shop here in my town they've worked on my car b4 did a good job, except didn't clean up they're mess, but i'm gonna take it in there and have them look at it. I also gotta take my car by the tire shop got a flat from drivin on gravle roads :mad: How much is an alternator gonna cost, and is there a sirtant brand, or style i should get?
 

·
Registered
Joined
·
1,806 Posts
Discussion Starter #5
ok i took the car to the shop and it showed to much, then i took it to my tire shop and checked it there and it showed right at 14 then when i got home it showed right at 13, i dont know what the problem is. My dad thinks that the alternator is gone, or the computer is gonna go out in it, how hard is it to replace the computer?
 

·
Registered
Joined
·
152 Posts
Somehow, I'm not sure its the computer. If you've got that kind of draw, and the battery seems to be running ok at least part of the time it sounds like your alternator to me.

Check your belts and pulleys to make sure they're not slipping and they're pulling correctly and that nothing is worn flat where it shouldnt be and that none of the pullies are cracked. It sounds like your alternator is only charging the batt. part of the time to me. Happened on my 1st gen, which I think is the same color as yours even.

Good luck!
 

·
Registered
Joined
·
931 Posts
My alternator ran me about 140$ with a core charge of 55$. but just go with whatever they have, have the parts guy explain them to you and suggest one.
 

·
Registered
Joined
·
530 Posts
get one in a junk yard and save $$$. see if your car will still run on the alternator after you start it and then disconnect the battery
 

·
Registered
Joined
·
1,806 Posts
Discussion Starter #9
ok, would 300m rims fit my 1st gen intrepid, the kind like onespecialm has on his car, would they fit my car?
 
1 - 9 of 9 Posts
Top