DodgeIntrepid.Net Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I have a 96 Int 3.3, I've been getting no spark what so ever, I replaced 2 ECU's, one on the drivers side next to batterie and the other on passengers side, I also replaced the coil pack, still no spark. I tested the plug going into the coil pack and I'm not getting 12v, in fact I'm getting nearly nothing, any ideas what this could be? Any ideas or help is well appreciated.

Thank-You in advance
 

·
Registered
Joined
·
660 Posts
First off the ecm is located under the air cleaner. The one under the batt. is the pcm for the tranny.

You need to check you ASD (auto shutdown relay) if you ecm does not see any signal from your cam or crank sensors in the first 2 sec. after you start to crank the engine it turns off and you have no spark and the fuel pump shuts off. The ASD is in the power box above the batt. under the lid is a map of what is what.
Do you hear the fuel pump run when you turn the key on. Should hear it run for 2 sec. and then turn off.

The fuel pump relay and the asd relay are the same adn can be switched, but you have to figure out of something else is causing the ASD relay not to stay in. Often it is a bad cam or crank sensor but not alway.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Ok so what I replaced was the ECM and the PCM, I did replace the ASD on a hunch but still nothing, the fuel pump is coming on, I will replace both the Crank and Cam Sensor today, can you help me out with where they are located?

Thank-You
 

·
Registered
Joined
·
660 Posts
You might want to see if you can rent or borrow a scanner from a parts store since you have a 96 it should be OBDII and you might be able to read if it is a sensor.

Have you don't the key dance to have the pcm (= engine, TCM is tranny bty) see if it will flash the codes and might tell you which. If you do a search here you will find info on how to do it and what the codes mean. You basically turn your key on and off three times in 5 sec. and read the flashes of the CEL light.

Otherwise the cam sensor is under and to the left of the stat when you facing the front of the car. If you replace it be sure you get the paper disk that is used to set the spacing of the sensor from the cam gear.
The crank sensor in on the passenger side of the bell housing about half way down on the bell. Sticks straight out to the left.

http://www.dodgeintrepid.net/forums/showthread.php?t=67122&highlight=flash+codes
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
I did what you explained and I didnt get any codes, but one thing I noticed and I dont know if this is relitive or not but I didnt get any of my dash lights, the light for what gear I'm in didnt light up, my gas gague didnt show nothing. Message center did light up. Dose that make any difference?

Thank-You
 

·
Registered
Joined
·
660 Posts
No ideaon that. Since you have changed you tcm and pcm don't know what could happen. Where did you get your modules? Did you get them from a part house or salvage yard? Are they the same numbers?

Don't know what to tell you there since I only have a 94.
 

·
Registered
Joined
·
660 Posts
Possible bad ingnition switch?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
Turned out to be a bad ECM and alternator, I hooked everything back up origional (on a hunch) removed the alternator and started switching things out one by one, when I changed the ECM she fired over like a champ.
Thank-You for all your help I appreciate it.
 

·
Banned
Joined
·
2,254 Posts
FWIW, the ASD relay DOES NOT shut down the fuel pump. It shuts down the Injectors. You will still have fuel pressure, and you will hear the pump running.
 
1 - 11 of 11 Posts
Top