DodgeIntrepid.Net Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
2,893 Posts
Discussion Starter #1 (Edited)
First. Im stuck on why my back passanger light is not working correctly. thats not my consern. Last winter i rigged my back wire connector so the pass lights would work they were completly out. i found that one of the wires was so caroded it just fell off the connector. so we stripped it and "jammed" it in place os it was getting a connection. well up into about last month it satyed working. now im wondering how would i do this simply at home ? could i strip it again put it through the connector then put a bit of solder carfully on the wires. and see if it works.

how much does a wiring harness run for the 1st gen taillights.
 

·
Registered
Joined
·
3,934 Posts
Not sure I follow the problem completely, but the turn signal light on indicates a poor ground in the circuit.. More infor would b e needed on the vacuum thing.
 

·
Registered
Joined
·
8,649 Posts
Does the car have a trailer hitch or has it ever been wired for a trailer plug???
 

·
Registered
Joined
·
2,893 Posts
Discussion Starter #4 (Edited)
my brakes lights both come on but my tail lights dont.

no hitch. 3.3 cant take it right now

i need to lift my brake pedal so the lights go off. is this due to a vacume ? or is there sometinhg thats not lubed anymore after 10 yuears.
 

·
Registered
Joined
·
2,893 Posts
Discussion Starter #5
now im wondering how would i do this simply at home ? could i strip it again put it through the connector then put a bit of solder carfully on the wires. and see if it works.

how much does a wiring harness run for the 1st gen taillights.



i had edited my first post and accidentally put this post in that one :-\
 

·
Registered
Joined
·
2,893 Posts
Discussion Starter #6
/dick/. BUMP :) i have no wiring experience so im trying not to get pulled over and ticketed or even posibly rearended. though insurence would fix alot of **** right now :)
 

·
Speed is Power
Joined
·
6,687 Posts
I’m new to this forum, so my imput doesnt count,
but i have seen atleast 3 intrepids that are 1st gen. that the tail lights in the back window/ center one wont work. i dont really know why.
 

·
Registered
Joined
·
1,880 Posts
As far as the sticking break pedal goes, there are two things that I can think of. If its due to vacuum, I'd say that there might be a leak on your brake booster. While I seriously doubt that is the problem, I'm leaning more toward another culprit: Brakelight Switch.
 

·
Registered
Joined
·
865 Posts
ya when my brake lights wern't working I checked the regular things (fuse wires and of course the bulb) but than finally took it to the dealer and they said that it was something 'internal' this was before I was interested in the maintainance of the car (it had not been given to me at that time) so I didn't ask questions.

not sure what the problem was, maybe a switch
 

·
Mopar or No Car
Joined
·
7,869 Posts
Peppa Boy said:
i need to lift my brake pedal so the lights go off. is this due to a vacume ? or is there sometinhg thats not lubed anymore after 10 yuears.
Are you sure it's the pedal and not the brake switch? A couple of the 2G guys have had problems with their brake light switch getting out of alignment somehow. Don't know if the 1G's work the same, though. I'll try to find some time tomorrow to look through my '96 manual ...
 

·
Registered
Joined
·
2,893 Posts
Discussion Starter #13
well i know for a fact that my lights being out is a wire thats no longer attached to the harness :) in the trunk

but the brake lights will stay on for hours draining my batt. if i dont lift up on the pedal. im sorry i live in a shity neighborhood BUT THIS IS GHETTO when after EVERYtime i hit the brakes i have to pull them up with my foot. its a distraction and a inconveience. some times.
 

·
Mopar or No Car
Joined
·
7,869 Posts
Peppa Boy said:
well i know for a fact that my lights being out is a wire thats no longer attached to the harness :) in the trunk

but the brake lights will stay on for hours draining my batt. if i dont lift up on the pedal. im sorry i live in a shity neighborhood BUT THIS IS GHETTO when after EVERYtime i hit the brakes i have to pull them up with my foot. its a distraction and a inconveience. some times.
Try reading through these threads ...
http://www.dodgeintrepid.net/forums/showthread.php?t=29201
http://www.dodgeintrepid.net/forums/showthread.php?t=37251

But I still haven't had time to browse through the '96 manual to see if it applies to the 1G's ...
 

·
Mopar or No Car
Joined
·
7,869 Posts
Peppa Boy said:
thnx that might help ill check it out tomarrow.
OK, I checked out the brake switch in the '96 FSM and it works the same for the 1G's as it does for the 2G's. I hope that fixes your problem with the brake lights staying on - it worked for LOUD98ES ... :)
 

·
Registered
Joined
·
2,893 Posts
Discussion Starter #17
so im going toward the sondcond lik there. but im afraid :) theres dry dog poo on my brake pedal. do the rubber pads come off and on the pedal easy for maint. or cleaning?
 

·
Mopar or No Car
Joined
·
7,869 Posts
Peppa Boy said:
so im going toward the sondcond lik there. but im afraid :) theres dry dog poo on my brake pedal. do the rubber pads come off and on the pedal easy for maint. or cleaning?
Don't know from personal experience on these but most cars work that way. And I think I've read the guys that put after-market pedals on talking about taking (or not taking) the rubber pad off ...
 
1 - 18 of 18 Posts
Top