DodgeIntrepid.Net Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a 95 3.3L base trep, have had it for about a year and only recently having a problem. When braking to a stop my car bumps or shakes, i read somewhere that it might be the seals in the tranny? Anyone ever had this problem?
 

·
Registered
Joined
·
4,980 Posts
I have been having bump stop also sometimes when I stop. I asked my brother about this (Chrysler tech)...he said that I might need a software upgrade/flash. He said it's pretty common. Might want to have it checked out before you have someone dig into your trans.
 

·
Registered
Joined
·
502 Posts
Just try reseting the computer by taking off the negative terminal for a few minutes. This will erase the shift points in the computer, then you can try driving it and reseting the shift points and see if it makes a difference.

I've noticed my car shifts much more smoothly at higher RPM shift points than at lower ones. Shifting into 3rd around 3k is a heckuva lot smoother than at 2.5k

Just my input though.
 

·
Registered
Joined
·
31 Posts
HAS ANYONE EVER TOSSED AROUND THE IDEA OF OR EVEN DONE THE ONE LAP RACE IN AN INTREPID. I'VE HAD THOUGHTS OF DOING IT WHEN I GET BACK TO THE STATES. HECK, 48 STATES, MAJOR RACE WAYS, AND ALMOST 8,000 MILES IN ONE WEEK "CANNONBALL RUN". SEEMS LIKE MY ES WOULD PAY OFF ON THE LONG ROAD TRIPS BUT I'M NOT A BIG FAN OF THAT TRANNY AND DONT KNOW IF SHE WOULD HOLD UP WITH ALL THAT DRIVING WITH HEAVY TRACK RACING MIXED IN WITH IT. BUT IT SURE WOULD BE WORTH IT TO RUN THOSE HONDA'S IN THE GROUND. :D
 

·
Registered
Joined
·
436 Posts
If I had the time and money it sounds fun. I'd do it in my 95 Trep. **** worrying about the tranny. If it's gonna let loose, it's gonna let loose, no point in worrying about it. I've got 124,000 miles on mine, some of that racing and hard driving and never had a rebuilt. I think most of the problems were with the 93's and 94's.
 

·
Registered
Joined
·
31 Posts
hey mopar,
glad to hear you've had no problems with your tranny. i've only put 80,000 miles on my 95 es and was worried for a while about it acting up soon. guys here at work think its i'm crazy because i like my "intrepid" as if was an exotic car. i've only put 2,000 miles on it in the last two years mainly do to how the italians drive. hell she looks like new and i see how the other americans cars look here so i picked up an 81 bmw 520 to do all my beating around. believe me those bmw's are tanks.
on another note though, have you or anyone else heard tell of any shift kits for our tranny?
 

·
Registered
Joined
·
436 Posts
Funny that you use a BMW as your beater. That's all my wife talks about is getting a beamer. I say NO to that noise. Mopar only in this household.
 

·
Registered
Joined
·
587 Posts
I had the bump-stop thing happening with my 97, and I just retrained the tranny by unplugging the negative cable for a while......works like new now!
Great idea guys!
Thanks!
 

·
Registered
Joined
·
2,427 Posts
i noticed my 97 started doing this right after i had driven it as the primary driver for about a week or so (it had been my mother's car and needless to say, our driving techniques differ). i am going to try both disconnecting the neg terminal and having the chip flashed if the reset doesn't work. i'll let you guys know what happens.
 

·
Registered
Joined
·
2,427 Posts
mine works a lot better now, though it's still trying to find its sweet spot for upshifting during gentle acceleration. it hasn't done that bump thing once since i reset.
 
1 - 11 of 11 Posts
Top