DodgeIntrepid.Net Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1 (Edited)
ATranny sounds like its bumping, 97 intrepid 3.3

well i figured when i bought the car down the road i'd run into a tranny issue,
Taking off is fine, shifts normal, coming to stop u feel the tranny bump, say while your driving and u make a turn at a intersection and take off again when it shifts it does the slight bump, when i go over 70 km and let off the gas u feel the slight bump same on highways, let off the gas u feel the bump, the fluid it topped up and i just had the tranny serviced, it was good for awile after it got serviced now its doing it again, i love the car to death but i sure can't afford a new tranny right now LOL. i was told i need the firmwre upgraded or something, chrysler will do it for $100, will that help? I remember when the tranny started to go in my old dodge 600 convertible, but the intrepid is not even close to being that bad LOL the 600 would shudder in reverse LOL
 

·
Registered
Joined
·
35 Posts
Discussion Starter #2
didn't do it so much today just on the highway its strange LOL
 

·
Registered
Joined
·
3,041 Posts
Where did you have the tranny serviced at ? If it wasn't at the dealer then maybe they put the wrong type fluid in. You need that ATF+3/or+4. Also when you had it service was it just a flush or did they also drop the pan and changed the filter ?
 

·
Registered
Joined
·
35 Posts
Discussion Starter #4
they took the pan off and changed the filter and cleaned the magnet
 

·
Registered
Joined
·
35 Posts
Discussion Starter #5
just called the place that did it and they use the ATF +3 from chrysler
 

·
Registered
Joined
·
3,041 Posts
Umm, the only other thing I can think of, is to get the TCM scanned by someone to see whats going on inside the tranny.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #7
ok ill get it checked on monday then, ill post back :) thanks
 

·
Registered
Joined
·
35 Posts
Discussion Starter #8
Well it would apear to be a software problem. i unplugged the batter all night, and took it out today and it shifts PERFECT, so ill get Chrysler to scan that TCM or what evfer its called, probably just needs to be reprogrammed
 
1 - 8 of 8 Posts
Top