DodgeIntrepid.Net Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
329 Posts
Discussion Starter · #1 ·
I have added a charge to many cars over time - but sometimes I found it was really the heater flap not really closing fully. Any easy way to check that on there cars? I had added a ball valve to a ford to just close off heater core when I had flap issues. Any advice on easy way to test before I just give charging a go?

41828
 

·
Registered
Joined
·
329 Posts
Discussion Starter · #4 · (Edited)
Thanks!
How do I get that to check things out? Is that built into the overhead outside temp and compass interface - or is this something that I do with my code reader? The AC is still is a bit cool - but just not really cold enough on hot days...
 

·
Registered
Joined
·
329 Posts
Discussion Starter · #10 · (Edited)
It came up with a code 36. "ATC control communication failure" - the test sounded great while it was running. The inside flaps were opening & closing. It seemed like the air output got hotter - which was to be expected. Then up came a Code 36.

41835


I am waiting with my old bag of charging gear - untill I get further advice. Is it the ATC head that is bad? Can I test my AC temp output - I am guessing that my AC system is good and that the problem is either the ATC or something. But a little knowledge is a dangerous thing...🐱

41837
 

Attachments

·
Registered
Joined
·
329 Posts
Discussion Starter · #12 · (Edited)
I missed the part about using the panel mode button to see all codes. I failed to do that. Which button is the panel mode one?

As far as the 36 code - I did have the doors all closed every time - and I got that same 36 code. I know the car door was closed because I shot this video and wanted to record the flaps opening & closing - so the closed door kept the city noise out and made it quiet.

 

·
Registered
Joined
·
329 Posts
Discussion Starter · #14 ·
I just did some forum searches on code 36. It also occurs if you disconnected the ATC control unit with battery still connected. Cleared by disconnecting the battery. Disconnect the battery by removing the nut (15mm wrench) and top cable on the negative jump post for 15 or more minutes, then reconnect. Hopefully no more code 36 on diagnostics after that.
Thanks - I have never had the ATC out - I did change the battery last year. I can try disconnecting the battery - but it seems the upshot is that this code is not really too important with regards to my AC issue. I will try looking to see if there are more codes. Hey just to be clear which button do I use to scroll through codes - once it has done it's thing and I have my 36 code showing.
 

Attachments

·
Registered
Joined
·
329 Posts
Discussion Starter · #15 ·
Ok - I found the Panel Mode Button - I think! Haha

41840


41839
 

·
Registered
Joined
·
329 Posts
Discussion Starter · #16 ·
I only had code 36. I decided to ignore that and just give it a charge - it was low and I added a can - it blows icy cold now. Thanks for the help - all seems great.
Cheers
 
1 - 9 of 9 Posts
Top